Open Core mit BigSur auf Clover mit Big Sur

  • Hallo Leute,


    warum löschst OC mein Clover auf der Haupt Partion?


    wenn ich OC zum Testen von einem USB Stick starte und ein Nvmreset mache verschwindet mein Clover Boot aus der Haupt partition, so das ich in Windows 8.1 sie wieder einbinden muss.????

  • Oc löscht clover nicht, der booteintrag wird halt entfernt.

    Wird für clover die BOOTX64.EFI oder CloverX64.efi bei dir gestartet?

  • Hallo Leute,


    ich möchte gerne von Clover 5070 mit Catalina auf OC mit BigSur


    ein Stick für OC für Ivy Bridge hab ich schon erstellt. Nach Einleitung

    Bigsur boot Stick auch schon erstellt von Catalina 10.15.7 mit Clover 5070


    was jetzt?

  • Die CloverX64.efi hab Dual Boot mit Windows 8.1

  • Wenn der Boot-Stick läuft, dann starte die Installation.....

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • Ich frage mich, wieviele Threads Du Amante81 wohl noch startest? Es sind alles unterschiedliche Fragen, ja. Aber irgendwie geht es ja immer um dasselbe System.

    Zusammengefasst in einem Thread würden die möglichen Helfer evtl. besser durchblicken. Ist jedenfalls meine Meinung.

  • Die CloverX64.efi hab Dual Boot mit Windows 8.1

    Weil das Bios die nicht von selbst findet, und daher muß diese nach dem nvram reset wieder hinzugefügt werden..

  • g-force

    So lange bis mir auch geholfen wird oder auch nicht!

    Dafür ist dieser Forum auch da!


    Genau es sind unterschiedliche Frage!!!


    Komisch finde ich, man wartete Tage lang auf eine Antwort die vielleicht jemand geben könnte, aber sobald man ein neues Thema eröffnet wird einem gleich geantwortet warum man ein neues Thema eröffnet. Komisch echt....


    Statt zu helfen, lieber den Mitgliedern zurecht weisen. 💁🏻‍♂️


    hatte fragen gestellt um auf Catalina zu kommen. Jetzt geht es um BigSur verstehe nicht wo das Problem ist?

    Neues Projekt neuen Threads!!!


    Schon mal daran gedacht das nicht jeder der schlauste ist und trotzdem versucht ans Ziel zu kommen?


    Ich denke für alle das dieses Forum für alle ein gutes Gefühl geben soll aufgehoben zu sein und sich gegenseitig helfen zu können.

  • 1. Sind alle hier auch beschäftigt, und daher wird nicht sofort geantwortet!

    2. Geht es in diesem thread um ein Problem wenn clover und opencore genutzt wird.

  • RenStad

    Hab ich ! Danke.... kann es sein das es 2-4 Stunden dauer kann?


    Hab ein ersten Versuch gewagt auf ein usb Stick zu installieren hat auch einigermaßen geklappt aber es hat gefühlte 3-4 Stunden gedauert.


    Jetzt gehts aber nicht weiter.... 🤷🏻‍♂️

  • theCurseOfHackintosh

    In diesem thread geht es darum auf OC ein lauf fähiges BigSur hin zu bekommen.


    Da ich zurzeit auf Catalina 10.15.7 mit Clover 5070 bin . Der auch mit OC auf USB startet!

  • Sieht vom Titel aber anders aus...

  • 3-4 Stunden für die Installation vom Stick? Das scheint mir aber jetzt arg lang. Welche Version versuchst Du zu installieren?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • Amante81

    Ich habe wieder einmal die beiden Threads zusammengefasst, da sie tatsächlich zusammen gehören.

    Der Versuche auf OC zu gehen und das daraus resultierende Ergebnis des Verlustes vom Clover-Booteintrag in deinem BIOS.


    Ich denke auch du solltest hier langsam mal eine geradlinige und nachvollziehbare Arbeitsweise an den Tag legen, anstatt jeden kleinen Krümel in einen eigenen Thread zu packen.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Statt zu helfen, lieber den Mitgliedern zurecht weisen. 💁🏻‍♂️

    Ich frage Dich, wo und wann ich Dich "zurechtgewiesen" habe. Ich habe etwas hinterfragt, und zudem bemerkt, daß es "meine" Meinung ist.

  • g-force

    Ja ich weiß, will mich auch entschuldigen für meine Antwort, da man(n), wenn manchmal etwas nicht klappt ist man mit den Nerven schnell am Ende!!! 🤷🏻‍♂️ sorry




    theCurseOfHackintosh

    ja das hab ich auch nicht verstanden warum alles in einemThreads landen muss....

    macht kein sinn!

  • Wenn wir können, helfen wir. Nicht umsonst hat das Forum hier zig-Tausend Mitglieder (Wie viel sind hier eigentlich schon?). Oft ist es aber gar nicht so leicht zu verstehen, was das eigentliche Problem ist. Deshalb macht es schon Sinn, die Threads hier dem eigentlichen Vorhaben (System) zusammenzufassen und nicht problembezogen zu teilen. Da gebe ich g-force vollkommen recht.


    Ich versuche noch einmal etwas Struktur hineinzubringen. Deshalb zum Verständnis einige Fragen:


    1. Du hast ein lauffähiges MacOS-Catalina mit Clover.

    2. Du möchtest auf BigSur wechseln und hast Dir dazu einen Install-Stick erstellt.

    3. Du möchtest bei der Gelegenheit auf OC wechseln, was auch Sinn macht.

    4. Mit Deiner OpenCore-EFI kannst Du MacOS-Catalina starten und es läuft, wie zuvor mit Clover.


    Habe ich alles mit 1-4 richtig zusammengefasst?


    5. Dein Problem ist nun, dass der BigSur-Installstick irgendwie nicht funktioniert?


    Schreib doch bitte noch einmal, wo es genau hängt.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • RenStad Viel Erfolg. Ich habe es auch schon mehrfach versucht, in anderen Threads die er erstellt hat. Jedes Mal wenn er nicht weiterkommt, legt er einfach einen neuen Thread an. in der Hoffnung, dass sich jemand anders drum kümmert, seine Probleme zu fixen.

  • RenStad

    Genau 1-4 ist richtig!


    5. Installation Stick funktioniert, also ich kann BigSur installieren auf ein leeren USB Stick mit den Namen BigSur den ich in Apfs formatiert habe.


    komisch ist das die Installation gute 3-4 Stunden dauert.

    nach der Installation von BigSur installer Wechsel ich zum gerade installierten USB Stick BigSur und Boote von da.
    Er ladet und bootet so weit das man denkt das gleich der Apfel kommt und er gleich start klar ist aber dann kommt nach Waiting for DSMOS kommt dann

    ALF, old data swfs pid entry...... siehe Bild


    Komisch ist auch wenn ich catalina starte wird kein usb angezeigt mit den Namen BigSur 🤷🏻‍♂️

  • Ok, wenn Du BigSur nicht auf eine interne SSD sondern an einem externen USB-Stick installierst, der vielleicht sogar an einem USB-2 Port hängt, sind die 3-4 Stunden wirklich kein Wunder.

    Wechsel ich zum gerade installierten USB Stick BigSur und Boote von da.

    Mit welcher EFI bootest Du Dein neu installiertes BigSur? Aber im Grunde ist die Antwort auch egal. Einen externen USB-Stick für BigSur zu verwenden, ist definitiv keine gute Idee.


    Hast Du keine SSD auf der Du BigSur installieren kannst?

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2