Hilfe bin Anfänger

  • Hey, ich fange neu mit Hackintosh an, ich brächte ein wenig Hilfe ich habe über OpenCore den Hackintosh versucht die ganzen standart schritte gemacht und in den OC Ordner des Nötig Zeug installiert bei OpenCore und den USB Stick eingerichtet, ich habe den USB Stick über Rufus bootfähig gemacht und den Ordner com.apple.recovery.boot gemacht dazu den EFI Ordner alle Dateien reingemacht und siehe da es bootet nicht... Die Boot Datei in den BOOT Ordner heißt BOOTx64 es sollte eigentlich alles passen.


    Es wird angezeigt aber nichts passiert, ich habe wie gesagt wenig Erfahrung und brächte Hilfe....

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • Cpu: I7 4770S

    MB: X87 Pro

    GPU: Gtx 1080Ti

    Ram: 12GB 1600Mhz

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • Hardware bitte in die Signatur oder in dein Profil (über mich) eintragen.

    Dadurch ist sie in jedem deiner Posts sichtbar.


    Und deine Grafikkarte kannst du bis maximal High Sierra verwenden

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Und deine Grafikkarte kannst du bis maximal High Sierra verwenden


    Ohh okayy, ich versuch es vielen Dank!!

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • ...die ganzen standart schritte gemacht und in den OC Ordner des Nötig Zeug installiert bei OpenCore und den USB Stick eingerichtet, ich habe den USB Stick über Rufus bootfähig gemacht und den Ordner com.apple.recovery.boot gemacht dazu den EFI Ordner alle Dateien reingemacht und siehe da es bootet nicht...

    Das klingt alles sehr chaotisch, RUFUS wird überhaupt nicht gebraucht, einen macOS-Installer erwähnst Du garnicht.

    Da Du RUFUS erwähnst, bist Du sicher unter Windows unterwegs und dein Weg sollte über BDU (Boot Disk Utility) führen. Du findest einen Guide in meiner Signatur, der Dich erstmal auf den richtigen Weg bringt.

  • Das klingt alles sehr chaotisch, RUFUS wird überhaupt nicht gebraucht, einen macOS-Installer erwähnst Du garnicht.

    Da Du RUFUS erwähnst, bist Du sicher unter Windows unterwegs und dein Weg sollte über BDU (Boot Disk Utility) führen. Du findest einen Guide in meiner Signatur, der Dich erstmal auf den richtigen Weg bringt.

    Danke aber das Programm macht Probleme... An was liegt es?





    (GEHT JETZT)

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • BDU als Administrator getartet?

  • BDU als Administrator gestartet?

    Hat sich geklärt danke, ein Problem habe ich noch das er den Web Treiber nicht installieren möchte. Es steht da das die Software nicht für hs ist, aber eigentlich sollte es gehen.

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • Moin,


    du must schauen, welche Version du als OS x installiert hat und dann den passenden Webtreiber. Bei jedem update von HS muss auch der Webtreiber upgedatet werden. Schau mal hier im Downloadbereich nach.

    2.) 11.3. Beta x250 i7 2.6GHz 8GB HD5500 auf 500GB SSD OC Bootloader

    3.) Intel DH77DF i5 2500 3,3 GHZ RX560 10.14.6 & 11.3.Beta mit Clover 5130

    4.) 10.10.5 auf AMD Phenom x6 II

    5.) 10.15.7 auf Lenovo P1 mit OC

    6.) 10.6.3 auf eeePC

  • Bei jedem update von HS muss auch der Webtreiber upgedatet werden. Schau mal hier im Downloadbereich nach.

    Habe ich, aber es gehen extrem viele Versionen gehen nicht .

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • ok, welche HS version hast Du? Auf Über diesen Mac gehen, dann auf die Version klicken, dann bekommst genauere angaben.

    2.) 11.3. Beta x250 i7 2.6GHz 8GB HD5500 auf 500GB SSD OC Bootloader

    3.) Intel DH77DF i5 2500 3,3 GHZ RX560 10.14.6 & 11.3.Beta mit Clover 5130

    4.) 10.10.5 auf AMD Phenom x6 II

    5.) 10.15.7 auf Lenovo P1 mit OC

    6.) 10.6.3 auf eeePC

  • 10.13.6,

    Ich teste mal die Argumente in die Config zu nehmen: kext-dev-mode=1 rootless=0 PCIRootUID=1 nvda_drv=1

    wie füge ich diese ein einfach so?


    </dict> <key>SystemParameters</key> <dict> <key>#BacklightLevel</key> <string>0x0501</string> <key>#CustomUUID</key> <string>511CE201-1000-4000-9999-010203040506</string> <key>#NoCaches</key> <false/> <key>#NvidiaWeb</key> <false/> <key>InjectKexts</key> <string>Detect</string> <key>InjectSystemID</key> <true/> </dict> </dict> </plist>
    <kext-dev-mode=1 rootless=0 PCIRootUID=1 nvda_drv=1>

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • Welchen Bootloader verwendest Du ? bei Clover auf Optionen und dann in der obersten Zeile die Daten eingeben. Bei Opencore brauchst Du opencore configurator und damit die config.plist aufmachen.

    Wie bereits oben erwähnt, trage Deine Daten in die signatur ein, und bitte nicht immer alles zitieren.

    2.) 11.3. Beta x250 i7 2.6GHz 8GB HD5500 auf 500GB SSD OC Bootloader

    3.) Intel DH77DF i5 2500 3,3 GHZ RX560 10.14.6 & 11.3.Beta mit Clover 5130

    4.) 10.10.5 auf AMD Phenom x6 II

    5.) 10.15.7 auf Lenovo P1 mit OC

    6.) 10.6.3 auf eeePC

  • OpenCore-Configurator ist nicht zu empfehlen, denn da muss man immer aufpassen welche Configurator-Version zu welcher OC-Version passt. Ich würde dir stattdessen einen einfachen Plist Editor wie diesen HIER empfehlen.

  • Ich habe Clover, ich teste eben die Argumente kext-dev-mode=1 rootless=0 PCIRootUID=1 nvda_drv=1 hinzufügen eventuell geht es dann.

    Mainboard: X67 Pro

    Prozessor: I7-4770S

    Grafikkarte: Gtx 1080Ti

    Bootloader: Clover

    Betriebssystem: Windows 10 + macOS High Sierra

  • Okay, dann im Clover-Configurator unter Boot -> Boot-Args eintragen.

  • Jou und wenn Du auf die Version klickst bekommst Du die genaue Angabe , mit 10.13.6 kannst du nicht nach dem Webtreiber suchen.


    So meine ich das.

    Images

    • Screenshot at Feb 24 09-01-26.png

    2.) 11.3. Beta x250 i7 2.6GHz 8GB HD5500 auf 500GB SSD OC Bootloader

    3.) Intel DH77DF i5 2500 3,3 GHZ RX560 10.14.6 & 11.3.Beta mit Clover 5130

    4.) 10.10.5 auf AMD Phenom x6 II

    5.) 10.15.7 auf Lenovo P1 mit OC

    6.) 10.6.3 auf eeePC

    Edited once, last by wellini ().