! SOLVED ! ONLY-USB ! Kaby Lake - Open Core ( ASUSTeK M32CD4-K ) Big Sur !!! SOLVED !!!

  • Welche Version von Big Sur versuchst du da gerade zu installieren? Wenn es die Beta 11.3 ist, da gibt es momentan Probleme mit dem USB. Die Installation endet dann in einem Boot Loop

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Hydrate starte Mal den IORegistry Explorer dann „Save as“ und das auf dem Desktop speichern, dann zippen und hochladen.


    Natürlich unter Catalina...


    Die gesicherte Terminalausgabe hilft nicht weiter so...


    bin mobil unterwegs meine Zeit ist echt knapp heuer

  • Hallo, anbei die Datei.

    Danke dir.

    iPhone 12 Pro - 256G
    iPad Pro 12,9“ - 256GB

    ASUS Kaby Lake - 2017, 16GB RAM, 1TB SSD

    Music Producer / Audiosoftware / Workarounds und mehr

    Edited once, last by Hydrate ().

  • Nimm mal deine iGPU raus aus der OC Konfiguration, nehm mal absolute notwendige Settings in der config.plist vor (mach dir eine ganz frische OC 0.6.6) und bitte verwende mal iMacPro 1,1 SMBIOS, deaktiviere die iGPU auch im BIOS.


    (Sieht in der IOReg auch deaktiviert aus, warum dann iMac 18,3???)


    Was ist denn das für eine Serial? Ist die validiert?

    Generiere dir frische Serial für iMacPro1,1 neue UUID...


    Teste das mal, deine OC sieht soweit auf die Schnelle "unauffällig aus" ausser die Memorykonfiguration die du manuell gemacht hast? Warum?



    Hydrate

    Edited once, last by kaneske ().

  • kaneske Danke dir für die Tipps. Doch leider bleibt er immer hängen bei diesen:


    AppleIntelLpssI2Controller-1 : : notifcationPublishedHandler: getChannelNumber Failed


    Dieser ist beim Bootvorgang von Catalina versehen mit: ok.

    iPhone 12 Pro - 256G
    iPad Pro 12,9“ - 256GB

    ASUS Kaby Lake - 2017, 16GB RAM, 1TB SSD

    Music Producer / Audiosoftware / Workarounds und mehr

  • Hallo zusammen, ich habe ein kleines Update mal wieder:

    Es hängt jetzt bei "Still Waiting for root device".

    Bedeutet ja so viel wie: Kann die Festplatte nicht finden für die Kexte etc. Festplatte liegt auf Sata 1 und diverse Bootflags schmücken meine NVRAM. Hat jemand noch einen Tipp für mich?


    Update vom 25.02.2021, 20:23

    Aktuell habe ich einen neuen USB mit dem Installer von Big Sur erstellt und der Bootvorgang war ebenso ruckelig, wie die Update-Versuche. Wie bereits bekannt (Siehe Post davor) kam der Timeout drei Mal, doch die Geduld wird belohnt.


    Es öffnete sich wie so oft das Setup-Menü. Ich habe dann eine Festplatte über USB angeschlossen und diese formartiert bekommen.


    Plötzlich konnte ich diese zur Installation auswählen.

    Der Bootvorgang vom Setup dauerte sehr lange unter diesen Umständen, aber am Ende lohnt sich das Warten: Die Installation läuft gerade noch. Ich bin gespannt.

    iPhone 12 Pro - 256G
    iPad Pro 12,9“ - 256GB

    ASUS Kaby Lake - 2017, 16GB RAM, 1TB SSD

    Music Producer / Audiosoftware / Workarounds und mehr

    Edited once, last by Hydrate ().

  • Update 26.02.2021

    Ich habe alle SATA Ports deaktiviert und Boote mit Opencore 0.6.6 in die Big SUR Installation.


    Es lässt sich alles installieren. Danach installiere ich über USB - SATA auf eine SSD und schließe diese über SATA Mainboard an und es funktioniert.


    Die Installation geht auch sehr schnell.


    Als nächstes Projekt nehme ich mir: Unraid vor.

  • Hydrate

    Changed the title of the thread from “Kaby Lake - Open Core” to “! SOLVED ! ONLY-USB ! Kaby Lake - Open Core ( ASUSTeK M32CD4-K ) Big Sur !!! SOLVED !!!”.