Wlan Karte BCM94352HMB mit Fritzbox 6490 kein wlan

  • Hallo Leute,


    hab eine Frage wegen meiner BCM94352HMB wlan Karte


    und zwar seit kurzer Zeit hab ich eine neue Fritzbox 6490 an meiner 7490 angeschlossen alles funktioniert wunderbar.


    nur mein wlan Ssid von der 6490 wird nicht erkannt im Mac von meiner BCM94352HMB nur die 7490, in Windows jedoch werden beide erkannt. Wo kann das Problem sein? das meine BCM94352HMB keine neue Netze findet?


    Danke schon mal für eine Antwort

  • Amante81

    Changed the title of the thread from “Wlan Karte BCM94352HMB mit Fritzbox 6490” to “Wlan Karte BCM94352HMB mit Fritzbox 6490 kein wlan”.
  • Verstehe ich richtig, dass Dein WLAN unter MacOS die Fritzbox 7490 erkennt, nicht aber die 6490, die gleiche Hardware jedoch unter Windows beide Fritz!Boxen erkennt?


    WLAN aus und wieder einschalten, hast Du sicher schon versucht. Aber hast Du mal die Diagnose von MacOS probiert? Klicke mit gedrückter ALT-Taste auf Dein WLAN-Symbol und starte dort WLAN-Diagnose-Öffnen.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, OS Catalina, Clover - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, macOS Big Sur, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - macOS Big Sur, OpenCore - iMac 20.2

  • Ja richtig verstanden 👍


    von der 7490 wird die ssid 2,4 ghz und die 5 ghz angezeigt im wlan Netz aber Ssid von der 6490 fehlt jede Spur es scheint so als würde die Karte keine neue Netze suchen würde.
    da ich die 7490 schon immer hatte ist diese im Mac schon registriert.
    die 6490 noch nicht...


    mir ist aufgefallen das die wlan Karte ein Ländereekennung US hat , ist das normal?


    und während der Diagnose ist der Rechner abgestürzt 🤷🏻‍♂️🤦🏻‍♂️



    gelöst:


    hab in der Fritzbox 6490 bei wlan Einstellungen den Kanal geändert und die Frequenz und es funktioniert! 👍


    wahrscheinlich hat die Frequenz gestört

  • Amante81 hab die gleiche WLAN Karte, funktioniert bei Dir, Bluetooth? Bei mir leider nicht egal was ich anstelle

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Du könntest wenn Bluetooth gar nicht geht, probieren den Pin 51 auf der Karte ab zukleben.

    Aber deine Karte ist nicht die selbe um die es geht hier oder?

    Laut deiner Auflistung nicht.

  • Sorry 🤓 ja doch, hab mir eine neue geleistet ich hab sie nur vergessen einzutragen.😎 Welcher ist der PIN 51? 🧐

    Meine Karte ist die BCM94352HMB

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Ah OK die nutze ich auch! Geht unter windows Bluetooth?


    Alle Kexte vorhanden?

  • Locke vielen Dank mit deinem Pin51 Tipp 🍻👋🏻 Es funktioniert perfekt. Hab dort Tesa draufgeklebt und jetzt läuft auch mein Bluetooth, sauber Danke 🙏

    Jetzt fehlt nur noch mein CardReader, Treiber ist geladen aber der Reader ist nicht aktiv

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Den Kext hab ich schon verbaut aber er wird nur geladen aber der Reader ist trotzdem außer Funktion. Hab jetzt ne Seite gefunden Card Reader mal sehen ob es funktioniert

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Die Version 1.0 ist zu alt und wurde nie weiter entwickelt.

    Ein anderer User hat an dieser Stelle weiter gemacht und diese Kext's laufen auch noch mit BigSur, sofern es sich um die richtige Hardware handelt:


    https://github.com/cholonam/Sinetek-rtsx/releases

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  10.15.7 / 11.4 DP2

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB + HDD 1TB  11.4 DP2

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7

    iPhone8 64GB: iOS 14.5.1  iPad Pro 9,7" WiFi 32GB: iPadOS 14.5.1

  • Das mag sein das der alt ist. Bei meinem Vaio funktioniert der sd Slot nur mit dem. Auch unter Big Sur.
    bei der neueren Version geht nix mehr.


    Und er hat einen vaio.

  • Das kann sehr gut sein, wenn dieser bei Dir noch läuft und er das gleiche Gerät hat. Ich wollte auch nur auf die weitere Entwicklung hinweisen.

    Auf vielen anderen Geräten mit gleichem Card Reader läuft die Version 1.0 leider nicht mehr.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  10.15.7 / 11.4 DP2

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB + HDD 1TB  11.4 DP2

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7

    iPhone8 64GB: iOS 14.5.1  iPad Pro 9,7" WiFi 32GB: iPadOS 14.5.1

  • Locke dein Kext funktioniert nicht aber MacPeet seiner funktioniert. Danke dafür👋🏻

    Locke wenn du ein Vaio hast, funktioniert bei Dir AppleAlc? Ich muss mein Sound über Voodoo ansteuern.

    Wenn ja welche ID nimmst Du? Ich hab alle schon durchprobiert

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Ja bei mir geht alles! Alc 233 ist bei mir. Hab Layout 3. Einzige was nicht geht Mikrofon . Benötige ich aber nicht

  • Fauli Für Sound mit AppleALC brauchst du die HPET Fixes, die kannst du mit SSDTTime generieren. Oder lad einfach deine EFI + DSDT.aml hoch, dann kann ich das für dich machen. Das sollte eigentlich in einen eigenen Thread, vielleicht kann g-force das ja verschieben:).

    !!!KEIN SUPPORT PER PN!!!

  • HackBook Pro coole Sache, anbei meine EFI und vielen Dank schonmal. Sag mir mal wie du was gemacht hast in der DSDT.

    Files

    • OC.zip

      (17.54 MB, downloaded 10 times, last: )

    Sony Vaio

    Intel(R) Core(TM) i7 CPU 3610QM @ 2.30GHz

    16.00 GB

    HDD 500GB

    Intel HD 4000

    macOS Catalina Version 10.15.7 (Build 19H2)

    Broadcom BCM94352HMB

  • Sound kannst auch über Hackintool machen. Hab zwar auch eine umfangreiche Dsdt aber ich glaube das geht heut leichter. Batterieanzeige benötigt meist patchen.

  • Amante81 hab die gleiche WLAN Karte, funktioniert bei Dir, Bluetooth? Bei mir leider nicht egal was ich anstelle

    hi,


    ja bei mir geht alles ohne pin51 abkleben ;)

    mit

    AirportBrcmFixup.kext

    BrcmBluetoothInjector.kext

    BrcmFirmwareData.kext

    BrcmPatchRAM3.kext

    für BigSur und Catalina

    bei BigSur noch ein patch dazu das wars....

  • Welcher Patch? Ich hab die oben genannten Kexte und alles funktioniert, ohne Patch.

    !!!KEIN SUPPORT PER PN!!!