RX-560 4GB plötzlich laut! Gibt es anderen Cooler? Oder eine Empfehlung für ne andere GPU

  • hallo zusammen!


    ich habe diese GPU RX-560 4GB

    https://www.mindfactory.de/pro…x16--Retail-_1169672.html

    die macht leider plötzlich lärm (seit dem letzten bis sur update???)(die karte ist 1,5 Jahre alt)

    zwar nicht die ganze zeit aber es nervt!

    jetzt bin ich verzweifelt auf der suche wie man das ding umbauen kann dass es leiser wird

    finde aber leider nichts

    hat das vielleicht schon mal wer gemacht?


    ansonsten bin ich für nen Tip für ne neu karte bei der ich möglichst meine efi nicht anpassen muss sehr dankbar

    leise ist wichtig und ich game nicht und mache auch keinen Videoschnitt


    danke schon mal für jede Hilfe

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb

  • Die Lüfter der RX-4xx/5xx-Karten werden vom Bios der Karte gesteuert und die Lüfterdrehzahl ist maßgeblich von der Temperatur des Chips abhängig.


    Wahrscheinlich wird deine Karte durch irgendwas mehr gefordert, was die Temperaturen hochtreibt.


    Hast du in letzter Zeit etwas an deinem Setup geändert, was die höheren Temperaturen erklären könnte? Z.B. ein Umstieg auf Dual-Monitor (das war mal bei mir der Fall)?


    Ansonsten könnte es natürlich auch ein Bug in macOS sein, der die Karte fordert. Oder Probleme mit der Karte (z.B. Wärmeleitpaste).


    Als letztes Mittel gäbe es noch ein paar Möglichkeiten mit Device Properties auf das Power Managment der Karte einzuwirken. Bei Polaris-Karten sind die Möglichkeiten aber ziemlich eingeschränkt.

  • Genau die gleiche Karte habe ich auch verbaut bei Nutzung von BigSur. Bei mir geht der Lüfter gar nicht an.


    Gibt es einen Hintergrundtask der die Karte zu Volllast bringt? > Aktivitätsanzeige

    Grüße und Good Hack Michael


    :hackintosh:

  • Genau die gleiche Karte habe ich auch verbaut bei Nutzung von BigSur.

    Bei mir das gleiche, auf Asrock H370m WIFI/ac und i5 9400f. Ist allerdings eine Gigabyte Karte, da laufen die Lüfter meistens garnicht, und wenn recht leise

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • @Hack1 Kann ich auch nur wie die anderen bestätigen das die RX560 kaum zu hören ist, da muss schon eine GPU Benchmark laufen das die Karte Geräusche macht.

    Ich würde mal sagen 1,5 Jahre alt und noch nie gereinigt worden?

    CPU: AMD 3960X

    GPU: 2x RTX A5000 + WX5100

    MB: ASRock TRX40 Creator

    RAM: 256 GB ECC

    OS: Unraid / 2xWin 10 VM / macOS VM

  • Danke für eure Hilfe!


    der Lüfter läuft immer !

    aber eigentlich höre ich den nicht


    keine Veränderungen am System

    keine Hintergrundprozesse zu finden


    werde die karte später mal ausbauen und durchpusten

    und nen gpu Benchmark test machen

    berichte dann wieder

    Alles liebe

    florian


    OSX Mojave

    Board: Asus PRIME Z390-A

    CPU: Intel Core i5 9600K 6x 3.70GHz

    SSD: 500GB Samsung 970 Evo

    RAM 32 Gb DDR4 3200

    GPU AMD Rx560 4gb