Nach BigSur Installation kann ich nicht in macOS booten :-(

  • Guten Abend,

    habe gerade versucht auf BigSur zu updaten. Musste dafür das SMBIOS ändern um meinen Hacki für das update zu qualifizieren.


    Beim installieren habe ich dann Schwierigkeiten! Habe SetupVirtualMap aktiviert, habe aber dennoch den gleichen Fehler!


    im Anhang der Fehlercode und mein Efi

    Hoffe jemand kann mir dabei helfen :-)

  • Hallo,

    welche Clover-Version benutzt du?

    Möglicherweise mußt du auf die neuste Version updaten.


    Viel Erfolg

  • rottonarabenno

    Changed the title of the thread from “Von Catalina auf BigSur Installation scheitert gleich am Anfang” to “Nach BigSur Installation kann ich nicht in macOS booten :-(”.
  • bluebyte das alte betriebsystem wird kaum noch starten. Die installation von BigSur ist schon durch.


    Den Bootloader habe ich vor der Installation aktualisiert.


    Danach habe ich ganz normal BigSur installiert und jetzt wenn ich starten will passiert folgendes:

  • Ganz gemeine Antwort:

    Selbst schuld, wenn man ein neues unbekanntes System über das einzige lauffähige System drüber bügelt.

    Die Vorgehensweise bei einer Aktualisierung auf ein neues System wurde hier schon mehrfach aufgezeigt.

    Wer meint, er braucht das nicht, muss Lehrgeld zahlen.


    Mit dem APFS-Dateisystem ist es so einfach, mal eben ein neues Volume im APFS-Container zu erstellen.

    Man braucht sich um die Größe keine Gedanken machen, da die Volumes ihre Größe dynamisch anpassen.


    Merk dir das für die Zukunft: Ein altes Betriebssystem wird erst gelöscht, wenn das neue Betriebssystem läuft.

  • Das muss ich bluebyte recht geben.. bin da Anfangs auch ein, zwei mal voll mit auf die Fresse geflogen, war nervig... aber inzwischen mach ich an jeder Ecke ein Backup bevor ich irgendwelche Updates starte.

    Hardware:

    • "iMac" 2019 (iMac19,1 | ASUS ROG STRIX Z390-F | i7 9700k | 32GB RAM
    • MacBook Air 2020 (M1 | 256GB SSD | 8GB RAM
    • ASUS ROG STRIX XG279Q 144Hz 1440p Monitor
  • ich trottel habe vergessen den bootloader zu updaten!

    Den Bootloader habe ich vor der Installation aktualisiert.

    Was gilt denn jetzt?

    Ein altes Betriebssystem wird erst gelöscht, wenn das neue Betriebssystem läuft.

    Predige ich auch immer, aber hier agiert ja oft genug die lässige "Drüber-Bügel"-Truppe. :rolleyes:


    Nun - solche Pannen schärfen die Sinne für Backup-Systeme, denn ich bin sicher, der TE hat in seiner TM das letzte lauffähige Catalina zur Verfügung, das er dann über die Recovery wieder einspielt und die vollwertige BS-Installation - dann aber daneben - wieder neu beginnt. Oder etwa nicht?

    Gruß

    LOM



  • So einen kleinen Erfolg durfte ich jetzt feiern, habe meine Graka (AMD RADEON RX580) ausgebaut und konnte einen normalen Start machen! Habe jetzt in BigSur gebootet, leider nur mit IGPU.

    PS: Hätte alles auf einer Time Machine, wollte aber vorher prüfen ob ich ohne Wiederherstellung einen Start machen kann

  • rottonarabenno


    Nennt sich Glück im Unglück.

    Welche Clover-Version verwendest Du denn derzeit?

    Gruß

    LOM



  • benutze Clover r5128, habe gerade folgenden patch aktiviert und jetzt starte ich ganz normal mit der Graka in BigSur change GFX0 to IGPU FIND HEX 47465830 Replace HEX 49475055.


    Bei Videoproc habe ich aber HEVC noch auf nicht verfügbar. Das kann ich mir nicht ganz erklären!