Suche Hilfe und Rat bei Einbau einer Grafikkarte

  • Hallo,


    Ich bräuchte irgendwie Hilfe. Folgendes Problem habe ich. ( Kleine Info über mich: bin ein Noob in Sachen PC Hardware) Ich habe einen Medion PC.


    Model :Akoyo E 2002

    Board Model : H61H2-LM3


    Ich habe bereits mal die Ram gewechselt. Erstaunlicher weise hat das sogar funktioniert.

    Jetzt wollte ich eine ATI Raedeon HD 4770 Grafikkarte einbauen. Hab sie eingesteckt und ein Kabel angeschlossen. PC gestartet. Nix. Wenn ich Treiber installieren möchte kommt eine Fehler meldung das die Karte nicht gefunden wurde. Habe dann im BIOS die Einstellung geändert das die Onboard Grafikkarte ausgeschaltet wird. Und auf PGi oder PCI gestellt. Wieder neu gestartet und wieder nix. Hab dann als der PC lief das Monitor Kabel von der Raedeon Karte entfernt und wieder an die Onboard Karte gesteckt. Da ging es wieder.

    Kann mir jemand sagen was ich da jetzt tun kann? Woran es liegt? Am Netzteil? Oder ist das Board nicht kompatibel mit dieser Karte?

    Hoffe ihr könnt mir da helfen.


    Vielen Dank schon mal im voraus.


    MFG


    Mario

  • Hallo und herzlich Willkommen im Forum... :)

    Die Karte sollte einen eigenen Stromanschluss besitzen, an dem du vom Netzteil aus ein Kabel verbinden musst.

    Sieht voraussichtlich so aus:


    Hast du ein entsprechendes Kabel tatsächlich angeschlossen?
    Wenn nicht, erklärt es auch den Hinweis von der Treiber-Installation, da ohne die zusätzliche Stromzufuhr die Karte nicht wirklich erkannt wird.


    Es bleibt zu hoffen, dass das verbaute Netzteil in deinem Rechner ein solches Kabel bereitstellt.

    Ansonsten musst du mit einem Adapter-Kabel arbeiten.


    Entweder

    oder

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Herzlich willkommen auch von meiner Seite.

    Blöde Frage jetzt, aber man weiss ja nie...Bist du sicher dass die Karte auch in Ordnung ist?

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Das ist ein bekanntes Problem mit deinem Mainboard. Du solltest dir, sofern noch vorhanden, sämtliche Bios-Updates von der Hersteller Seite einspielen. Ansonsten hast du - wie viele andere auch - ein Problem mit einer PCI-e 2.0 Karte in dem Board.


    EDIT: Ach ja, und noch herzlich Willkommen im Forum :)

  • gleich als aller Erstes. VIELEN DANK für die mega schnellen Antworten und die Willkommensgrüße.

    Ihr seit echt Spitze.

    Das Kabel welches oben beschrieben ist, ist tatsächlich am Netzteil vorhanden und an der Karte angeschlossen. Der Lüfter der Karte dreht auch.

    Könnte sie dennoch defekt sein?

    Woher weiß ich denn ob mein Bios auf den neusten Stand ist? Hab noch nie Updates gemacht. Zumindest nicht manuell. Werden die vielleicht automatisch gemacht?

    Ein weiteres Problem ist, der Rechner startet nur mit angeschlossener Karte wenn ich die Stromzufuhr des DVD Laufwerkes abstelle. Deutet das jetzt auf ein zu schwaches Netzteil hin?


    MFG Mario


    Vielen Dank schon mal im Voraus!!


    Legende Bilder


    1. Bild - Netzwerk Karte & USB 3.0 Ports nachgerüstet

    2. Bild - Steckplatz an Grafikkarte für Kabel

    3. Bild - Kabel vom Netzteil

    4. Bild - Netzteil

  • Also die Angabe der BIOS Version findest du nicht auf dem Gehäuse, sondern nur im BIOS selbst. Um dieses auf die neuste Version zu flashen, sollte dein Hersteller dir auf seiner Webseite die entsprechenden Versionen zur Verfügung stellen.


    Hierzu bräuchte man die genaue Bezeichnung deines Rechners (Typenschild auf dem Gehäuse). Beim „flashen“ des BIOS sollte man sehr behutsam durchführen - beim Fehler ist erstmal Ende und nix geht mehr. Eventuell solltest du hier jemanden vor Ort zu Rate ziehen, der sowas schonmal gemacht hat.

  • hallo Mario0803 ,

    deinen angaben nach vermute ich, das es sich um einen rechner von medion handelt, deren "akoya reihe".

    zum genaueren bestimmen deines rechners, brauchst du dessen genaue bezeichnung und dessen "msn", die msn ist eine produktnummer, bei medion selbst kannst du danach suchen https://www.medion.com/de/service/


    dort sollten danach die jeweiligen treiber handbücher usw. aufgeführt werden, evtl. hast du glück und es gibt noch biosupdates, oder eben nicht,


    lg :)

  • Danke euch beiden für die ausführliche Information mit den Bios.


    apfel-baum : ja du hast vollkommen recht, es ist ein Medion Rechner.


    Ich werd mich mal an die Aufgabe machen das Bios eventuell zu updaten.

    Hab mich da mal mit meinen Bruder unterhalten, der meinte das mache ich via USB stick? Kann aber auch sein das ich es nur falsch verstanden habe bei den Fach-Chinesisch was er redet. Ich glaube wenn das manuelle Update schief läuft meinte er ich soll 2 Jumper auf den Board versetzen und das Bios stellt sich wieder auf Werk. Keine Ahnung was der meint.


    Aber hier wäre bestimmt der Aufkleber mit den Nummer des PC die ich benötige?


    Bedanke mich mal wieder bei euch.


    MFG Mario

  • das ist der aufkleber- und um das "bios" überhaupt flashen zu können- brauchst du ja ersteinmal eben dieses -passende- bios.. einfach so irgendeines zu flashen ist kontraproduktiv

    ----------------

    so, ist etwas frimelig als nicht medionmitarbeiter herauszufinden, welche der zahlen wofür ist- aber nun dann...

    -----

    https://www.medion.com/de/serv…roducts?msnCheck=10017043


    darunter wäre dein pc zu finden und es gibt u.a. ein bios

    ---------

    edit2- die hier, ist deine nummer"10017043" ist unter art.-nr auf dem aufkleber zu sehen -der link beinhaltet die bereits

  • Jetzt kommt der Unbeholfene bei mir durch. Was genau habe ich denn vor mir wenn ich deinen Link öffne?

    Besser gesagt, was muss ich da tun?


    Die Fehlerdiagnose starten?

  • habe erstmal eines, ganz wichtig- und das ist geduld, lasse dir etwas zeit damit du auch nachvollziehen kannst was du machst

    ---

    btw. kannst du mir sagen, ob du da jetzt grade noch windows drauf installiert hast?

    und wenn ja, lade dir bitte hwinfo64 runter und erzeuge damit einen bericht- damit zu sehen ist, was bei dir verbaut ist- dabei werden auch keine vertraulichen daten ala produktnummer deines os gespoeichert

    ------------

    hier der link zu hwinfo64 https://www.fosshub.com/HWiNFO.html?dwl=hwi_640.exe

    --------

    edit nein nicht die fehlerdiagnose starten, kommt da eine?

    edit 2- achso dort rechts - nein, nicht starten- die führt auch nicht zum ziel

  • Ja ich habe ca vor 3 Wochen Windows komplett neu clean installiert. Jetzt wollte ich am Ende nur eine andere Grafikkarte einbauen aber das ging dann doch nicht so leicht.

    Okay. Werde mal schauen bei hwinfo64.


    Bei dein oberen Link sehe ich PC Gehäuse. Scroll ich da weiter runter steht da , Fehlerdiagnose starten? Aber ich habe eben gesehen ich muss oben auf den Namen meines PC klicken und dann kommt neues Menü, mit registrieren, Downloads und anderes.

  • wenn hwinfo64 installiert ist und gestartet wird, siehst du als erstes ein fenster in welchem deine cpu, also der prozessor und ggf rechts deine grafikkarte ist, bitte notieren cpu z.b intel und da bitte das was dort steht z.b. intel core i5-3570k und rechts z.b. nvidia geforce gtx... - dann aber mit deinen daten, danke


    edit- im programm hwinfo64 selber auf "report" gehen dort zu "create" "text-logfile" browse zu einem ordner wo es hineingespeichert werden soll-dann auf weiter, danach auf fertigstellen- im anschluß in den ordner gehen und die datei *.log hier hochladen,

    danke


    edit3- gut, wenn du nur prinzipiell eine grafikkarte austauschen möchtest, wäre es allgemein auch gut dich über pcs , deren innenleben und softwarebenutzung zu informieren...


    edit2- bitte lese dir das hier mal durch, und mache dir bewußt, das ein hacky mehr verlangt als nur den pc anzuschalten, ist also nicht ohne und überlege bitte ob du bereits genügend pckenntnis ansich besitzt - Beginner's Guide - der Einstieg in das Hackintosh-Universum


    lg :)