Hackintosh MSI Z490 Tomahawk + i7 10700K BigSur läuft.

  • RME
    1000 Dank für die schnelle Hilfe - Dowanload lief in paar sekunden durch. Inkl opencore aus deiner Zip

    ja die grafikkarte ist aktuell ausgebaut und wird verkauft / getauscht gegen eine RX 5500 XT 8GB RedDragon von Powercolor.

    Oder ist die Karte nicht gut für den Hacki?

  • Tom2021

    Warum nimmst du nicht die EFI aus meinem Post?

    Die ist für dein Board und quasi fertig, bis bis auf die Plattforminfo.

    Nur die Umstellung auf die IGPU fehlt

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Nightflyer ich würde gern die installation und konfiguration der dateien selbst durch gehen um einfach alles gemacht zuhaben :)
    hatte grade schon den EFI ordner kopiert mit deinen dateien aber dann nochmal raus gelöscht und schaue das Tutorial an damit ich nichts vergesse und weiss wie es geht.

    Hab jetzt doch deinen kompletten EFI ordner übernommen aber da sind manche dinge die im Guide drin sind nicht drin ?!

    was tun?

    und GenSMBios kann ich zwar als Admin starten und dann auch die "aktion Nr.2" select plist auswählen aber die Plist lässt sich nicht mit drag and drop reinschieben wie beschrieben? ich zieh die rüber das "+" fürs einfügen wird mir auch angezeigt aber es kommt dann nix weiter wenn ich die maus los lasse.

  • Guide Video schauen... du kannst mit Rechtsklick und wenn mich nicht täuscht Shift oder STRG den Pfad zum File kopieren und dann einfach einsetzen...


    Komme nicht von Windows daher nur wage Angaben meinerseits.

  • war mein fehler funktioniert bin dran. :)

  • edit

    RME war schneller

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • ich schau grad die PLIST Editor konfig durch mit dem Video, dort gibt es ein paar werte die licht anders sind / andere namen haben bzw. bei meiner plist die ich geladen haben von Nightflyer sind ein paar einträge mehr drin. ich denke das kann erstmal alles so stehen bleiben kommt ja vom MSI Z490 Tomahawk.

    ich wüsste nur gern wo ich die igpu einstelle statt der nvidia.

  • Du hast eine dGPU und es macht überhaupt keinen Sinn die iGPU aktiv zu schalten.

    Davon abgesehen ja je nach OpenCore Version variieren die Settings in der Config.plist, das ist aber auch vollkommen egal und normal...

    Im Video von DSM2 wurde glaube ich 0.6.3 verwendet und mit neueren Versionen kommt halt immer mal wieder was dazu.

    Du musst einfach nur die entsprechende Werte wie im Video hinterlegen und alles andere bleibt wie es ist in der Config.plist.

    Wenn du wirklich wissen willst was relevant ist geh bitte den Guide durch, besser kann ich dir das vorgehen auch nicht erklären.

  • RME er hat eine GTX 1660 laut Profil oder hat sich da was geändert?

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • RME soweit alles gut :) danke

    ich schau den Guide grade durch bin wie gesagt an der Plist dran. da passen die werte ja soweit die ich von Nightflyer bekommen habe. Das ist ja auch die Plist für das MSI Z490 Tomahawk board.
    Muss gleich nur schauen wie ich die Platforminfos auslese und einstelle. da bin ich aber grad noch nicht dran hoffe das wird gezeigt im guide

    Nightflyer die GPU hat sich noch nicht geändert bzw. die Nvidia karte habe ich ausgebaut und eingepackt die wird morgen versendet und ich erhalte dafür eine Powercolor Radeon RX5500 XT 8GB version. die baue ich dann in den Hackintosh ein.

  • Im Dortania Guide runtersollen bis DevicePropertiies. Da steht alles


    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Nightflyer ich denke das hab ich soweit angepasst.

    AAPL.ig-plattform-id 00009B3E
    framebuffer-patch-enable 01000000

    framebuffer-stolenmem 00003001


    sollte jetzt stimmen wenn ich die anleitung richtig verstanden habe. ohh man ich bin echt gespannt :)


    ich brech ab :/ jetzt muss ich scheinbar über GenSMBIOS-master via github den opencore runterladen um an eine serial, uuid und boardserial zu kommen?

  • Kannst den nehmen


    und zur PlattformID, würde erstmal die nehmen 07009B3E

    Die du nimmst ist die Alternative wenn es mit 07009B3E Probleme gibt

    Files

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Nightflyer vielen dank.
    Wie kann ich die daten die ich brauche aus deinem Zip auslesen. habs entpackt wo finde ich aber die daten die ich brauche?
    Hab jetzt dein GenSMBIOS gestartet und die schritte wie in Dortania beschrieben versucht allerdings gibt der mir keine MLB, SystemSerialNumber aus eine UUID hat er mir ausgegeben die habe ich in der plist eingetragen.

    die alternative stand halt drinne mit der beschreibung:


    • Note: With macOS 10.15.5 and newer, there seems to be a lot of issues with black screen using 07009B3E, if you get similar issues try swapping to 00009B3E

    Edited once, last by Tom2021 ().

  • Was willst du da auslesen. in der Zip ist ein Ordner mit diesem Inhalt

    unter Windows musst du GenSMBios.bat als Administrator ausführen

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Nightflyer - ja aber was mach ich mit dem ordner ich muss doch in der PLIST im ProperTree Plistbearbeiter die daten für die Platform eintragen. Also brauch ich doch die entsprechenden infos.

    Oder hab ich da was falsch verstanden/ gemacht?
    Wohin würde der Ordner dann mit dem Inhalt gehören auf dem stick ins EFI/OC ?

  • nachdem du die.bat ausgeführt hast solltest du so etwas sehen

    Das ist jetzt auf dem Mac, sollte bei dir ähnlich sein. Mit der Eingabe von 3 wird dir ein MSBios erstellt. Die Werte kopierst du in deine config.plst unter Plattforminfo/ Generik

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Danke das hatte ich ja bereits die ganze Zeit und von der Anleitung genau so gemacht
    Als Admin gestartet und mit option 3 dann versucht genau diese daten zu bekommen. Hat bisher nicht geklappt in der Dortania anleitung steht noch zu erst pick option 1 hab ich gemacht dann hat er opencore von github geladen. hat jetzt geklappt habs mal laufen lassen

    jetzt mit option 3 SMBIOS iMac20,1 eingetragen wie in dortania angegeben und jetzt hab ich auch ne komplette ausgabe an daten die ich brauche :)

    Laut anleitung wäre ich jetzt bereit zum Installieren vorher noch CFG.Lock Disable Fastboot Disable XMP Profil aktivieren Enable Above 4g decoding enable iGPU 64MB im Bios einstellen dann ins bootmenu starten den stick mit der bearbeiteten EFI / config.plist im usb port und von hier booten ? korrekt?

  • Das ist korrekt. Vorher würde ich, wenn noch nicht geschehen, unter NVRam zu den bootargs noch -v hinzufügen, für die Textausgabe beim Bootvorgang

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Apple Boot screen ist schonmal durch. jetzt dienstprogramme etc. möglich
    richte mich nach der anleitung.

    Installation MacOS Big Sur startet auf Macintosh SSD / hab meine kleine 250 SSD wo windows drauf war platt gemacht und nutze diese ertsmal für MacOS

    hoffe es läuft dann alles stabil und sauber :)

    Installtion / Download dauert aktuell 24min das ist aber wohl normal von den apple servern oder ?
    wir haben in der firma auch immer mal probleme mit dem download beim neu aufsetzen.

    und das die installation auf english ist aktuell ist auch nicht weiter wild, lässt sich doch sicher auf deutsch umstellen mit sprachpaketen im nachgang oder? :)

    Installation scheint durchgelaufen zu sein allerdings mit einem neustart als der Balken voll war und landet wieder in der Recovery.
    USB Stick entfernen und neustarten?
    Dann lande ich im BIOS ..
    mit usb stick drinne lande ich im Recovery :/


    so sieht es aktuell aus mit usb stick eingesteckt


    Mögt ihr mir weiterhelfen? was kann ich tun?

    hab die platte nochmal gelöscht und installiere nochmal neu. vllt hilft das ja schon :/


    Edited 6 times, last by Tom2021 ().