Huananzi x79 Dual CPU C602 Board & DDR3 RAM - Hackintosh Big Sur 11.1 mit Clover v5127

  • Danke für die Infos.
    Werde ich heute mal ausprobieren.


    Habt Ihr noch ne Idee, wie ich die zwei CPUs zusammen nutzen kann?
    Mit dem Boot-flag CPUS=1 wird einer ja deaktiviert - aber das System läuft.

    Ohne dem Boot-flag erhalte ich nach dem Laden einen Blackscreen - und nix geht mehr.

  • b.oerki: Also mit der EFI, die ich gleich aktualisieren werde, solltest du mit beiden CPUs booten können. Eine BIOS Einstellung, die den Start bei mir blockiert, ist die "Max CPU ID" oder so. Die musste bei mir disabled werden.



    Dazu ist in der neuen EFI das Powermanagement für Xeons angepasst. Bis gerade eben, waren die auch im IDLE unter Volldampf und haben laut "Intel Power Gadget" ca. 60-105 Watt geschluckt. Der CPU Kühler war auch kochend heiß.


    Jetzt funzt er aber normal und braucht im IDLE min. 20-25 Watt. Temperaturen liegen bei 32 Grad und die Auslastung der CPU liegt bei 1 %

  • taube111111 Erstmal vielen Dank für deine Mühen und dem aktualisierten EFI


    Ich habe die letzten Tage versucht mit deinem EFI sowohl ein bestehendes Catalina zu booten, als auch eine Installation von BigSur durchzuführen. Leider ohne Erfolg.


    Dann habe ich verschiedenste Möglichkeiten durchgeQuirks und auch alle sinnigen Bioseinstellungen versucht - Auch ohne Erfolg.


    Am Ende erhalte ich immer zwei Varianten:


    Entweder startet sich der Rechner direkt wieder neu oder


    bleibt mit dieser Info hängen:


    Jemand eine Idee?

    Besten Dank vorab.

  • Wenn der Rechner durchstartet landet er i.d.R. bei einem KernelPanic. Das ist schon einmal weiter als die Meldung in deinem Post. Kannst du die passende EFI mit der Meldung aus dem RebootLoop bitte einmal posten ?