Komisches Icon in der Statusbar

  • Hallo,


    ich habe gestern mein Mainboard (Steht in der Signatur) getauscht und verwende nun den IntelMausi.kext (I219V7). Kann mir jemand sagen was das ist, und wie ich das komplett wegbekomme?!


    Hab mal aus Spaß drauf geklickt und gab direkt eine Kernel Panic. Wenn ich das Icon rausziehe ist es erstmal weg, sobald ich aber neugestartet habe ist es wieder da.

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




  • Erinnert irgendwie an eine Mikrowelle :think:

  • Mobile Steckkarte, zum Beispiel PCMCIA. Hatte mal ein MacBook Pro 15“ damit.


    Setze per Device Properties dieses Gerät auf „intern“ und der Spuk ist vorbei.

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • apfelnico Na dann geh ich mal davon aus, das es meine WiFi Card ist?! Bei meinem alten Setup wurde die auch als Intern erkannt, ohne das ich was gemacht habe. Im Anhang habe ich mal meine PCIDevices ausgelesen.


    Files

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




  • So ist es. Was zu tun ist, hab ich schon geschrieben.

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Leider ist es das offenbar nicht. Hab es mit diesen beiden Varianten probiert, aber das hat nichts gebracht.


    Code
    1. <key>PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0)</key>
    2. <dict>
    3. <key>AAPL,slot-name</key>
    4. <string>Internal</string>
    5. </dict>

    Und dieses hab ich auch versucht:

    Code
    1. <key>PciRoot(0x0)/Pci(0x1C,0x0)/Pci(0x0,0x0)</key>
    2. <dict>
    3. <key>built-in</key>
    4. <data>
    5. AQAAAA==
    6. </data>
    7. </dict>

    Beides hat nicht funktioniert. Oder muss beides drin sein?!




    apfelnico Hast du noch eine Idee?

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




    Edited 2 times, last by Un!x ().

  • Also ich hab die WiFi Card mal zum testen ausgebaut, und die ist es wirklich.
    Bekomme dieses Icon aber einfach nicht ausgeblendet.


    Hab sie zwar als Built-In hinzugefügt aber na ja...



    Sonst niemand eine Idee?!

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




  • Un!x

    Lässt sich denn das Icon nicht mittels gedrückter Cmd-Taste aus der Menüleiste ziehen?

    Edit: Sorry, hab überlesen, dass es nach einem Neustart wieder auftaucht.

    Hack Mini: NVISEN Y-MU01, 16 GB RAM, i7-8565U, iGPU HD 620, 12.1

    Real Macs: iMac 2011 10.13.6, MBP 2012 10.15.7, MB Air 2020 M1 12.1 / Win 11 (VM)

  • Push ...


    Habe immer noch keine Lösung gefunden.

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




    Edited once, last by Un!x ().

  • Bei mir sieht das in der config.plist so aus. Den richtigen Wert kannst du mit dem Hackintool ermitteln.


  • ebs Das hatte ich so ähnlich wie du es hast schon getestet ... hab es jetzt mal genau so gemacht wie bei dir auf dem Bild, das ist es leider auch nicht.

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm




  • Nach dem Eintrag in die config.plist den NVRAM beim starten auch zurückgesetzt?

  • Ja das habe ich auch schon gemacht. Leider hat das nichts gebracht.

    Liebe Grüße, alex


     Mac mini Late 2020 – M1 – 16GB RAM – 256GB SSD

     MacBook Pro 15” Late 2015 – i7 4980HQ – 16GB RAM – 256GB SSD

     MacBook Pro 13” Late 2014 – i5 4278U – 8GB RAM – 120GB SSD

    iPhone 13 – iPhone 8 Plus – iPad Pro 12,9" – AirPods 1. Gen – AirPods Pro – Apple Watch S5 44mm