Brauche Hilfe mit meiner config.plist

  • Hallo zusammen :)

    ich habe echte probleme den Boot vorgang auf die reihe zu bekommen.

    Der Hakintosh war schon mal am laufen und jetzt habe ich Pc neu ausetzen müssen da ich eine neue GPU bekommen hab.

    So musste ich dauch das Bios Updaten und die einstellungen waren alle futsch.


    Jetzt hab ich mir den Clover_v2.5k_r5102-UEFI-EmuNVR und den Clover Configurator 5.13.0.1 geholt und alle zusammen gebastelt.

    Bios einstellungen für meine Mainboard tut ich mich auch super schwer mich an die ganzen eistellungen zu erinnern ^^ hatte da noch das video

    mit den einstellungen ...


    Ich glaub das größte problem für mich ist eine "passende version" die config.plist in auf dem bootstick zu haben.


    Könnt ihr mir helfen wenn ich euch system info geben die config.pliste richtig zu beschreieben?!?

    Wäre sooo cool wenn das gehen würde.



    Flo_pc_nfo erstellt durch das win 10 System da ich es dual benutze


    Tausend dank :)

    Files

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • hallo florianbergbauer

    hilfe zur selbsthilfe, so wird dir hier geholfen :) , damit du dir auch selber helfen kannst,

    wenn du die hardware software komponenten bei dir hast- trage sie bitte in deine signatur- hilfreich für jetzt und auch später


    lesestoff- Beginner's Guide - der Einstieg in das Hackintosh-Universum

    signatur:

    oben rechts ins kontrollzentrum, dort zum benutzerkonto, im anschluß zu signatur und die hardware sowie software eintragen

    danke

    lg und :welcome3:

  • RTX wird von macOS nicht unterstützt und deine HD2500 auch nicht unter Catalina und aufwärts.

    Du hattest doch vorher eine AMD GPU verbaut gehabt wenn man so die Reste in der Info sieht, einfach die 2070 Super wieder verkaufen und schauen das du eine RX 5700XT, 6800 oder 6800XT bekommst je nach Geldbeutel.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • So ein mist echt jetzt :( RTX 2070 Super geht nicht mehr für hackintosh

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • RTX Karten liefen noch nie unter macOS, keine Treiber von Nvidia dafür.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • wie schaft du es dann mit deinem system eine RTX im Rechner zu haben ?

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • Für macOS benutze ich die RX 560, da ist die RTX deaktiviert per config, unter Windows benutze ich beide Karten.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • florianbergbauer

    welche revision hat dein board 1.0 oder 1.1?

    es sind 2 grakaslots vorhanden- wenn es dein nt packt- schafft es auch 2 grafikkarten,

    desweiteren ist es durch biosmod auch möglich dem board das booten von einer nvme-ssd via pcie-adapter beizubringen

    lg :)


    edit- falls du ein soweit aktualisiertes bios haben möchtest sage bescheid - flashen wie immer, auf eigene gefahr, wobei das board ein dualbios hat

  • es ist nicht genügend platz für zwei GPUs ! Es werden auch keine Treiber von Nvidia RTX in der zukunft kommen oder ?

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • das Problem ist der umstieg auf eine gleich bleibende AMD GPU würde heißen ich müsste auch das Mainboard umtauschen und noch mehr geld in die Hand nehmen... was wür ein teufels kreis ... kann ich nicht das rendern von FCP auf windows machen lassen XD ... so ein ärger aber danke für die ganz liebe hilfe die ich hier im Forum bekomme:danke:

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • Wozu das MB tauschen, wo eine RTX 2070 S drauf läuft, laufen auch andere, PCIe4.0 bei GPU's macht zu 3.0 noch keinen großen Unterschied.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • FCP ist Final Cut Pro und nein das läuft nicht unter Windows.

    Geeignete AMD Karte sich zulegen und schon läuft alles oder anderes Schnittprogramm nutzen, was unter Windows oder Linux läuft.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • danke Bob-Schmu

    ich habe die ganzen programmabkürzungen auch nicht immer parat bzw. kann diese immer zuordnen, aber das final cut pro nur für osx ist, ist mir auch bewußt :) , so da platzprobleme im case sind ist der ggf. austausch der graka durchaus sinniger, auf den 2ten freien pcie-grakaslot kommt dann vielleicht eine nvme ssd, aber das muß der te dann entscheiden. :)


    lg :)

  • Danke für die Tipps :) ich hab jetzt die Alte AMD Radeon R9 200 /HD 7900 Series eingbaut... Es war so super knapp das beide GPUs rein passen. Wie kann ich jetzt das bios einstellen das nur die AMD benutzt wird für Mac OS und was muss ich jetzt beachten das es funkzioniert. Hab die hoffnung noch nicht aufgegeben

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • Im Bios muss die AMD als primärer Ausgang eingestellt werden und per config vom Bootlopader muss man die Nvidia deaktivieren.

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • ich weis leider nicht wie das geht, ist das schwierig ?

    CPU: Intel i5 3570 3,4 GHz Ivy Bridge

    GPU: AORUS GeForce® RTX 2070 SUPER™ 8G/ Gigabyte Radeon HD 7950 OC

    MB: Gigabyte H77-D3H

    RAM: Corsair vengeance lp16GB Kit DDR3 1600mhz

    OS: macOS Mojave 10.14 / Windows 10 home

    Bootloader: OpenCore 0.6.3

  • Forum Suche verwenden "Nvidia deaktivieren".

    iMac20,1


    CPU: Intel Core i7-10700

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3