RX 6xxx(XT) Thread, Lieferbarkeit, Kompatibilität, Leistung

  • Bob-Schmu

    Ich bin extrem happy mit meinem Setup. Die Kiste ist extrem stabil (6 davon im Einsatz), Dual 10G läuft mega fix mit einer Synology, dazu 1x Avid HDX Karte, Thunderbolt 3, 1x BM Decklink, 3x GPU und alles in einem System, dazu noch 128GB Ram, keinen Absturz seit Wochen, da werde ich bestimmt nicht auf AMD wechseln um meine 3. GPU mit 16 Lanes angebunden zu wissen. Aber vielen Dank für deine Anregungen, mal gucken wie sich macOS in den nächsten Jahren entwickelt und wohin die Reise mit Apples M1/ M2 oder was auch immer dann geht.


    Unter Vollast zu die Kiste 1.2 KW, das ist natürlich nicht mehr zeitgemäß, da muss sich was ändern.

    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

  • @Bob-Schmu

    Was ich nicht verstehe, warum machen alle 3 Karten bei Geekbench einen ähnlichen Score?


    GPU1 sitzt in Slot 1 (per Riser), GPU 2 sitzt in Slot 3 und GPU 3 in Slot 7 (per Riser). In Slot 2 steck eine Thunderbolt 2 Karte (x4) und in Slot 6 ein Decklink mini Monitor 4K (x4).


    Zusammen wären das ja schon 56 Lanes. Dazu dann noch der ganze interne Kram, zusammen bestimmt 80 Lanes.

  • Weil du bei Geekbench nicht alle 3 GPUs gleichzeitig testen kannst, daher hat jede Karte einzeln x16 Anbindung zum CPU.

    Slot 2 kann auch über den PCH laufen, was es auch macht.


    Was du testen kannst wie viel deine 3. GPU mehr bring, wenn du unter LuxMark nur zwei GPUs in Slot 1 und 7 drin lässt, Slot 6 und 3 mal frei machen, Slot 2 kann drin bleiben, läuft ja über den PCH.

    Danach noch die dritte mit testen und schauen wie viel Prozent die dritte Karte mehr bringt.

    CPU: AMD 3960X

    GPU: 2x RTX A5000 + WX5100

    MB: ASRock TRX40 Creator

    RAM: 256 GB ECC

    OS: Unraid / 2xWin 10 VM / macOS VM

  • walter77 very curious to see a Davinci Resolve Candle benchmarkreuslt with your 3 gpu! :)

  • @fabiosun

    Please send me a short project and the files and we can compare our systems.


    @kavenzmann LuxMark 3.1 läuft bei mir unter 11.4 und lief auch unter Mojave und Catalina.


    @Bob-Schmu

    Verstehe ich irgendwie nicht. Wenn ich in LuxMark nur eine Karte aktiviere, dann macht die 57000 in OCL. Mit 2 aktivierten Karten sollten es 114000 sein und das ist auch so. Rein rechnerisch sollte es bei drei Karten ein Ergebnis von 171000 geben und siehe da, ich bekomme einen Score von 171344 (oder auch mal 172000). Wird das mit Metal nun deutlich anders sein und wenn ja, warum ist das so?

  • Versuche mal bei Luxmark die aufwändigere Szene - Hotel Lobby - zu nutzen - das werden dann auch mehr Daten zw. CPU und GPU hin und her transferiert. Kann sein, dass sich das bisher gute (lineare) Verhältnis zw. 1 GPU zu 3 GPUs etwas verschlechtert. Aber ich denke dass das nicht so deutlich sein wird.


    Auch prima (man kann die GPUs einzeln aktivieren, deaktivieren, OpenCL wie Luxmark) ist https://www.indigorenderer.com/indigobench

    Meine RX 570 ( CPU aus!) 3120 / 8330

    Ich schätze mal deine 3* 6900 XTer auf Faktor 15-20 mal meiner einen RX 570 :)

    Rechnet man zudem Benchwert/Watt um sehen ältere GPUs RX 5xx schon schlecht aus!


  • walter77 thank you

    here for the project:

    https://we.tl/t-yK8RhSdxYE


    here if you want to se how to use and test:


    if your 3 GPU scale well in your system it should be a top beast in Davinci Resolve.

    My single 6900 XT in Metal performs better than my previous RTX 3090 Fe in CUDA

  • mitchde

    Sieht bei mir dann so aus und ist absolut linear, absolut keine Einbuße.

    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

    Edited once, last by walter77 ().

  • @fabiosun

    Vielen Dank für die Links! Also 24fps ist kein Problem. Ich hab dann mal die Framerate höher gestellt und schaffe 63.5fps.


    Thanks for the link. 24fps is no problem. I set the playback rate a little bit higher and get 63.5fps.


    With 6 TRN nodes i get 52 fps and with 9 TRN nodes i get 35 fps.


    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

  • sorry walter77 I have posted original project with is lock to 24fps..you can pu there 250 in project settings

    You should test 6 nodes and 66 nodes I have read better now (it seems only two gpu are used for playback..but maybe I am wrong on this

    I have this results with only a GPU with my trx40 in signature


    6 nodes

    30/32 fps

    66 nodes

    40/42 fps

    On intel platform. you can try also to force Metal and test then to force in auto and test again

    In the past on intel platform Davinci had a weird behaviour for this two settings

    Thank you a lot for your test

  • @fabiosun


    3x RX 6900 XT, 64 Nodes: 65 fps

    3x RX 6900 XT, 9 Nodes THN: 35 fps

    3x RX 6900 XT, 6 Nodes THN: 52 fps


    2x RX 6900 XT, 64 Nodes: 55 fps

    2x RX 6900 XT, 9 Nodes THN: 29 fps

    2x RX 6900 XT, 6 Nodes THN: 42 fps


    1x RX 6900 XT, 64 Nodes: 31 fps

    1x RX 6900 XT, 9 Nodes THN: 27 fps

    1x RX 6900 XT, 6 Nodes THN: 40 fps


    So that's not linear but i think for other Davinci related reasons.

    Another nice test is a speed change to 25% with Retime Process set to Optical Flow and Motion Estimation set to Speed Warp. ;-)

    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

    Edited once, last by walter77 ().

  • 1x RX6900Xt

    6 TRN nodes:


    66 Blur nodes:

    System in signature:

    :


    If you have some project to test for retime process set to optical flow I will like to tst it :)

    Thank you

  • @fabiosun


    I forgot to switch back to 6 nodes. Now with 1 card i get same result, updated my previous post. with new results.

    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

  • walter77 when have had your same motherboard there was a weird behaviour with Davinci Resolve preference

    different result with different approach to select gpu and metal

  • Kann man eigentlich ne Radeon VII und ne 6800/6900 zusammen in einem System betreiben?

  • @matt82


    Müsste eigentlich klappen. Da beide 16GB Ram haben sollte es auch in Anwendungen keine Probleme geben. Man braucht aber 11.4 damit die neue 6800/6900 erkannt wird.

    WS X299 SAGE/10G, iMac Pro 2017, i9 9980xe, 128 GB DDR 4 3200 RAM, 3x RX 6900 XT, macOS 11.4, OC

    HP Z820, Bios 3.94, MacPro 7,1, Dual E5 2697 V2, 128 GB DDR 3 1866 RAM, Radeon VII, Big Sur 11.4, OC

  • Ja ja habe schon auf OC umgesattelt...muss die Signatur nur ändern.


    Gut probiere ich einfach mal zur gegebener Zeit.