X299 Error 97 - Big Sur

  • gerade von einem Bekannten erfahren, das Update hat bei seinem x299 System zu Problemen geführt.


    Er hat auch eine Radeon 64 FE Edition, aber mit einer anderen SSDT wie ich eingebunden.


    Nach dem 3. Reboot beim Update, hing sein Rechner mit Bios Error Code 97. Half nur stromlos machen.

    Danach ging die Installation weiter, Reboot wieder Error 97. Stromlos machen half, Reset brachte nichts.


    Irgendwann landete er auf dem Desktop von Big Sur. Aber immer wieder Fehler 97 beim Reboot.

    Also NVRAM gelöscht, da hier angeblich jede Menge Zeug drin stand nach der Installation, und zurück auf 10.15.7.

    Seitdem läuft der Rechner, und bootet auch ohne Fehler durch.


    Das mit dem Error 97 im Bios Post kenne ich noch gaaaanz dunkel mit einigen RX290 Karten, da gab es doch das schon mal.
    Evtl. schreibt das Update da was ins NVRAM. Er hatte leider keinen Screenshot gemacht...

  • Die Error 97 Problematik habe ich aktuell auch noch beim Guide Setup.


    Glaube eher das da was anderes die Ursache ist und bin auch schon mit Asus in Kontakt.

  • Danke! für den Hinweis DSM2


    angeblich hat er das Problem erst seit Big Sur, kannst du das auch bestätigen? Board: ASUS WS X299 Sage 10G.


    Er dachte erst seine Radeon gibt den Geist auf, und hatte schon eine 5700XT im Warenkorb.



    Ich hab jetzt mein System während der Arbeit noch mit 10.5.7 gebootet.

    Und das Update, muss ich gestehen, mit dem Deluxe X299 und einem Klon getestet.

  • Ich muss noch schauen wie er sich mit 10.15.7 verhält.


    Hatte zwecks Guide Überarbeitung gleich das ganze mit Big Sur gemacht.

    Installiere es mal nachher und schaue was los ist. Vermute hier ehrlich gesagt das Problem im aktuellen Bios.

    Habe soviele Hackintosh auf der Sage 10G Basis gebaut, nie Probleme mit gehabt, auch nicht unter Catalina aber kann mir auch nicht vorstellen, dass Big Sur das Problem an sich hierbei ist.


    Ja, dachte auch erst ob die Radeon VII keinen Bock mehr hat, da 97 ja GPU bezogen ist.


    Alles später angehen... Erstmal Geburtstag meiner Tochter feiern.


    Halte dich auf dem laufenden SammlerG

  • Boot Error 97 auf X299 Sage 10G mit Radeon Vega kann ich bestätigen.


    Tritt ab dem 2. oder 3. Reboot bei der Installation von Big Sur auf.

    Hängt dann bei Code 97 fest, und kann nur durch stromlos machen behoben werden.


    Danach immer mal wieder beim Reboot. Fehler 97.


    Es erscheint nur ein kleiner grauer Cursor links oben, und er bleibt bei 97 stehen. Tritt def. beim initialisieren der GPU auf, Power LED der Radeon leuchtet.

  • Tritt ebenso auf meinem Asus Rampage VI Extreme Omega (auch X299) nach ein paar Neustarts auf.

    Build: Intel Core i9 10980XE, Asus Rampage VI Extreme Omega (BIOS 3201), 256 GB Corsair Vengeance LPX DDR4-3200, 2xWD SN750 2TB, AMD Vega 64 Liquid, Areca ARC-1224 SAS RAID Controller, AirPort Extreme (BCM943602CDP), Open Core

  • NVRAM Reset nützt nichts, der Fehler 97 kommt wieder.


    Andere SSD mit 10.15.7 gebootet, 5xNeustart, keine Probleme.


    Liegt def. an Big Sur.

  • Kann das teilweise auch bestätigen mit Error 97 und der VII am X299 SAGE, aber stets innerhalb Updateroutine vor der letzten Phase.


    power off und wieder on hat bisher geholfen. Trat auch nur jeweils dieses eine Mal auf, danach lief er stets durch und weiter.


    Kam nur während des Updates einmal.

  • Start mal die Kiste mehrfach nacheinander neu und dann siehst du das Problem auch recht zügig wieder.


    Tritt immer wieder auf.


    Intervalle immer unterschiedlich aber nie mehr als nach 5 reboots.


    kaneske

  • Gaulomatic  SammlerG Ich will mich noch nicht zu voreilig äussern aber ich glaube ich weis wie ich das ganze reproduzieren kann...

    Schaue mir die 97er Geschichte bis morgen Abend an, falls es bis dahin weiterhin läuft, gebe ich euch bescheid.

  • ich hab gestern Abend auch ein wenig probiert, und dachte ich hätte eine stabile Lösung.

    10 Neustarts ohne Probleme, ich wollte grad Feierabend machen, und Bang! 97er :gibtsnicht:

  • Same here... Bis eben dran rumgefummelt.

    Kommt leider immer wieder, gehen langsam die Ideen aus.


    Aber erstmal Zeit fürs Bett... SammlerG


    Glaub langsam wir kommen ohne die Hilfe von vit9696  Download-Fritz nicht weiter.

  • ja, glaube ich auch, ich komm auch nicht mehr weiter.


    Erst dachte ich es liegt wirklich an den SSDT für die Vega, dann an Kombi SSDT + WEG.

    Vermutlich ändert Apple bei der Installation nach dem 1 oder 2 Reboot etwas, ich muss nochmals ein cleanes System mit resettetem NVRAM von 10.15.7 auf Big Sur updaten, und zwischen den Reboots das NVRAM auslesen. Kann sein das ich mich täusche, aber ab einem gewissen Punkt wird ja der neue Treiber geladen.


    Mit einer bestimmten SSDT habe ich auch wieder die Pinken Streifen beim Boot wie hier

    Violette Streifen / Striche beim Booten ?



    Bin mir aber auch ziemlich sicher, wir benötigen in der Tat einen "Reboot-Fix" mit Open Core.

  • Ich wollte gestern Abend mal ein anderes Bios (2002) auf das X299 Prime Deluxe flashen, aber seitdem geht grad überhaupt nichts mehr. Ich bin mir nichtmal sicher, ob er die Datei vom USB Stick gelesen hat.

    Das muss ich heute mit dem neuesten BIOS 2301 nochmals per Flashback versuchen.


    Beim Sage 10G kann ich den Fehler nicht eingrenzen, mal kann ich 5 mal neu starten, und es ist nichts, und genauso plötzlich ist der 97er wieder da.


    EDIT:


    Der Fehler taucht auf mit NVIDIA Karten auf.

    Clean Install, ASUS PRIME DELUXE X299, neuestes Bios, NVIDIA GT740, ohne SSDT oder WEG


    kommt nach dem 2. Reboot der Installation Fehler 97


    aber manchmal hängt er mit der GT740 auf kurz vorher mit Fehler d5, LOAD VGA BIOS. Aber erst mit Big Sur, vorher nie gesehen.

    Oder halt mit 97, wie schon bekannt.




    Edit 2:


    Error Code B2 kann man noch mit einfügen

    Hängt auch mal da mit Load VGA BIOS fest. Sind alles Codes die noch vor dem 97er kommen

  • Wollte gerade auf Big Sur updaten und bin dann auf diesen Thread gestoßen.
    Läuft Big Sur ansonsten auf X299?


    Nach einen Restart (Power down) kann man das System wieder nutzen oder legt der 97 das ganze System lahm?


    Grüße

  • Nein man kann es noch nutzen.

  • Ich habe jetzt alle drei BIOS-Versionen ausprobiert, die mit Cascade Lake X kompatibel sind: 802, 3105 und 3201 (die MSR-verkrüppelte Version habe ich mir mal gespart). Macht keinen Unterschied, welche Firmware drauf ist. Auch alle sonstigen Versuche meinerseits sind fehlgeschlagen.


    Eine Sache ist mir aufgefallen: Je länger die Laufzeit des Betriebssystems desto eher konnte ich den Fehler reproduzieren. Wenn ich einfach nur im Login-Bildschirm auf "Neustart" klicke, hat er bei mir 15 Reboots ohne Probleme überstanden.

    Build: Intel Core i9 10980XE, Asus Rampage VI Extreme Omega (BIOS 3201), 256 GB Corsair Vengeance LPX DDR4-3200, 2xWD SN750 2TB, AMD Vega 64 Liquid, Areca ARC-1224 SAS RAID Controller, AirPort Extreme (BCM943602CDP), Open Core