Brauche Hilfe bei Catalina auf Gigabyte Z490 Gaming X (Clover)

  • Hallo alle zusammen!

    Nachdem ich mir die HW basierend auf der Empfehlung von Bob-Schmu (HW) gekauft und zusammen gebaut habe, läuft auf der 1TB SSD inzwischen ein Windows 10. Bei meinen ersten Versuchen einen OS X Installations Stick mittels Clover zu booten, scheitere ich derzeit kläglich; hier die Details:


    Folgende HW ist verbaut:

    • Board: Gigabyte Z490 Gaming X
    • CPU: Intel Core i5-10600, 6C/12T, 3.30-4.80GHz, boxed (BX8070110600)
    • RAM: G.Skill RipJaws V schwarz DIMM Kit 32GB, DDR4-3200, CL16-18-18-38 (F4-3200C16D-32GVK)
    • Netzteil: Seasonic Focus GX 650W ATX 2.4 (FOCUS-GX-650)
    • Grafik: Sapphire Pulse Radeon RX 580 8G G5, 8GB GDDR5, DVI, 2x HDMI, 2x DP, lite retail (11265-05-20G)
    • SSD: ADATA XPG Spectrix S40G 4TB, M.2 (AS40G-4TT-C)
    • SSD: PNY XLR8 CS3030 M.2 NVMe SSD 1TB, M.2 (M280CS3030-1TB-RB)
    • Kühler: be quiet Pure Rock 2 Black (BK007)
    • WLAN/BT MQUPIN fenvi T919 Wireless Karte, BCM94360CD


    Die Bios Cfg habe ich wie folgt vorgenommen (in den Klammern stehen jeweils die alten Werte):



    Beim Erstellen vom Clover Install Stick habe ich mich an die Anleitung (PDF) hier aus dem folgendem Beitrag (Beitrag) gehalten. Hier mein Protokoll davon:

    Boote ich Clover von diesem Stick und dann weiter OS X davon, friert nach kurzer Zeit der Bildschirm mit folgendem Inhalt ein:


    Von theOuzel habe ich den Tipp bekommen OsxAptioFixDrv.efi gegen AptioMemoryFix.efi zu tauschen...

    Boote ich danach vom Stick, erfolgt wieder ein Freeze:



    Wer bis hierhin gekommen ist, erst einmal vielen Dank für das Lesen - ist wirklich viel Text...

    Kann mir bitte jemand von Euch eine Anleitung für mein Board / meine HW zukommen lassen, bzw. mir einen Tip geben, wie ich weiter kommen?


    Danke Peter

  • Hallo, vielleicht kannst du zur Hilfe deinen EFI Ordner hier über die Upload-Funktion zur Verfügung stellen. Dann können sich die Experten hier diesen mal ansehen und ggf. Änderungen vorschlagen die du dann ausführst. So weit weg von einem sauberen Starten bist du nicht mehr.

  • Ja klar doch, alles was hilft!

    Peter

  • slide=0 als booting eintragen (0-269)

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.2

  • OK, Fehlermeldung weg - trotzdem freeze. Und nun?

  • Versuch`s mal damit, vielleicht bringt Dich das einen Schritt weiter.

  • Leider selbes Verhalten wie zuvor: Eine Zeile '+', Cursor am Ende, freeze.

    Peter


    [EDIT]

    Ich habe vorhin gemerkt, dass meine Install Catalina.app noch vom Versionsstand 10.15.3 war; sorry! Ich habe den Stick also noch einmal neu erstellt mit 10.15.7...


    Ich habe die Anpassungen von theOuzel, Arkturus und g-force erst einmal weg gelassen - und siehe da, vor dem Hänger gibt es jetzt wenigstens ein paar Zeile zurück, allerdings sagt mir die Fehlermeldung nichts...


    Peter


    Das aktuelle EFI hänge ich wieder an.

  • @PSI69 mit dem Clover Ordner wird das mal nichts sämtliche Sensoren von FakeSMC müssen raus das SMBios muss nicht iMac18,3 sonder iMac20,1 sein die Intere GPU muss aktiviert bleiben usw.

    Warum nimmst du nicht OpenCore Bootloader und rEFInd als Boot Manager wenn dir die Oberfläche von OpenCore nicht gefällt und OC ist auf jeden Fall die bessere Lösung für Comet Lake.

    iMac20,1


    CPU: Intel Core i7-10700 8C/16T

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • Bob-Schmu Der Bootloader ist mir prinzipiell egal, ich kannte beide bis vor einer Woche nicht. Allerdings basieren meine wenigen Versuche seit einer Woche alle auf Clover. Zu OC müßte ich mich einlesen...

    Hast Du einen Leitfaden bzw. ein paar Links zu Nachlesen für mich; das hier Wiki zu OC ist ja noch leer.


    Peter

  • Schau im Forum unter der Rubrik OpenCore. Ein Wiki dazu wurde nicht erstellt PSI69

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.2

  • Probier es mal damit https://dortania.github.io/OpenCore-Install-Guide/

    Die iGPU muss aber connector-less mit laufen sonst klappt Netflix usw nicht


    iMac20,1


    CPU: Intel Core i7-10700 8C/16T

    GPU: MSI RTX 2070 + Gigayte RX 560 + Intel UHD 630

    MB: Gigabyte Z490M

    RAM: G.Skill RipJaws V 32GB Kit DDR4-3200

    OS: Big Sur / Windows 10

    Bootloader: OpenCore 0.6.3

  • das hier Wiki zu OC ist ja noch leer


    Ein Wiki dazu wurde nicht erstellt

    Stimmt nicht ganz.. Es existiert schon ein Bereich zu OpenCore im WIki: https://www.hackintosh-forum.de/lexicon/lexicon/93-opencore/

    Ja, dort ist noch nicht viel, aber es gibt dort schon einen Eintrag (außer dem "soon: OpenCore Einstieg Install-Guide"), von mir: OpenCore: Desktop-EFI erstellen unter macOS / Windows

    Sollte schon helfen.. Außerdem gibt es das auch noch: https://www.hackintosh-forum.de/lexicon/lexicon/92-opencore/ Ist aber eher "nach der Installation"

    Und zu Clover: Wenn man neu anfängt, direkt OpenCore nutzen... Clover basiert nun auch auf OpenCore, für Big Sur Kext Injection...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • Bob-Schmu & theCurseOfHackintosh

    Danke für den Lesestoff - ich mach dann mal...


    Bob-Schmu

    Auch mit den letzten Anpassungen von dir (FakeSMC, iMac20,1, int. GPU) konnte ich vom Clover Stick nicht booten - dieser eine Versuch mußte sein:). Ich hoffe, OC klappt da besser.


    Peter

  • ich glaube (heist ich weiß es nicht), dass ab Clover v5122 die Konfiguration von Quirks einzugehalten hat.


    Versuche die Umstellung auf Quirks.efi und OpenRuntime.efi, dafür AptioMemoryFix.efi rausnehmen. Desweiteren ist der Abschnitt Quirks in der config.plist zu konfigurieren.


    Außerdem würde ich auf VirtuaSMC, anstelle FakeSMC umstellen. PSI69 (Kexte und Driver)

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.2

  • Arkturus

    Ich habe meinen Test-Stick gestern platt gemacht und versuche mich mal an OC - mal sehen was dabei heraus kommt.

    Der Bootloader ist mir völlig egal - ich möchte (einfach - ha ha ha...) nur eine funktionierende Umgebung; mit Clover hat es (erst einmal) nicht geklappt - nun also der nächste Versuch mit OC.


    Peter

  • Ist der richtige Weg

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.2

  • JUHUUUUU! => OC bootet den Installer. Mal sehen, ob das Setup startet/durchläuft.

    Peter

  • ich glaube (heist ich weiß es nicht), dass ab Clover v5122 die Konfiguration von Quirks einzugehalten hat.


    Versuche die Umstellung auf Quirks.efi und OpenRuntime.efi, dafür AptioMemoryFix.efi rausnehmen. Desweiteren ist der Abschnitt Quirks in der config.plist zu konfigurieren.


    Außerdem würde ich auf VirtuaSMC, anstelle FakeSMC umstellen. PSI69 (Kexte und Driver)

    OCquirks sind optional in 5122. Das heißt, OcQuirks wird schon unterstützt, aber man muss es nicht nutzen. Man kann entweder die alten Aptio Memory fixes nutzen oder Openruntime.efi und OcQuirks.efi mit zugehöriger quirks.plist. Erst mit 5123 geht das richtige "Unheil" los.

  • Das ging ja jetzt (fast) zu einfach - war nur Fleißarbeit. Ich habe nach ein paar Versuchen noch nichts gefunden, was nicht funktioniert! Den OC Bootloader habe ich in das EFI Volume der 4 TB SSD kopiert und im 'Bios' als erstes Bootdevice eingetragen. Ich habe die GUI vom OC analog (GUI) angepßt - sieht doch richtig gut aus!


    Das Logging muss ich noch irgendwann abschalten; meld' mich bei Problemen, hoffe doch aber nicht...


    Peter

  • Hallo,

    Wäre super wenn du deine EFI hier hochladen könntest.

    Hackintosh

    Mainboard Gigabyte Z490 Gaming X

    i5-10400

    GPU Palit GT710

    16 GB Arbeitsspeicher

    WIFI-Bluetooth Dell1830 mit Adapter MZHOU PCI-E M.2/NGFF

    MACOS Catalina 10.15.6

    OC