Bitte um Hilfe, Umstellung auf OC, Dualboot

  • Ich hatte eine 5122 Konfiguration aus dem Netz die gelaufen ist, aber da fehlten noch ein paar Kexte.

    Diese hab ich dann auf 5123 aktualisiert nur mit der clover.efi 5123.

    Dann hab ich da all meine alten Kexte reingeschmissen und dann hatte ich die KP mach der Auswahl des zu startenden OS genau wie ich das vorher bei meinen Tests mit meinen alten Kexten in meiner alten EFI, die ich da schon immer drin hatte auch hatte.


    ALSO BEIBT NUR NOCH ÜBRIG DAS EIN FALSCHER KEXT SCHULD WAR

    ODER DAS EIN KEXT EBEN ZU ALT WAR.


    Anders kann ich das eben nicht deuten.


    Es gibt auch viele Leute die es hinbekommen und auch sehr viele bei denen es absolut nicht klappt von 5122 nach 5123 zu kommen.

    Eventuell ist das dann doch einfach nur so was blödes wie eine falsche KEXT ?

    Ob das tatsächlich sein kann weis ich nicht aber es sieht eben so aus.


    Ich hatte auch das Problem das ich mit Opencore nicht von einer Beta zur nächsten kam ohne KP's zu haben, das hat mir auch keiner geglaubt, war aber der FALL.

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

  • Asus B250M-A erfolgreich mit Clover 5123 gebootet.


    Die Probleme die viele wohl haben hat irgendwie mit den Kexten im Ordne Kexte zu tun.

    Und das mit einem SMBIOS vom MacBookPro 13,1 - erstaunlich. Du solltest das vielleicht mal überprüfen, bevor die Kexte die Schuld bekommen.

  • Hallo

    Eure beiden letzten Antworten bringen mich jetzt aber nicht wirklich weiter. Ich weiss jetzt nur das ich was falsch maache mit dem SMBIOS, aber nicht warum und auch nicht wie es richtig wäre.

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

  • Das SMBIOS sollte der Hardware einigermaßen entsprechen, die real verbaut ist. In meinem Fall ist das ein iMac 17,1, in deinem Fall würde ich einen iMac 13,2 versuchen. Ich generiere die Eintragungen mit dem OpenCore-Configurator, aber da gehen die Meinungen sicher auseinander.

  • Hier kann man sehen, welche Macs mit i5 Prozessoren es bislang gibt:


    https://everymac.com/systems/b…r/intel-core-i5-macs.html


    Vier davon verwenden einen i5 der 3. Generation (i5 3xxx):


    iMac 21.5-Inch "Core i5" 2.7 (Late 2012)
    2.7 GHz Core i5 (I5-3330S)
    iMac 21.5-Inch "Core i5" 2.9 (Late 2012)
    2.9 GHz Core i5 (I5-3470S)
    iMac 27-Inch "Core i5" 2.9 (Late 2012)
    2.9 GHz Core i5 (I5-3470S)
    iMac 27-Inch "Core i5" 3.2 (Late 2012)
    3.2 GHz Core i5 (I5-3470)


    Da Du i5 35xx CPUs verwendest, kommt SMBIOS iMac13,2 deinen verbauten CPUs am nächsten.


    Allerdings weiß ich nicht, ob man Catalina damit starten kann. Ich meine, ich habe mal einen Thread bei insanelymac dazu gelesen, welches minimum SMBIOS erforderlich ist, damit es läuft. Kann mich aber nicht mehr erinnern. Vielleicht weiß ja jemand anders genaueres dazu.

  • Irgendwie komme ich bei Jupp21 mit den Hardwareangaben nicht klar. Um welche Kiste geht es?


    Schon erstaunlich, dass ein I5-3500 auf einem Asua aka Asus Prime B250M laufen soll, ebenso seltsame Wahl der Symbios MacbookPro 13.2.

    Ich tippe bzgl. Symbios auch eher auf iMac18.2 wie g-force (hat sich wohl vertippt).


    Schaut mit dem GeKexte schon etwas nach wildem Aktionismus aus. Und dann keine Sicherung der alten 5122?


    Ich halte eh nichts vom unmittelbaren BL-Aktualisieren 5 Minuten nach Erscheinen einer neuen Version - da "hinke" ich lieber hinterher. Und wenn es mich (selten genug) zu sehr drängt, liegt eine Kopie meines getesteten BL-Sticks neben mir und ich experimentiere mit einem zweiten rum. ;)

  • Danke für die Antworten aber der alte Imac 14.2 den ich immer hatte geht ja schon bei Bigsur nicht mehr was soll da denn ein 13.2


    Dann teste ich mal den 18.2

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

  • Jupp21


    Verrate uns/mir doch mal, um welche Hardware es überhaupt geht. Die Angaben in Deinem Profil (MB & CPU) passen doch gar nicht zusammen.

  • Im Dell ist eine I5 4590 3,3 GHz CPU

    Im Asus ist eine I5 6500 3,2 GHz


    Hab ich gerade in der Signatur geändert.


    Da waren vorher die alten Daten von den anderen Pc's drin. Beim übertragen der Daten der neuen Board's ist da wohl was schief gelaufen.


    Ich starte meine Systeme ja auch mittlerweile mit Opencore.

    Aber ich wollte es einfach mal versuchen das auch wieder mit Clover hinzubekommen, auch weil ich Clover lange benutzt habe und einige Sachen an Clover gefallen mir auch besser wie bei Opencore.

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

  • gerade im Avatar geändert

    Profil/Signatur/Avatar ... was auch immer: da steht noch der i5-3500.

    Und beim B250 (LGA1151) sitzt bislang noch ein nicht-kompatibler i5-4590 (LGA1150) drin. Sortiere das mal.


    Ein Intel Core i5 6500 3,2 GHz hat auch keine HD4600 als iGPU. In beiden Sig-Listen sind Fehler. Mit solchen fehlerhaften Angaben lenkst Du Deine Helfer auf die falsche Fährte.

  • Moin!

    Ich bekomme den Umstieg of OC leider einfach nicht hin...
    Wechsel von Clover 5122 auf 5123 klappt weder durch .pkg noch mit den Zip-Files,
    hatte die config.plist umgetragen, bootet in den durchgestrichenen Kreis.


    Habe dann OC probiert, mit dem OC Gen X eine OC EFI erstellt, da kommt er bis zum Apfel mit
    Ladebalken drunter, doch der Ladebalken zeigt keinen Fortschritt.
    Verstehe auch nicht, wie ich die .aml Dateien für OC ACPI erstellen kann...



    Wäre jemand von euch bereit mal auf die EFI zu schauen?


    Einen schönen aus der Quarantäne <X
    Kaiborg

  • Ohne SSDTs wird er nicht starten können.

    Hier findest du die 4 nötigen SSDTs für dein System. https://dortania.github.io/Get…sdt-platform.html#desktop

    Hangel dich dabei soweit durch, dass du die Prebuilts findest. Diese kopierst du dann noch /EFI/OC/ACPI

    Anschliessend öffnest du deine config mit ProperTree. Dort gehst du auf File und führst OC snapshot aus, wodurch sie in deine config eingetragen werden. Anschliessend speicherst du und startest nochmal damit.

    Lenovo IdeaPad 3 14 iiL05 // i3-1005G1

  • Jupp21 Ich habe nicht gesagt, dass du was falsch gemacht hast - die von dir erwähnte Clover-Version kann u.U. einfach nicht mit bestimmten Kext-Kombinationen starten. Da kannst du auch nix an der Config ändern oder sonst was.

  • Ohne SSDTs wird er nicht starten können.

    .......

    Bedankt! Hatte ich schon probiert, finde kein File unter https://github.com/dortania/Ge…iled/SSDT-PLUG-DRTNIA.aml

    Was muss ich da nehmen?


    Ebenso hier:https://github.com/dortania/Ge…/SSDT-EC-USBX-DESKTOP.aml

    Da finde ich keine .aml ?

    Edited once, last by LuckyOldMan: Bitte keine Vollzitate verwenden - das bläht den Thread nur unnötig auf. Oft genug reicht ein Ausschnitt oder sogar ein @[Name]. ().

  • Wirklich? Bei mir lädt er das hier einfach runter.


    oh man, ich ging immer oben zu go to file...


    Danke, ich habe die 4 .aml s eingebunden, mit ProperTree. Config mit dem Guide an mein Coffee Lake System angepasst,
    MLB & Serial etc übernommen. Leider wieder nur bis zum Apfel, Ladebalken konnt nicht :(


    Gruß!
    Kaiborg

  • Lade bitte mal die EFI als zip hoch und füge das hier bei den boot-args ein, starte damit und schicke ein Bild davon wo er stehen bleibt.


    Lenovo IdeaPad 3 14 iiL05 // i3-1005G1