Kann ich diese Teile kaufen um einen Hackintosh daraus zu bauen?

  • Klick mal unten auf "hinzufügen" und dann auf "exportieren". Auf dem Schreibtisch hast du dann unter anderem eine Kext. Die bindest du in OpenCore ein.

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • das alles ist daraufhin entstanden, den Kext habe ich in den Kext Ordner getan, neugestartet, aber leider hat sich noch nichts verändert, hab ich etwas falsch gemacht? apfelnico

  • ähm, der "rosa Farbstich" ist doch nun weg?

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Du nutzt OpenCore? Dann musst du die Kext auch in der config.plist eintragen.

    Und nutze die neuesten Lilu/AppleALC/WhatEverGreen, liegen anbei.

    Files

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Wie trägt man sowas in die config ein? apfelnico Kannst du das für mich machen?

  • Lade deinen aktuellen EFI-Ordner hoch

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Der beträgt zur Zeit über 100mb. Reicht da auch die Config alleine? ansonsten würde ich dir einen Dropbox link schicken apfelnico

  • Bitte was? :)


    OK, Rechtsklick drauf, und "komprimieren", dann von mir aus per Dropbox. Bin ja gespannt. :)

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Dr. Peterchen 11 Wenn du alle Dateien unter /EFI/OC/Resources/Audio löschst, dann kannst du ihn auch hier hochladen ;)

  • Hier dein neuer EFI-Ordner.

    Den alten erst komplett löschen, gern vorher auf einen Stick sichern.

    In die leere EFI-Partition dann den neuen EFI-Ordner kopieren.



    ROM müsste noch nachgetragen werden (Hardware-MAC deiner Ethernetschnittstelle, nur die Zahlen ohne Doppelpunkt), Bootargumente sollten überprüft werden …

    Files

    • EFI.zip

      (3.2 MB, downloaded 13 times, last: )

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Danke dir,. hab deine EFI gerade eingebaut, aber hat leider noch nichts geändert. Die interne GPU sagt jetzt nicht mehr 1500mb sonder 3048mb komisch. Wo und wie passe ich das alles an? Woher bekomme ich die Hardware-Mac meiner Ethernetschnittstelle? Und wie prüfe ich die Bootargumente??(  apfelnico  hackmac004

  • Mehr kann ich erstmal nicht tun, bin unterwegs

    ASUS PRIME X299-DELUXE i9-7900X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Okey, ich würde dann einfach abwarten was du mir sagst was zu tun ist apfelnico

  • Was passiert mit dieser config? Ich habe da nur die device-id angepasst mit den Infos der intel Seite.



    Bitte trage mal dein Hardware in dein Profil ein, dass macht es deinen Helfern leichter.

    Files

    • config.plist

      (18.96 kB, downloaded 6 times, last: )
  • Hab alles soweit gemacht. Aber hat sich nicht viel geändert, dazu muss man sagen, dass das Bluetooth nicht funktioniert trotz Fenvi Modul, ich lass dir noch mal meine aktuelle EFI da. hackmac004


    PS: Hardware ist eigetragen

    Files

    • EFI.zip

      (3.22 MB, downloaded 5 times, last: )
  • Der Thread ist ein gutes Beispiel dafür, wie es an sich nicht laufen sollte, nur weil sich der TE nicht ausreichend Mühe gibt, erstmal Infos einzuholen, z. Bsp. das sich mal zu Gemüte führen: Beginner's Guide - der Einstieg in das Hackintosh-Universum


    Braucht er aber auch nicht, denn es laufen ja genug "dienstbare Geister" herum. Da reicht es, nur zu fragen....

    wo soll ich drauf drücken und woher weiß ich welche Werte passend sind?


    Kannst du das für mich machen?


    Wo und wie passe ich das alles an? Woher bekomme ich die Hardware-Mac meiner Ethernetschnittstelle? Und wie prüfe ich die Bootargumente?


    weißt du ob es da bereits eine passende EFI gibt?


    Wie komme ich dazu im Verbose Mode zu booten?


    was nun?


    Wo finde ich den?

    3/4 der Fragen wären durch mehr Eigeninitiative des TE selbst zu lösen gewesen. Kostet natürlich Zeit und ist mit Aufwand verbunden, ergibt aber deutlich mehr Nachhaltigkeit.

    Ich dachte eigentlich, dass sich das Forum weg von der bisherigen Form der Unterstützung via servierter "Fertiggerichte" und mehr zu "Hilfe zur Selbsthilfe" hin bewegt hätte. Eine Zeit lang war das auch so, aber inzwischen scheint sich wieder der alte Modus einzuschleichen.

    Keine gute Entwicklung!

    Gruß

    LOM



  • Warum musst du jetzt so ein Drama machen LuckyOldMan es nicht für jeden so einfach, ich bin gerade erst seit drei Tagen dabei. Wenn das deine Art ist so mit neuen Mitgliedern umzugehen finde ich das echt nicht okay. Wenn ich es einfach nicht besser weiß dann frage ich halt, ebenso wenn ich es nicht verstehe, dafür ist ja auch schließlich so ein Forum da. Ich zwinge auch niemanden zu etwas...versteh nicht warum du mich angreifst und die Andern die mir helfen wollen