Z170X-Designare (Sierra) - Update auf Catalina - Bitte um Beratung

  • AgentUgly Kext IntelSnowMausi löschen. Ist nur für SnowLeopard.


    Config:

    Eintrag für IntelSnowMausi unter Kernel > Add löschen.

    Eintrag ändern: Security > SecureBootModel > Disabled (ausgeschrieben)


    Die config sieht ansonsten gut aus: https://opencore.slowgeek.com/…ke062tKwWW1&rs=skylake062


    Du hattest mit dem Installer von Anfang an Probleme, oder?

  • EDIT:

    5T33Z0

    Super,das hat geholfen! Ich komm durch die Installation, allerdings ist alles auf Russisch :)

    Und mein Keyboard wurde (mal wieder) nicht erkannt... aber OK, das muss ich noch hinkriegen.

    Aber schonmal ein riesiger Fortschritt!


    Danke für die Hilfe & die Geduld!! Ich mach mal weiter....




    5T33Z0

    Super, Danke! Das probier ich gleich mal aus.


    Und Ja, der Installer lief bisher nie ganz durch (unter Clover).

    Allerdings hatte ich mit anderer Hardware zuvor einen neuen hackintosh aufgesetzt. Da ging es alles.


    Hab den Bootstick neu aufgsetzt mit dem Installer (15.6.0).

    Edited once, last by AgentUgly ().

  • AgentUgly Siehe Log vom sanity checker:


    "prev-lang:kbd = 72752d52553a323532 (ru-RU:252). Unless you speak Russian, leave this blank"


    Einfach in der Plist nach dem Eintrag suchen und Wert löschen.



    Keyboard: OpenUsbKbDxe.efi hinzufügen. Vielleicht hilfts. Snapshot erstellen nicht vergessen!

  • 5T33Z0 und hackmac004

    Ich hab es hingekriegt, vielen Dank!!

    Das ist wirklich super!!


    Den OpenUsbKbDxe.efi hab ich mir gespart, weil es mit dem Umstellen der Sprache auch so hingehauen hat... hab mal die Ports durchgewechselt und an einem wurde das Keyboard dann erkannt.


    Ich muss mich dann mal in Ruhe an die Post-Install setzen, aber für jetzt ist es erstmal der Knaller. Die Ethernet-Karte wird leider noch nicht erkannt, obwohl ich die MAC-Adresse des Rechners unter "ROM" eingetragen habe. Mal schauen, was falsch ist.


    Aber wie schon gesagt, erstmal bin ich total happy und würde den Thread schließen... die Fragen, die bei der Post-Install auftauchen, kann ich ja in einem neuen Thread klären.


    Anbei noch meine aktuelle EFI, mit der ich durch die Installation gekommen bin, für den Fall, dass jemand eine ähnliche Hardware hat.


    Vielen Dank an Euch und alle anderen Schreiber,

    das hat mir mal wieder sehr geholfen und hatte auch einen großen Lerneffekt ;)

  • AgentUgly Freut mich. Die EFi kannst Du am Ende, wenn du damit zufrieden bist und alles gut läuft, gerne im Hardware Center (links, die Zahnräder-Icon) einpflegen oder im Thread für lauffähige OC Desktop Config (siehe Signatur).

  • Aber wie schon gesagt, erstmal bin ich total happy und würde den Thread schließen... die Fragen, die bei der Post-Install auftauchen, kann ich ja in einem neuen Thread klären.

    Erstens schließen wir Threads nur bei Verfehlungen, nicht bei erfogreicher Problemlösung.

    Zweitens kannst Du weitere Probleme gerne in diesem Thread weiterbehandeln, so hat man auch die Vorgeschichte im Blick.

  • Klingt doch bestens :)

    Den intelmausi musst du noch bei enabled auf Yes stellen, damit Lan funktioinert.


    prev-lang:kbd wie hier im Bild einstellen und du bekommst die deutsche Sprache.


    Das hier wäre für dich bestimmt auch noch interessant.

    https://dortania.github.io/Ope…Install/cosmetic/gui.html


    Um deine USBports zu mappen kannst du diese Anleitung verwenden.

  • g-force Ah, nein, war ein Missverständnis. Ich meinte, als erledigt kennzeichnen. Aber ich kann auch gern in dem Thread bleiben zur weiteren Problemlösung.


    5T33Z0 Ja, das mach ich. Ich tausch dann die EFI (oben) gegen die korrgierte aus.


    hackmac004 Danke für den Hinweis und die Hilfe! Mach ich gleich mal.


    Ein schönes Wochenende allerseits!