Open Core /Gigabyte Gaming X Z390 / Verweigert Sleep mit Absturz

  • Hallo zusammen,


    Nachdem ich einige Probleme mit dem einrichten meines neuen Hackis hatte bin ich jetzt von Clover zu OC gewechselt.


    Tatsächlich funktioniert mittlerweile alles Super, bis auf ein kleines Problem mit dem Sleep (Vorher auch schon bei Clover vorhanden).


    Sobald ich den Sleep auslöse schaltet das Display ab, der Rechner bleibt aber normal an, Aufwecken lässt sich das ganze aber nichtmehr. Es hilft nur ein Restart (über ON/OFF, Reset zeigt keine Änderung). Es folgt der Fehlerbericht mit "Sleep Wake failure in EFI".


    Ich dachte eigentlich ich könnte das ganze mit dem umstieg auf OC Lösen, leider hier dasselbe spiel ... .


    Hat vielleicht jemand eine Idee wo ich jetzt ansetzen kann?


    Konfiguration ist folgende: Gigabyte Gaming-X Z390, I5 8600K, 16GB Ram, Asus Strix Vega 56, 500GB Kingston NVMW SSD, Wifi im PCIE slot Fenvi T919.


    Viele Grüße


    Thomas

    Files

    • EFI OC.zip

      (10.62 MB, downloaded 14 times, last: )

    Edited once, last by Reddevil784 ().

  • Welche Version von OC ist in dem Zip?

    0.5.9







    Edit 06.08. Thema ist erledigt, ich hatte mir wohl irgendwas zerschossen. In den weiten des Internets habe ich jemanden gefunden der eine Fast Identische Konfiguration fährt, und auf dessen EFI ich aufbauen kann.


    Anbei die Funktionierende EFI (Gigabyte Gaming X Z390, Dedizierte Grafik mit IGPU und OC 0.6.0) Meine Serial usw. hab ich rausgenommen, also bei Verwendung bitte an das System anpassen.


    *Wichtig* Für die Efi muss im Bios CFG deaktiviert sein, sonst Bootet es nicht. Standardmässig ist das nur über Umwege möglich, aber ein BETA Bios wo diese Option zu deaktivieren ist habe ich angefügt. Bios Update natürlich auf eigene Verantwortung und ohne Gewähr ;-).