Troubleshooting Gigabyte GA-Z270-HD3P + GTX750Ti OpenCore High Sierra NVIDIA Web Driver

  • So ich habe jetzt auch mal ein Bootstick mit OC erstellt. Der Rechner bootet aber leider wird die Grafikbeschleunigung der GTX 750 Ti nicht aktiviert.


    macOS 10.13.6 (17G14019)

    NVIDIA Web Driver: 387.10.10.10.40.138 (Up to date)


    wenn ich mit Clover boote wird die Grafikbeschleunigung aktiviert.



    Mit OpenCore wird zwar der WEB Driver geladen aber keine Grafikbeschleunigung.


    In der Config wurde bei NVRAM


    nvda_drv String = 31


    boot-args nvda_drv=1


    Eingetragen leider keine Grafikbeschleunigung. Wenn ich bei den boot-args nvda_drv=1 oder nvda_drv_vrl =1 eintrage gibt es folgende Fehlermeldung im Log.


    00:000 00:000 OC: Failed to drop ACPI 544D5357 00000000004C4B53 0 (0) - Not Found



    Bei Drivers wurde die EmuVariableUefi.efi eingefügt und bei Kernel die NVWebDriverLibValFix.kext


    Hat aber keine Änderung ergeben. Irgendwo im Forum gab es eine Anleitung für Webdriver mit OpenCore. Ich kann die Anleitung leider auf die Schnelle nicht finden.



    Was kann ich machen um die Grafikbeschleunigung mit OpenCore zu aktiviert?


    Als Anhang mal mein EFI als Zip. Würde mich freuen, wenn mir da ein Profi helfen kann.


    Gruß Michael

  • Wenn es eine Asus ist, VGA. Ansonsten bringen die kexte etwas klick

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Danke Ralf das meine ich mit Anleitung :) Ich habe eine EVGA GTX750TI is da nix zu machen ? Mit Clover geht es ja.

  • Moin,


    gibt es keine Lösung um die NVIDIA Web Driver in OC zu aktivieren.

  • Ich würde den Whatevegreen.kext mit reinnehmen.

    Den shikigva=40 und nvda_drv=1 aus den boot args mal rausnehmen.

    Vielleicht brauchts auch ein nvram-reset.

    Hatte selbst den letzten Webdriver installiert und aktiviert. Brauchte nur WEG und die 31

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Ich glaube es geht.:danke: Ich schau mir das morgen mal in Ruhe an.


    Whatevegreen.kext rein

    shikigva=40 raus

    nvda_drv=1 raus


    nvdv_drv = 31 (data) aber nicht in den Bootargs


    Danke Ralf


    Gruß Michael