IGPU schneller als GPU (RX560) ? RX560 konfigurieren.

  • Hallo liebe Leute

    Videoproc zeigt mir nur die UDH630 an, obwohl ich sie im Bios (Multi-Monitor) deaktiviert habe . Wenn ich SMBIOS iMacPro1.1 verwende läuft Videoproc über GPU, aber ist doppelt so langsam als wenn ich SMBIOS MacMini8.1 verwende und Videoproc die IGPU verwendet.

    Hat jemand eine Idee woran das liegen könnte?

    lg


  • Wenn Bios seitig deaktiviert dann wird die iGPU auch nicht verwendet, völlig egal was da in VideoProC steht und was als SMBios konfiguriert ist.

    Wenn es dennoch Probleme gibt in Bezug auf Speed unter iMacPro1,1, dann liegt das Problem eher in der EFI Konfiguration als am SMBios.


    Die UHD 630 ist jedenfalls keinesfalls schneller als eine RX 560.

  • Aktivitätsanzeige zeigt das so an.

    Wer hat schon mal eine RX560 konfiguriert?

  • eltanque

    Changed the title of the thread from “IGPU schneller als GPU?” to “IGPU schneller als GPU (RX560) ? RX560 konfigurieren.”.
  • Ich weiss zwar nicht ob das nachfolgende Geschreibe irgendjemand nützt...:/


    Hab zufällig entdeckt, dass ich um die IGPU abzuschalten nicht nur IGPU Multi-Monitor auf "enable" "disable" schalten muss, sondern auch Share Memory auf "auto" . Und natürlich Primary Graphics Adapter auf "PCI-Express".

    Hab nun einiges ausprobiert. Für das zusammenfügen von zwei Filmen benötigt ein Computer mit UDH 630 ohne Grafikkarte mehr als 12 Minuten. Das gleiche mit RX560 OHNE IGPU braucht 8 Minuten.

    Schalte ich die IGPU (UHD 630) nicht komplett aus schafft er das gleiche mit SMBios Mac mini 8.1 in 4 Minuten (Aktivitätsanzeige zeigt die meiste Aktivität bei der UHD 630).

    Edited once, last by eltanque ().

  • dass ich um die IGPU abzuschalten nicht nur IGPU Multi-Monitor auf "enable" schalten muss

    enable heißt das Multi-Monitor aktiv !!!!!!!

  • NoBody_0 vielen Dank für den Hinweis.