Installation/Update auf aktuelles MacOs

  • g-force

    meinst du die daten im kext ordner? oder was soll ich bei google nachschaun?

  • g-force

    Approved the thread.
  • Ich habe jetzt erstmal deine Threads hier zusammengeführt...


    Du solltest Dir andere Lösungen, Threads, Foren anschauen, vielleicht findest Du ja (schon im ersten Link) eine andere EFI, die Dir weiterhilft.

  • sorry, dass ich hier nochmal nachfrage, aber was meinst du genau? ich suche also nach einem EFI Zip File für mein Motherboard für 10.15 (oder ist das MacOs hier egal?)

    kann die EFI Datei auch Clover Versions Spezifisch unterschiedlich sein?

  • Es gibt in anderen Foren und Threads oft eine EFI eines Users, die Dir durchaus hilfreich sein könnte (auch wenn sie aus Foren stammt, die wir hier eigentlich nicht mögen).

    Wenn man sich andere EFI für deine Hardware anschaut, dann kann man da durchaus draus lernen, wie die eigene EFI ausschauen sollte.

  • ok. aber die EFI, die ich suche, muss zwingend für 10.15 sein? oder wäre ein älteres System auch egal?

  • Eine EFI passt die Hardware an das macOS an. Meine Clover-EFI funktioniert von High Sierra bis Catalina.

  • Ok um das Thema mit dem App Store nochmal aufzurollen, ich habe versucht die Apps mit dem Finder zu starten, ohne Erfolg. Datei beschädigt.


    g-force danke für den Tip mit den Kexts.. ich habe etwas aufgeräumt und folgende mal rausgehauen ->


    AppleALC.kext

    AtherosE2200Ethernet.kext

    AtherosL1cEthernet.kext

    CoreDisplayFixup.kext

    IntelGraphicsFixup.kext

    NVWebDriverLibValFix.kext

    Shiki.kext

    WhateverGreen.kext


    und er geht noch immer, aber die Apps aus dem App Store spinnen

  • Ich hätte AppleALC und WhateverGreen drin gelassen, denn AppleALC ist so weit ich weis ein fix für den Sound und WhateverGreen ist was für die Grafik.

  • morris_hanson hast du das mit dem Linux Live hinbekommen?

  • Hello HackBook Pro

    Warum würdest du

    AppleALC und WhateverGreen

    drin lassen. Diese Kext Daten haben keinen Unterschied mit meiner Hardware gemacht,...


    Linux werde ich heute probieren, war eine Woche im Urlaub.


    Ich werde weiter berichten.

    Apps aus dem AppStore können leider nicht gestartet werden.

  • Warum würdest du

    AppleALC und WhateverGreen

    drin lassen. Diese Kext Daten haben keinen Unterschied mit meiner Hardware gemacht,...

    Weil die beiden Kexte eigentlich nie falsch sind

  • Ok. Danke. Also ich geb sie wieder rein, obwohl sie bei mir überhaupt keinen Unterschied machen. Sound läuft mit dem Voodoo Kext, und ohne nicht, egal welchen ID ich in Clover einstelle.


    Habe noch Fragen:


    1. Gibt es eine Möglichkeit Thunderbolt zum Laufen zu bringen? Brauche ich hier für mein Mobo eine bestimmte Treiber Datei?


    2. Ich habe eine GeForce 680 NVidia Grafik Karte. Brauche ich da spezielle Treiber, habe nämlich gelesen, dass manche Plugins für Davinci Resolve Cuda CPUs unterstützen. Kann mich erinnern, dass ich für den alten Hackintosh (das alte OSX) einen NVidia Cuda Treiber installieren musste. Geht sowas noch?


    3. Weiters bemerke ich, dass der Computer sehr langsam ist. Die Maus geht normal, aber bei Installationen und öffnen von Dateien ist der Computer extrem langsam. Woran kann das liegen?

  • was ist denn eigentlich mit dem eventuell geflashten ozmosis-bios? ist da nun eins drauf oder nicht? wenn ja, würde ich zusehen, dass wieder ein originales bios draufkommt, nicht, dass sich hier die bootmethoden gegenseitig behindern.

    und wenn z.b. der sound des boards geht, obwohl appleALC.kext gelöscht wurde, dann muss da irgendwo noch was für audio herumgeistern. prüf das bitte nach, und sieh zu, dass sichergestellt ist, dass nur ein bootloader (clover), mit einer kextquelle (nur EFI/Clover/kext/other, kein multibeast, kextutility, was auch immer...) herumwerkelt. alles andere führt nur zu verwirrung sowohl bei dir und uns, als auch beim rechner selbst.

    ersthilfe vor ort für altes zeugs (-> laptops) 8)

    berliner häckinTosh.stammTisch am 3.monatsmittwoch im maxFish/kunsthaus ACUD

    nächster Termin: stammtisch in berlin GEHT WIEDER LOS!! nächster termin 19. oder 26.8.2020 19.00 (ankündigung kommt noch ;))

  • Um herauszufinden, ob ozmosis drauf ist.

    Ins BIOS gehen, Win+Alt+P+R drücken. Wenn sich etwas ändert, ist oz drauf, sonst nicht...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • theCurseOfHackintosh

    Tut sich nichts, ich hätte auch das Original Bios gesaved und wieder draufgespielt. Bei der Tastenkombo tut sich auch nix.

    also NEIN, es ist kein Ozmosis Bios drauf!

  • hallo,

    dein bios von dem board im profil, ist bei version f12 update=neuerrung-secure boot feature, vom 15-05-2014 und bei der f11= neuerrung=enhanced sata capability vom 03-09-2012 -


    ich habe dein bios mal auf den soweit aktuellen stand via ubu gebracht-treiber sowie microcodes sind geupdatet- ich habe nix hinzugefügt oder sonst am bios seitens menü oder ähnlichem verändert-sprich es ist kein oz-rom geworden. ein vorher-nachher bild ist jeweils mit dabei.

    du kannst das bios bei interesse und auf eigene gefahr-gewährleistung flashen. erkennbar ist es an der "mod"-bezeichnung am anfang.

    ob es etwas an deinem derzeitigen problem ändert weiß ich nicht, aber dann ist dein bios eben aktueller. das unmodifizierte bios befindet sich auch im archiv und sollte vor dem flashen des "mod"-bios eingespielt werden. flash via qflash im bios selbst


    lg :)

  • Habe das mod_F12 draufgespielt, ging ohne probleme.

    Ändert aber leider nichts am Problem.


    Hier z.B. ein kurzes Video von einem App Store Programm dass hier in einer Schleife hängen bleibt. Am Ende, nach unzähligen Versuchen bekomme ich die Meldung "Datei ist beschädigt"...

    Kann aber nicht sein. SSD ist auch in Ordnung, das muss an irgend einem Clover Ding liegen...


    [External Media: https://youtu.be/h_G7qObz6oY]

  • hallo,

    könnstest du dein profil bitte aktualisieren- dein os wird siehe video stand catalina sein also 10.15.x oder ähnlich, bootloader clover? und da bitte auch die jeweilige version eintragen, danke- so weiß man dann auch ohne video "wo" man sich befindet,

    bitte teile den aktuellen stand mit und ob du jetzt catalina neu installiert oder ob du das tomatenbiestige geupdatet hast.


    danke,

    lg :)