Wifi beim Macbook Pro mid 2012 unter Big Sur Beta wiederbeleben.

  • Ich habe mich an einer weiteren Zeile versucht (20 Buchstaben - 22 Tippfehler. Wenn ich nicht daneben säße, würde ich es auch nicht glauben).



    Auf die Auflösung der Fehlermeldung bin ich gespannt, denn das Ziel schaut m. E. identisch aus: /Volumes/macos\ beta

    Beim ersten Befehl wird es akzeptiert, beim zweiten plötzlich nicht mehr.

    Gruß

    LOM


  • LuckyOldMan, auch hier wieder der fehlende Backslash hinter macos und zusätzlich Grossschreibung für Volumes, vermute ich. Vielleicht rauchst Du erst mal eine Kalumet(Friedenspfeife) und begräbst das Kriegsbeil gegen das Terminal, dann geht es vielleicht besser;)

    Beste Grüsse jochenb

    Edited once, last by jochenboe ().

  • Vielleicht rauchst Du erst mal eine Kalumet

    Vielleicht eher einen Joi... - anders läßt sich das kaum ertragen.

    Aber Danke für den spontanen Lacher! Zudem: als alter Karl May-Leser weiß man um die Bedeutung dieser Zeremonie. ;)


    Aber dennoch: schau mal in die erste & dritte Zeile: ich sehe da jeweils hinter macOS einen Backslash in der Befehlszeile, der natürlich in der Antwort nicht erscheint (s. Zeil 2 & 4).

    Wirkt die Groß-Kleinschreibung hierbei überhaupt?

    Gruß

    LOM


  • wo die NVRAM Variablen liegen gibts nen punkt Prev:KB , den auf string umstellen und DE:3 eintragen

    Habe ich gemacht, nachdem heute bei einer Testinstallation der nächste Installstick in welcher Sprache auch immer antrat - keine Wirkung, Und lt. PlistEditor-Suchergebnis gibt es außer in der Legacy nur einmal eine Stelle, in der was hinsichtlich Sprache zu ändern ist.


    Gruß

    LOM


  • LuckyOldMan

    bezüglich Thread 43 ich bin kein grosser Kenner des Terminals, aber ich denke dass die Grossschreibung von Volumes in Zeile 1 und 3 notwendig

    ist. Bisher jedenfalls ist das bei mir bei Eingaben im Terminal so in Erinnerung.

    Und wer weis, was die alten Indianer in ihren Pfeifen so geraucht haben^^

    Beste Grüsse

    jochenb

  • was die alten Indianer in ihren Pfeifen so geraucht haben

    Wie nannte man das früher? "Sinneserweiternde" Substanzen! ;)


    Ich werde die G-K-Schreibung auf jeden Fall testen, denke aber, dass dann Zeile 1 schon nicht durchgegangen wäre.

    Gruß

    LOM


  • Hallo locojens ,


    erst mal vielen Dank fuer die Anleitung, das hat mir auf jeden Fall die richtige Richtung gezeigt, wobei der Weg dann doch ein bischen mehr Aufwand war.
    In deiner Anleitung fehlen wichtige Stellen, ohne die es so nicht klappen kann.

    Erstens:

    Zwischen

    Quote

    Als nächstes mountet ihr die Partition les/schreibbar mount -uw /Volumes/<der Name eurer Big Sur Partition>

    und

    Quote

    Backup: mv IO80211Family.kext IO80211Family.kext.backup

    fehlt ein wichtiger Punkt, vor dem Backup muss erst mit cd /Volumes/<der Name eurer Big Sur Partition>/System/Library/Extensions in das Verzeichniss mit den Kext's gewechselt werden.


    Ein weiterer Fehler hat sich hier eingeschlichen:

    kmutil install –update-all –volume-root /Volumes/<der Name eurer Big Sur Partition>

    das sollte so sein:

    kmutil install –-update-all -–volume-root /Volumes/<der Name eurer Big Sur Partition>


    Wenn man danach vorgeht funktioniert das WiFi wieder.

    Jedenfalls war es bei mir so.[dafuer]


    Edit: auch Handoff beim Bluetooth funktioniert wieder.


    MfG Claus


    ich lebe und arbeite in Changchun, China


    Meine Systeme:

    Edited once, last by Claus59 ().

  • Claus59


    ah lag ich richtig mit dem kext ?


    speicher dir die beta update tauscht der den kext wieder. hab das ganze schon 3x am MBP2012 gemacht ...


    KEIN SUPPORT PER PN!

    julian.png

  • julian91 ,

    Ja, es war auf jeden Fall der richtige Hinweis, danke nochmal.


    BallsOfSteel ,

    Du hast auf jeden Fall schon mal einen Fehler beim mount -uw , siehe Bild


    Du hast da mount -uw/Volumes/BS

    sollte aber mount -uw /Volumes/BS sein.

    Da musst du auf das Leerzeichen nach -uw achten.


    Achte bitte auch auf meinen Post zur fehlermeldung.


    MfG Claus

    ich lebe und arbeite in Changchun, China


    Meine Systeme: