Mac Pro 2012 mit Catalina Patch auf 10.15.6

  • Hallo zusammen

    Ich habe einen Mac Pro 2012 der mit Catalina Patch 1.3 auf Catalina 10.15.5 (19F96) jetzt läuft.

    Jetzt ist die 10.15.6 draussen

    Wie kann ich auf diese Updaten

    Unter Systemeinstellung Softwareupdate bekomme ich nichts angeboten.

    Was muss ich machen?

    Danke

    Iphone 10 XS Max

    macPro 2012

    MacMini 2012

    MacBook Pro 2018

    Fehler könnt ihr behalten

  • Mit dosdude patcher einen neuen 10.15.6 stick erstellen und drüber installieren

  • Ok den Catalina Patch habe ich mir gezoge, wo bekomme ich die neue Catalina Version

    Aus dem Appstore kann ich die nicht laden

    Iphone 10 XS Max

    macPro 2012

    MacMini 2012

    MacBook Pro 2018

    Fehler könnt ihr behalten

  • Nur genau da! Der Link hier sollte helfen.


    :hackintosh:

  • Probier mal:


    softwareupdate --fetch-full-installer --full-installer-version 10.15.6


    im Terminal auszuführen.


    Dann müsste da zwar stehen, dass runtergeladen und installiert wird, aber normalerweise wird erst mal nur runtergeladen.

    Kann aber sein, dass der Download verweigert wird, wegen der älteren Hardware.

  • Neueste catalina version bekommst du durch den catalina patcher

  • Last login: Tue Jul 21 15:06:01 on console

    uwe@uwes-Mac-Pro ~ % softwareupdate --fetch-full-installer --full-installer-version 10.15.6

    Downloading and installing 10.15.6 installer

    SUPreferenceManager: Failed to set object of class: __NSCFConstantString for key: LastRecommendedMajorOSBundleIdentifier with error: Error Domain=SUPreferenceManagerErrorDomain Code=1 "(null)"

    SUPreferenceManager: Failed to set object of class: __NSCFConstantString for key: LastRecommendedMajorOSBundleIdentifier with error: Error Domain=SUPreferenceManagerErrorDomain Code=1 "(null)"

    Install failed with error: Update not found

    uwe@uwes-Mac-Pro ~ %

    Iphone 10 XS Max

    macPro 2012

    MacMini 2012

    MacBook Pro 2018

    Fehler könnt ihr behalten

  • Wie bereits oben geschrieben. Du musst das update über den patcher laden und dann drüber installieren. Einfacher bzw natürlicher funktioniert das update, wenn du auf opencore wechselst.

  • Nur genau da! Der Link hier sollte helfen.


    Wie bereits oben geschrieben. Du musst das update über den patcher laden und dann drüber installieren. Einfacher bzw natürlicher funktioniert das update, wenn du auf opencore wechselst.

    Ja das habe ich schon probiert Da kommt die Fehler Meldung

    Update nicht gefunden

    Die erforderliche macOS Version ist nicht verfügbar



    Was ist den opencore?

    Iphone 10 XS Max

    macPro 2012

    MacMini 2012

    MacBook Pro 2018

    Fehler könnt ihr behalten

  • Nein, du hast doch den terminal befehl versucht. Nicht den download über den Dosdude patcher oder?


    Edit: hast du es geschafft?

    Edited once, last by Tirola ().