Dell Latitute E6520 Fehler bei HS Installation

  • Hallo zusammen,

    bin gerade dabei auf meinem Dell E6520 HS zu installieren. Wenn ich in der Clover Installation UEFI auswähle wird der Stick leider nicht erkannt (BIOS).

    Mit Legacy Boot wird der Stick erkannt, der Bootvorgang startet aber nach einer gewissen Zeit erhalte ich einen Garbled Screen.

    Kann mir bitte jemand bei meinem Problem helfen?


    Den Screenshot und die EFI habe ich angehängt.


    vielen Dank für Eure Unterstützung

  • Anderen USB port verwenden. ;)


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Danke! das werde ich gleich mal ausprobieren


    Update: Das hat leider auch nicht geklappt, den Screenshot habe ich wieder angehängt


    kann es vielleicht sein das bei der Einrichtung der EFI etwas schiefgegangen ist? (Mac mini hat rumgesponnen und war langsamer als sonst).

  • Könnte mir vielleicht jemand eine EFI hochladen(das war meine erste komplett eigene EFI(die anderen hatte ich alle mit dem EFI-Paket von al6042 erstellt und die waren somit UEFI(nichtmal bei denen weiß ich das sie funktionieren, denn die hab ich alle für mein Dell Laptop erstellt und das wollte ja mit UEFI nicht mal in Clover booten)))

    !!!KEIN SUPPORT PER PN!!!

  • Kann das Teil kein uefi?!


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Doch, aber ich konnte nicht von einem Clover UEFI Stick Booten und sobald ich denn Stick im Bios manuell einspeisen wollte hatte sich das BIOS aufgehängt.

    Das es UEFI kann ist schon Bewiesen, denn mit einem Windows Installations-Stick geht es


    Edit: der Clover- UEFI Stick wurde nicht mal im Bootmenü angezeigt

    !!!KEIN SUPPORT PER PN!!!


  • !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Ich probiere es schnell aus


    Edit: jetzt habe ich es ausprobiert und festgestellt das ich zwar keinen garbled Screen bekomme aber der Balken sich ungefähr bei einem Dreiviertel aufhängt

    !!!KEIN SUPPORT PER PN!!!

    Edited once, last by HackBook Pro ().

  • Liegt es vielleicht an den Boot Argumenten(ich habe keine Nvidia Karte sondern nur die Intel)

    !!!KEIN SUPPORT PER PN!!!

  • Ist der Dell bios Patch im clover configurator angehakt?

    Kein Support per Privatnachricht

    DU bist auf der Suche nach neuer hackbarer Hardware? Dann wirf doch mal einen Blick ins Hardware Center


    Zu deiner Hardware gibt es noch keinen Post im Hardware Center? Dann schreibe doch selbst einen kleinen Beitrag dazu und teile deine EFI mit der Community. Wir freuen uns von dir zu lesen :)

  • Nein der Patch war nicht aktiviert, ich habe den Patch in den Clover Settings(im Bootloader, also ohne Configurater) angehakt aber es hat immer noch nichts gebracht.

    Ich habe in der Zwischenzeit herausgefunden woran es lag das ich nicht in UEFI Booten konnte, anscheinend liegt es daran das das BIOS Probleme mit macOS Extended hat, also habe ich mal einen Stick mit FAT32 formatiert und Clover UEFI installiert und ich konnte Booten, das einzigste Problem mit UEFI das ich noch hab ist das ich den Install-Stick nicht im Clover Bootmenü finde(der Install-Stick ist extern).

    !!!KEIN SUPPORT PER PN!!!

  • Vielleicht hast du keinen hfs+ Treiber installiert?


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • Doch habe ich(vboxhfs(ich habe die EFI von al6042 genommen))


    Edit: Die EFI habe ich noch angehängt

    Files

    • EFI.zip

      (6.15 MB, downloaded 57 times, last: )

    !!!KEIN SUPPORT PER PN!!!

  • Liegt es Vielleicht daran das auf dem Install-Stick Clover-Legacy drauf ist


    oder soll ich es mal mit HFSPlus.efi statt VboxHFS.efi ausprobieren


    HFSPlus.efi hat auch nicht funktioniert

    !!!KEIN SUPPORT PER PN!!!

    Edited 2 times, last by HackBook Pro ().

  • kann ich die EFI Partition auf einem macOS Extended Stick auch mit FAT32 formatieren?


    Edit: Gibt es für mein Laptop ein Ozmosis?(dagegen hätte ich nämlich auch nichts)

    !!!KEIN SUPPORT PER PN!!!

    Edited 2 times, last by HackBook Pro ().

  • Ich habe mir mal das Video von griven zu OpenCore angeschaut und denke jetzt das ich es wahrscheinlich mal mit OpenCore versuche

    !!!KEIN SUPPORT PER PN!!!

  • hab mal eine andere EFI von hier aus dem Forum probiert:

    https://www.hackintosh-forum.de/attachment/147802-efi-7z/

    !!!KEIN SUPPORT PER PN!!!

  • Was ist der aktuelle Stand?

    Edit: Gibt es für mein Laptop ein Ozmosis?(dagegen hätte ich nämlich auch nichts)

    Wenn du das risiko eingehst, den Laptop zu schrotten (falls man einen Fehler macht), viel Glück hast, dann kannst du es machen :D


    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

    Bewegen im Hardware Center


    Welchen Bootloader sollte ich wählen? Hier gibt's eine Erklärung der Unterschiede, die einem bei der Entscheidung hilft: OpenCore EFI Bootloader 


    curse_pic.png

  • theCurseOfHackintosh dann lass ich das lieber mit Ozmosis.

    Was war eigentlich der Fehler an meiner ersten EFI aus Post 1?

    !!!KEIN SUPPORT PER PN!!!

  • Ich glaube es lag daran das der Dell SMBIOS-Patch aktiviert war, in der oben verlinkten EFI gab es nämlich sobald ich den Patch aktiviert hatte einen Reboot statt einem garbled Screen.

    !!!KEIN SUPPORT PER PN!!!