Clover - 10.15.5 - ASRock Z390 - solved

  • Schönen guten Tag,


    leider musste ich wegen einem Festplatten defekt MacOS neu installieren, seitdem lässt sich der PC jedoch nicht mehr ausschalten.

    Ich habe den Clover stick mit BootDiskUtility erstellt, dann für die neuinstallation das EFI aus dem damaligen Thread genommen und die Kexte Manuell Aktualisiert.

    Den 10.15.4 Stick habe ich mit TransMac erstellt da ich die .DMG noch auf einer Backup platte hatte.


    Seitdem fährt er runter, die Lüfter drehen alle auf 100% und die LED´s und dann passiert nichts weiter.

    Bios und Hardware wurden seitdem nicht verändert, FixShutdown an/ aus ändert leider nichts.

    Ich hatte auch auf Clover auch mit den Versionen 5108, 5110, 5117 und 5118 getestet.


    Ich weiß nicht ob es was zur sache tut aber das spiel Minion Masters sürzt quasi auch instant ab, WoW läuft hingegen noch einwandfrei.

    (Crashlog hier und hier falls es hilft)



    Wäre klasse falls jemand wüsste was ich diesmal falsch angestellt habe.

    Danke im vorraus.

    Mainboard ASRock Z390 Extreme 4 - Prozessor Intel Core i7 8700k @5GHz - Grafikkarte Vega 56 [Vega 64 Bios], ASRock, Phantom Gaming - RAM 4x 8GB Corsair 2666 @3000

    Clover Bootloader - MacOS 10.15.5

  • Das dmg ist von BootDiskUtility?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Nein, die DMG hatte ich damals aus dem Appstore direkt geladen.

    Habe jede Version damals direkt auf meine Backup Platte geschmissen :)

    Mainboard ASRock Z390 Extreme 4 - Prozessor Intel Core i7 8700k @5GHz - Grafikkarte Vega 56 [Vega 64 Bios], ASRock, Phantom Gaming - RAM 4x 8GB Corsair 2666 @3000

    Clover Bootloader - MacOS 10.15.5

  • Es geht um das Z390?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • du weißt schon das transmac keinen seperaten bootloader auf den stick schreibt oder? hast du 2 usb-sticks?

  • Ja, es geht um das z390 Board.

    Ich hab einen 1GB Stick für Clover genommen und einen seperaten 32GB Stick für MacOS.

    Mainboard ASRock Z390 Extreme 4 - Prozessor Intel Core i7 8700k @5GHz - Grafikkarte Vega 56 [Vega 64 Bios], ASRock, Phantom Gaming - RAM 4x 8GB Corsair 2666 @3000

    Clover Bootloader - MacOS 10.15.5

  • da du ja schon länger, sogar länger als ich im forum bist, könntest du mal die cloverconfig aus dem universal-sammelordner von al6042 Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)

    der ordner-stick sollte dir schonmal begegnet sein.

    für deine cpu probieren und gucken, ob der fehler gleich bleibt

  • Catalina 10.15.4 gab und gibt es nicht als DMG aus dem Appstore, nur als APP.

  • Catalina 10.15.4 gab und gibt es nicht als DMG aus dem Appstore, nur als APP.

    g-force stimmt, mein fehler, ändert aber trzd nichts dadran das macOS nicht mehr runterfährt und permanent abstürzt.



    ich habe noch 10.15.4 neu installiert, auf 15.5 geupdatet und hier mit clover 5108, 5110, 5117, 5118 und 5119 kernel panics wie am fließband gehabt, auch wenn nichts geöffnet war.

    mit dem clover 5070 EFI.zip sind die abstürze zumindest seltener.


    Absturzbericht 1

    Absturzbericht 2


    - LAg am biosupdate, hatte 4,3 installiert. version 4.20 funktioniert einwandfrei. (bisher)

    Mainboard ASRock Z390 Extreme 4 - Prozessor Intel Core i7 8700k @5GHz - Grafikkarte Vega 56 [Vega 64 Bios], ASRock, Phantom Gaming - RAM 4x 8GB Corsair 2666 @3000

    Clover Bootloader - MacOS 10.15.5

    Edited 22 times, last by user1_ ().

  • user1_

    Changed the title of the thread from “Clover - 10.15.5 - Schaltet nicht mehr aus” to “Clover - 10.15.5 - ASRock Z390 - solved”.