newbie braucht hilfe... MSI-B250M-PRO-VD mit i5 7400 und macOS Catalina

  • @DrMedCroft,


    Danke für die EFI. Damit konnte ich 10.15.5 booten. Ich habe aber auch versucht, SMBios auf iMac 18,1 umzustellen. Damit funktioniert es nicht (Verhalten wie oben beschrieben).

    Werde jetzt weiter testen bevor ich mit meinen Haupt-Anwendungen und persönlichen Daten umziehe.

    bis demnächt.

    Edited once, last by Dr. Moll: Korrektur ().

  • Danke für die Rückmeldung #Dr.Moll

    Ja das funktioniert bei mir auch nicht wenn ich es auf 18.1 umstelle. Aber solange es funktioniert ist es auch gut so.


    Viel Spaß beim Testen... :-)


    Bei mir funktioniert es mal abgesehen von einer defekten SSD die bereits getauscht wurde ganz gut. Der Ruhemodus funktioniert leider immer noch nicht. Aber ich hoffe dafür gibt es bestimmt noch ein Patch... Oder hast du da schon eine Lösung dafür gefunden?

    Ich Teste auch mal weiter. :-D


    LG

  • Guten Morgen,

    auch meine Mojave-Installation kann ich mit deiner EFI starten. Ich habe zum Test mal die SMBios-Einstellungen leer gelassen und Clover wählt auch hier IMac17.1 aus. Bislang habe ich noch keine negativen Auswirkungen. Du hast eine gepatschte SSDT-EC-USBX in deiner EFI. Hast du die selbst erstellt?

    Unter Mojave hatte ich keine Schwierigkeiten mit den USB-Ports.

    Werde weitere Test machen.

    Schönen Tag noch

  • Guten Tag @Dr.Moll!


    Die gepatschte SSDT-EC-USBX im ACPI? Das ist noch nen alter Patch... Hab se jetzt raus gelöscht. ... Ich habe mit Hilfe des Hackintool eine DIY Kext für die USB Ports erstellt. Funktionieren bei dir alle Ports? Theoretisch sollten die USB Ports hinten aufm Mainboard damit funktionieren, ob USB Ports die im Gehäuse verbaut sind einwandfrei funktionieren kann ich nicht sagen...


    Lustigerweise nach dem entfernen der SSDT-EC-USBX aus dem ACPI Ordner stellt sich der Rechner im Ruhemodus wenn ich den Ruhezustand wähle....aber der Monitor bekommt leider nach erwecken anscheinend kein Signal und bleibt im Standby ... Aber es ist immerhin ein kleiner Schritt vorwärts :-D


    Danke Dr.Moll :-)

  • @DrMedCroft,


    ich habe jetzt bei meiner Testinstallation Update auf MacOS 10.15.6 ohne Probleme durchgeführt. Werde es wohl bald als Hauptsystem verwenden.


    Schönes Wochenende