[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • @Aluveitie Wo finde ich das Bild vom Systeminformationsfenster? Würde auch ein wenig daran herummodden. Finde es nur nicht an den altbekannten Stellen. thx


    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Big Sur | OC
  • bumbuy du findest es unter /System/Library/PrivateFrameworks/SystemDesktopAppearance.framework/Versions/A/Resources/

    `

  • Hallo,

    mir ist meine SSD abgetaucht. Habe nun einen Install Stick mit aktuellen BS aus dem Store eingerichtet mit OC63.

    Install startet, SSD ausgewählt, Installer schreibt Daten.

    Dann Reboot, Apfel kommt, der Ladebalken geht etwa 10%, dann Reboot - Apfel mit Ladebalken....


    Hat sich erledigt nach genau 12 Neustarts. Keine Ahnung wieso, aber nun läuf es.


    Gruß und Dank

    „Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.“ - Albert Einstein

    Edited 2 times, last by StevePeter ().

  • @Aluveitie Moin, an der Stelle finde ich nur das DefaultBackground-Bild. Dachte jetzt mehr an die trübe Küstenregion in „Über diesen Mac"..., finde ich leider nicht dort. Gruß



    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Big Sur | OC
  • @Aluveitie Gefunden. Das war aber jetzt ganz weit weg von dem Platz wo es früher mal zu finden war... Thx + Gruß



    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Big Sur | OC
  • Phoenix85 Du verlierst einfach SSV (Signed System Volume) und kannst danach authenticated-root nicht mehr aktivieren.


    1. SIP und authenticated root deaktivieren
    2. Verzeichnis erstellen und das root volume mounten (X/Y mit der Disk/Partition deines root volumes ersetzen)
      mkdir root
      sudo mount -o nobrowse -t apfs /dev/diskXsY root
    3. Das richtige Locale file suchen
      sudo cp root/System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/en.lproj/AppleSystemInfo.strings .
      mit BBEdit den Key UnknownCPUKind von Unknown auf deine CPU editieren in
      sudo AppleSystemInfo.strings cp root/System/Library/PrivateFrameworks/AppleSystemInfo.framework/Versions/A/Resources/en.lproj
    4. Das angehängte Assets.car reinkopieren
      sudo cp Assets.car root/System/Library/PrivateFrameworks/SystemDesktopAppearance.framework/Versions/A/Resources/
    5. Neuen Snapshot erstellen
      sudo bless --folder root/System/Library/CoreServices --bootefi --create-snapshot
    6. SIP wieder aktivieren, kontrollieren das authenticated root deaktiviert ist, ansonsten started Big Sur nicht mehr
    7. Done
  • ist das einen neue Version, mit 20C5048l?


    Beiu mir ist diese die 11.1 mit k am Ende

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.6.2

  • Mal drüberinstallieren und gucken, was passiert? Hmm.


    Edit...


    Vorher:


    Nachher:


    Ansonsten (noch) keine Unterschiede festgestellt. ;-)

    iMacPro1,1: GA-Z77-DS3H Rev. 1.1 / Intel Core i5-3570K @ 3.4GHz / 16GB DDR3 / Sapphire Pulse RX 580 8GB / Crucial CT500MX500SSD1 SSD 500GB + WD Red WD30EFRX 3TB / macOS Big Sur 11.1 (20C5048l) / OpenCore 0.6.4

    Edited once, last by RealZac ().

  • Moin zusammen,

    Ich habe das Problem das der Hackintosh ganzezeit rebootet. Hat jemand das gleiche Problem?

  • Bigsur rennt auf dem Asus P5G41C -MX mit E8400 3 GHZ Core 2 Duo und GT730

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

    Edited once, last by Jupp21 ().

  • Jupp21

    Bist Du mal so lieb und stellst mir Dein EFI zur Verfügung (entweder hier oder via PN)!

    Dein Rechner ist ja auch noch Legacy.

    Ich verstehe OC-Legacy noch nicht so ganz, oder arbeitest Du weiter mit Clover?

    Jede EFI als Beispiel wäre hilfreich, da ich ja auch noch Legacy-Rechner habe.

    Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB  23,6" intern  SSD 2x250GB: 10.14.6 / 10.15.7

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB: 10.15.7 / 11.1 DP1

    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Apple-Cinema  SSD 2x250GB + 480GB: 10.15.7 / 11.0.1 20B29

    MacMini3,1: C2D P7550  2,26GHz  8GB DDR3  GF9400M 256MB  23" Apple-Cinema  SSD 500GB: 10.15.7  iPhone8 64GB: iOS 14.2  iPad Pro 9,7" WiFi 32GB: iPadOS 14.2

  • hast ne pn

    Hackintosh1:

    iMac (Retina 5K, 27-inch, 2017)

    ASUS PRIME B250M
    Intel Core i5 6500 3,2 Ghz
    16 GB 2133 MHz DDR4
    NVIDIA GeForce GTX 770 2 GB
    Catalina, Bigsur


    Hackintosh 2:

    iMac (Retina 5K, 27 Zoll, Mitte 2015)

    Dell 3020

    Intel Core i5 4590 3,3 GHz

    8 GB DDR3

    Intel HD Graphics 4600 1536 MB

    Catalina, Bigsur

  • Unter Beta 11.1 müllt OneDrive mir mit der Zeit den Arbeitsspeicher so voll, dass das System nicht mehr reagiert - hat irgendjemand die gleichen Erfahrungen ?

  • Hi. Beim Versuch Big Sur zu installieren, zeigt er mir immer an...Dein Macbook benötigt ein Firmwareupdate. Nur bei APFS...Sonst kann ich es installieren, wenn in hfs+ formatiert wurde. Jemand eine Idee?

  • radartomx habe OneDrive mit zwei Accounts. Keine Probleme hier.

  • Heiko77 bei mir sind es drei Accounts, einer davon dreht völlig durch :wallbash:

    Edited once, last by radartomx ().

  • Bootbare Backups

    Habe gerade mit CCC (neueste Beta) ein bootbares Backup meiner Big SUR Installation erstellt. Es funktioniert.

    Für alle die es brauchen.