[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • Update auf Beta4 sauber durchgelaufen.

  • Die Public Beta 1 ist auch raus - Buildnummern: DP4 = 20A5343i und PB1 = 20A5343j

  • Kann mir jemand bestätigen, dass Airplay wegen BS nicht geht oder liegt es evtl doch an einer Einstellung im OC?

    Diese Frage könntest du dir leicht selber beantworten, indem du mal Catalina mit der Configuration bootest. Wenn's dann klappt, liegt es wohl an der Beta von BS.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • Jemand eine Idee warum ich den Rechner nicht aufwecken kann???

    Ich muss beim Optiplex Space zweimal drücken und nur dann bekomme ich bild :)



  • Kann mir jemand bestätigen, dass Airplay wegen BS nicht geht oder liegt es evtl doch an einer Einstellung im OC?

    Mit OC starte ich Mojave, Catalina 15.5 , 15.6 und BS Beta 4. Airplay (Audio u. Video) laufen mit den ersten drei, mit Bs nur Airplay Audio. Airplay-Monitor steht in den Systemeneinstellungen auf aus, Apple TV wird nicht angezeigt, auch kein Symbol in der Menüleiste. Ändert sich hoffentlich mit der GM im Herbst, bis dahin fummel ich da nicht lange rum.

  • Ich muss beim Optiplex Space zweimal drücken und nur dann bekomme ich bild

    Das kann man mit dem darkwake boot-arg beheben. Teste mal darkwake=2.

    VORERST BETEILIGE ICH MICH HIER NICHT MEHR. PER PN KÖNNT IHR MICH WEITERHIN ERREICHEN.


    LG Chris


    Meine Hardware:

  • CMMChris Werde ich gleich mal testen danke :)


    UPDATE

    Vielen dank, darkwake=2 war die lösung wenn man aus lock screen kommt, aber von sleep muss ich den space zweimal drücken um BIld zu bekommen. Unter Mojave oder Catalina hatte is sowas nicht aber wir sprechen über ein beta os...


    UPDATE 2

    Habs probiert, der Rechner bootet ohne vsmcgen=1 mit BS Beta4.

    Edited 2 times, last by thexsenator ().

  • bei mir auch, ohne lilubetaall und ohne vsmcgen=1 am MSI Hacki.

    Am Asrock miniITX noch nicht versucht

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • DBeta4 beim iMacPro1,1 (KBL) fehlgeschlagen. Zuerst ist die Installation nach sehr langem Anlauf von fast 4h dann in nur 10 min durchgelaufen, die Konfiguration des system mit Siri und Konsorten abgeschlossen und Buildnr. 20A5343i wurde auch unter Über Mac angezeigt. Im Bootmenü vom OC war der Insatller neben Preboot noch vorhanden. Nach der Ausführung von sudo bless --folder /Volumes/BigSur --label "macOS Big Sur" im terminal wurde dann auf Beta3 BuildNr. x23i zurück gesetzt, der Installer wird im OC Bootmenü nicht mehr gezeigt.

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119 , CT 10.15.6 (19G46c), BS 11.0 Beta3 ((20A5323l) OC 0.61

  • Public Beta 1 einfach über die DP4 via App drüber installiert, Installation läuft ohne die Boot-Args.

  • mathewgx Probably means the public beta installer. Once you install the beta profile you can download it and then install over the developer beta.

    AMD Ryzen 9 3900X | AsRock X570 Phantom Gaming-ITX/TB3 | Corsair MP600 M.2 NVMe | Sapphire Pulse RX 5500 XT | Phanteks Enthoo Evolv Shift | MacOS 11.0 | OC 0.6.0 Snapshot

    Ryzen MacPro Thread | Github repo | Gitee Repo

  • mathewgx The regular installer app build with GibMacOS.

  • Update auf Beta 4 auch am MacPro mid 2012 durch.


    Booter-fileset-kernel ist mit 00 (AA==) musste wieder raus, dann lief alles wunderbar.


    Ich brauche halt über das Bootarg vsmcgen=1, sonnst wird mir beim Reboot kein Bootvolumen angeboten.


    Frage:


    Habt ihr bei der Beta 4 auch solche Bildfehler?

    Is am Hacki mit der Radeon VII wie auch am MacPro mit der 580ger so.

    (Unterschied: die 580 hat kaum glitches)

  • Nö solche Bildfehler habe ich nicht aber die Transparenz flackert teilweise heftigst. Habe dazu ja schon einige Videos hochgeladen.

    VORERST BETEILIGE ICH MICH HIER NICHT MEHR. PER PN KÖNNT IHR MICH WEITERHIN ERREICHEN.


    LG Chris


    Meine Hardware:

  • Moin.

    Bekomme ich Big Sur von einer SSD auf eine NVMe geklont ohne Neuinstallation?

    iMacPro1,1 im PowerMac G5 Wakü ● AsRock Z270 Taichi ● i7 6700k ● 32GB HyperX 3200 DDR4 ● Sapphire RX Vega ● WIFI+BT Apple BCM94360CD ● Samsung NVMe ● Style/Umbau

  • ohne lilubetaall und ohne vsmcgen=1

    Auf Ersteres konnte OC verzichten, auf Letzteres nicht - da blieb das Z87 Deluxe an der Stelle " .... Nuvotron NCT6791D ..." hängen. Handelt sich wohl um einen Chip im Sensor-Bereich.


    Gruß

    LOM