[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • BS 11 Beta 2 läuft jetzt auf der externen SSD richtig rund. Werde nun auf die Interne ein Update machen.

    Ich habe auf FakeSMC gewechselt und danach wird das Ding imer schneller. Auch der Bootvorgang läuft jetzt rund. Ärger hier zu lesen.


    EDIT: Was extern läuft, läuft intern schon lange. Bin jetzt mit dem T460 sehr zufrieden. Wakeup aus dem dem Ruhezustand funktioniert einfach mit Deckel aufklappen.

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.2

    Edited once, last by Arkturus ().

  • L'avvio nel sistema completamente installato (Dev Beta 2) funziona per me. Ma non riesco a entrare nel programma di installazione con lo stesso EFI di Clover. Qualcuno sa di questo errore?

    Vedi l'immagine

    ciao, squalo trovato una soluzione per questo problema? grazie in anticipo, scusa per il mio tedesco ma non è la mia lingua nativa.

  • manfredm1970

    Ich bin doch hoffentlich nicht der einzige User, bei dem Recovery BigSur geht, aber hier als Video:


    IMG_3769.mov.zip


    Umbenennen brauchte ich nichts, in Beta 1 war im OC-Menü eine Bezeichnung "BigSur" bootbar. Nach dem Update auf DP2 habe ich im OC-Boot-Menü nun BigSur-Daten, welches ich starte.



    Verwendet wird mit dieser nativen OC-Geschichte auch der .kc und nicht mehr PelinkedKernel.


    Vermutlich machst Du noch was falsch, im Bezug auf OC-Build für nativen Install.


    Die Recovery brauchst Du ohnehin nicht mehr für "csrutil authenticated-root disable".


    In der config.plist im Bereich nvram boot-args csr-active-config=77080000 schaltet SIP aus und auch authenticated-root für BigSur, was Dir aber noch lange nicht hilft.


    Ich habe das Glück, dass bei meinem T450s alle Hardware nativ ist für BigSur. Alle meine andere Hardware, hauptsächlich ältere realMac's und Hacki's warten genauso auf Lösungen für BigSur.


    Diese ganze "csrutil authenticated-root disable" nützt Dir aber auch später im System nix, da Du auf die Snapshot BigSur normal noch immer kein Schreibzugriff hast.

    sudo mount -uw / funktioniert nicht mehr mit BigSur und auch keine Kext-Einbindung mit Tools und Cache-Aufbau.


    Mit der guten alten App "ESP Mounter Pro" hier aus den Download's bekommt man einen guten Einblick auf die BigSur-Struktur.

    Es gibt eine Big-Sur-Daten...

    eine BigSur Preboot

    eine BigSur Updates

    eine BigSur VM

    und nun wichtig:

    eine /Volumes/BigSur 1/ welche auch beschreibbar ist

    und eine BigSur mit mount-point "/" (der eigentliche Snapshot), welcher für uns nicht beschreibbar ist.


    Wenn Du Kext's einfügen musst, dann musst Du quasi die BigSur 1 extra in ein Verzeichnis mounten, alle Änderungen vornehmen und dann einen neuen Snapshot erzeugen.

    Diese Sache wird auf MacRumors BigSur ganz gut erklärt. Diese Sache funktioniert aber bis dato wohl nur mit PreinkedKernel, soweit ich gelesen habe.


    Aktuell arbeite ich auch genau an diesem Problem. Mir ist im Installer Verbose aufgefallen, dass genau hier...



    ...der Snapshot erstellt wird, was auf Grund der zusätzlichen 14GB, die Apple hierbei verschwendet auch etwas gedauert hat.


    apfs_sealvolume ist auf dem System nach Install nicht mehr verfügbar, sehr wohl aber andere Dateien unter diesem Pfad, welche man mit Datei -help im Terminal alle abfragen kann, von der Funktion her.

    Das "apfs_sealvolume" scheint es nur auf dem Install-Stick zu geben. Ich hoffe, dass man dies extrahieren kann und damit evtl. Zugriff auf die Snapshot bekommt.

    Aber letztlich alles nur Versuch, Beobachtung und Hoffnung.

    Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB  23,6" intern  SSD 2x250GB: 10.14.6 / 10.15.7

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB: 10.15.7 / 11.1 DP1

    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Apple-Cinema  SSD 2x250GB + 480GB: 10.15.7 / 11.0.1 20B29

    MacMini3,1: C2D P7550  2,26GHz  8GB DDR3  GF9400M 256MB  23" Apple-Cinema  SSD 500GB: 10.15.7  iPhone8 64GB: iOS 14.2  iPad Pro 9,7" WiFi 32GB: iPadOS 14.2

  • Hi,


    habe Setup Virtual Map und Rebuild Apple in der config.plist auf No gesetzt und dann über den Install Stick das OpenCore geladen. Als Kexte habe ich nur WEG , Lilu, VirtualSMC , AppleALC und SmallTreeIntel.

    Von den Ferien zurück mal versucht auf neustes OC und DP 2 zu wechseln. OC läuft soweit mit dem Prelinked Kernel, aber wenn ich versuche mit KC zu booten, oder den Installer starte bekomm ich folgenden Fehler:



    Edit: Phoenix85 Ich habe gesehen das du an der gleichen Stelle hängengeblieben bist, was hast du gemacht um weiter zu kommen?

  • Also auch hier mal mein Zwischenstand mit dem MBP 2012! Jetzt wirklich alles an Anleitung durchprobiert auch den Fall Die Install beim dritten Ladebalken bis halb zum Apfel abzubrechen mit Power off was an sich recht vielversprechend war. Danach konnt ich per sudo mount -uw / mounten und den IO80211Family.kext ins Extensions ordner reinkopieren. Alle Schritte befolgt aber auch nach dem kcditto und reboot oder ohne reboot kein Wlan. Ich glaube ich gebs auf für das Macbook. Hab mir jetzt ein neues 16" Macbook Pro mit I) geordert. Soll morgen da sein. Damit sollte es nativ funktionieren. Danke für die Hilfe jedoch aber das lohnt sich höchstens noch bei meinem Hackintosh. Wozu wir wieder weitermachen. Ist von Catalina ein Update möglich wenn ich entsprechend den aktuellsten Build von OC und die aktuellsten Kexte nehme? Kann ich meine Config ansonsten beibehalten? Fehlt mir noch was an Einträgen? Testweise würde ich das Schauspiel erstmal auf eine externe Platte mit Catalina ausprobieren bevor ich mein Hauptsystem updaten will. Natürlich mit Backup!!!

  • Erdenwind Inc.

    Hast du das mit diesen Terminal Befehlen ausprobiert?


    Habe Beta2 so drüber gebügelt und exakt die gleichen Anweisungen durchgeführt wie bereits angesagt.


  • 1. Frage: Was bezweckt der Kext "SmallTreeIntel" ?


    Leider sehe ich auf deinem Video nichts von Recovery Mode. Das was ich da sehe, sehe ich

    auch mit dem Install USB Stick bei einer Cleaninstall.


    Kann es daran liegen, das du ja erfolgreich upgedatet hast von DP1 zu DP2 bei Big Sur was mir nicht gelang.

    Ich habe jetzt schon 3 mal Big Sur erfolgreich per USB Install Stick auf 3 Partitionen alle intern auf 2 verschiednen internen SSD installiert.

    1 mal die DP1 und 2 mal die DP2 auf verschiednen SSD und Partition. Aber bei keiner komme ich mit immer dem selben OC 0.6.0

    welcher auf der 1. Partition der 1. SSD liegt ins Recovery Mode.


    Gut, wie du schon schreibst, bringts ja dann eh nicht, wenn man dadurch keinen vollen Schreibzugriff erhält.


    Zum Bootmenü bei dir von OC, ich habe das OpenCanopy.efi weggelassen auch den dazu gegörigen Treiber in OC, weil ja die Größe der

    Symbole in OpenCanopy nicht zu ändern geht (bzw. ich nicht weiss wie man das ändert) und ich dann (obwohl schon 28 Zoll Monitor)

    nicht alle Partitionssymbole zu sehen waren. So habe ich dann oben links eine Listendarstellung und kann das OS zum booten auswählen.


    Aber komisch das du nun von der Datenpartition Big Sure bootest.


    Die Option nvram boot-args csr-active-config=77080000 bewirkt aber nicht (auch die 77090000 und andere Zahlen) das bei der Abfrage in Big Sur

    im Terminal mit csrutil authenticated-root status kommt nach wie vor enabled und eben der Hinweis, das es nur disabled werden kann,

    wenn man aus dem Recovery Modus diese Änderung vornimmt. SIP ist klar ist immer disabled.


    Eigentlich ist das Big Sur z.Z. nur so zu gebrauchen wie es ist, sobald ein Tool z.B. Paragon Festplattenmanager habe ich mal versucht, kexte

    oder ähnliches zu installieren, geht alles nicht. Und die Snapshot Sache ist ja dermassen kompliziert, da blicjḱe ich als Leie nicht durch.


    Übrigens arbeitet be mir Open Core auch mit KC nicht mit Prelinkedkernel Modus. Nicht nur der ESP Mounter geht 1a auch der EFI-Agent

    macht das wunderbar und auch mit diskuti list sieht man die 5 Partitionen von Big Sur ganz gut.


    Du schreibst: Diese Sache wird auf MacRumors BigSur ganz gut erklärt. Diese Sache funktioniert aber bis dato wohl nur mit PreinkedKernel

    Das bezieht sich wohl nur auf original nicht unterstützte Macs oder ?


    Ein großes Problem habe ich noch mit dem Display Port an meinem Hacki siehe Hardwaredaten. Durch das Open Core ist nur HDMI

    mit eben bescheidenen 30 Hz bei UHD Auflösung möglich. Alles schon versucht mit dem Tool ProperTree Master Änderungen für die Grafikoptionen

    schlugen bisher fehl. Nach dem Apfel mit Ladebalken schwarzer Bildschirm. Ton ist dann zu hören, bei Tastenanschlägen z.B. also hat

    Big Sur erfolgreich gebootet, nur man sieht kein Bild. Ich nutze die interne Intel Graphic HD 630 am DP Port zum Samsung UHD Monitor.

    Jetzt eben zu Testzwecken mit Big Sur nur HDMI Port. Geht bei dir mit Open Core und falls du DP am Hacki hast, denn das auch mit

    60 Hz und Full UHD Auflösung ? In anderen Foren ist es ja so, das fast 90 % Ihren Monitor am HDMI angeschlossen haben, wo es ja

    keine Probleme gibt. Aber wenn man nach DP fragt gibts keinerlei Antwort oder Tipps.



  • BS 11 Beta 2 läuft jetzt auf der externen SSD richtig rund. Werde nun auf die Interne ein Update machen.

    Ich habe auf FakeSMC gewechselt und danach wird das Ding imer schneller. Auch der Bootvorgang läuft jetzt rund. Ärger hier zu lesen.


    EDIT: Was extern läuft, läuft intern schon lange. Bin jetzt mit dem T460 sehr zufrieden. Wakeup aus dem dem Ruhezustand funktioniert einfach mit Deckel aufklappen.

    Die Freude wärte nicht lange. Unvorsichtigerweise die EFI mit dem EFI-Checker verschlimmbessert und Bootprotect mit Bootrap aktiviert. Einmal gebootet udn Wlan ist kaputt. Auf dem T460 führt dieses reproduzierbar zu einer Blockade des ArportFixup.kext, obwohl dieser geladen wird, bleibt die Hardware Dw1560 unter Bs 11 Beta 2 unerkannt. CT 10.15.5 keine Probleme.

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.2

  • Arkturus Ist halt noch 'ne frühe Beta, da funktionieren manche Dinge dann nicht so wie gewohnt. Hast du mal probiert den kextcache zu erneuern?

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • tja, das ist so. Leider habe ich inzwischen keinen Zugang mehr.Wie in #1.319 beschrieben, konnte ich den Wlan-Fehler durch Booten der externen SSD auf dem iMacPro1,1 beseitigen (betrifft alle Netzwerke, auch BT ist instabil). Ich hatte Bootprotectet mit Bootrap bewusst aktiviert, um das Problem nochmals nachzuvollziehen. Das ist allerdings nicht mehr gelungen und inzwischen setze ich BS neu auf. Werde mir solche Experimente verkneifen. karacho

    Grüße

    Arkturus


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 1 (2)), Fenvi T919 , 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 ((18G3020) Clover r5119, BS 11.1 (20C5048k) OC 0.6.2

  • Achtung bei der AirpotBrcmFixup.kext ;)
    Wenn hier ein Nightly oder Master Build zum Einsatz kommt ist folgendes zu beachten:

    Quote

    Remove injectors for AirPortBrcm4360 and AirPortBrcmNIC from main Info.plist and move them into separate plugins AirPortBrcm4360_Injector and AirPortBrcmNIC_Injector (kexts with plist only).
    Under 10.16 (Big Sur) plugin AirPortBrcm4360_Injector.kext must be blocked by MaxKernel 19.9.9 or just removed, otherwise it will block loading of AirPortBrcmNIC since class AirPortBrcm4360 is unsupported.


    Das bedeutet das der Injector, der dafür verantwortlich ist das der AirPortBrcmNIC geladen wird, nicht mehr Teil der AirportBrcmFixup selbst ist, sondern als Dummy Kext in dessen Plugins Ordner gewandert ist. Will man an der Stelle also die gleiche Funktionalität erhalten wie in der vorherigen Version von AirportBrcmFixup dann muss der Injector in der config.plist von OC explizit mit eingebunden werden damit er geladen wird und in der Folge der Fixup seinen Dienst tun. Ich bin selber auch drüber gestolpert bis ich dann mal die Release Notes gelesen hatte 😊

  • schmalen jo fast genauso nur Sudo -s nicht und chown root:wheel statt 0:0 ... hat auch geklappt nur kein wlan. Kcditto auch nicht vergessen. Ist alles sauber durch. Aber Ergebnis kein wlan. Bin gerade das heute eingetroffenen MacBook Pro 16" am Updaten auf Big Sur Beta 2. Native ohne Schnickschnack.Im Installer bin ich schonmal. Und erfolgreich geupdatet. Voila...

  • ein Nightly oder Master Build zum Einsatz kommt

    Hier ist anscheinend auch zu beachten, wenn der aktuelle Nightly zum Einsatz kommt das der "brcmfx-country=XX" unter DeviceProperties mit Catalina nicht mehr greift.
    Mit Bigsur aber schon, denke das wird noch behoben oder angepasst.


    Gruss Coban

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 20.04 LTS

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / BigSur 11.0 / Win 10 Pro / Ubuntu 20.04 LTS


    " Chasch nöd s Föifi und s Weggli ha."

  • Hat schon Jemand rausgefunden wie man vom System ein Image erstellen kann, um es auf einer anderen SSD Partition wieder herzustellen ? mit 2 Big Sur Systemen und sicher des einem Systems mit dem FPDP geht schon, nur das wiederherstellen dann auf leerer APFS Partition schlägt mit einer Fehlermeldung fehl. Ist eine Imageerstellung mit CCC schon möglich ?

  • bei mir hat es mit Clonezilla geklappt

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • manfredm1970


    Zitat: 1. Frage: Was bezweckt der Kext "SmallTreeIntel" ?


    Die Frage war nicht an mich gerichtet, oder? Ich verwende so einen Kext nicht, wenn dann ist der wohl von Apple.


    Zitat: Leider sehe ich auf deinem Video nichts von Recovery Mode. Das was ich da sehe, sehe ich

    auch mit dem Install USB Stick bei einer Cleaninstall.


    Ernsthaft jetzt? Wo Recovery drauf steht ist auch Recovery drin. Ich starte im OC-Bootloader ganz klar Recovery 10.16, mal davon abgesehen, dass die Recovery auch genauso aussieht, wie der Start mit Installstick, aber dat sollte Dir doch nicht neu sein, oder?


    Zitat: Kann es daran liegen, das du ja erfolgreich upgedatet hast von DP1 zu DP2 bei Big Sur was mir nicht gelang.


    Möglich. Mit DP1 ging es nicht. Nach dem Update auf DP2 ging es dann, was ich aber auch schon mehrfach geschrieben habe und was auch andere User feststellten.


    Zitat: Gut, wie du schon schreibst, bringts ja dann eh nicht, wenn man dadurch keinen vollen Schreibzugriff erhält.


    Ich glaube Du erwartest im aktuellen Status noch zu viel betreffs fertigen Lösungen. Natürlich bekommst Du auf die Snapshot keinen Schreibzugriff, wie Du es unter Catalina mit ...-uw / noch gewohnt warst.

    authenticated-root disable gibt Dir aber zumindest soviel Zugriff, dass Du diese Anleitungen mit dem Mounten auf separates Medium, Kextveränderung und neuen Snapshot erzeugen, überhaupt durchführen kannst.


    Zitat: Zum Bootmenü bei dir von OC, ich habe das OpenCanopy.efi weggelassen auch den dazu gegörigen Treiber in OC, weil ja die Größe der

    Symbole in OpenCanopy nicht zu ändern geht (bzw. ich nicht weiss wie man das ändert) und ich dann (obwohl schon 28 Zoll Monitor)

    nicht alle Partitionssymbole zu sehen waren. So habe ich dann oben links eine Listendarstellung und kann das OS zum booten auswählen.


    Auch zu diesem Problem gibt's schon Lösungen. Vor einiger Zeit wurde OpenCanopy und der Resources-Ordner verändert. Dies wurde im OpenCore-Thread alles abgehandelt, man muss hierfür nur einige Seiten zurückblättern, da dies schon vor BigSur passierte.

    Hier muss nur ein Wert in der config.plist geändert werden, so weit ich es in Erinnerung habe.


    Zitat: Aber komisch das du nun von der Datenpartition Big Sure bootest.


    Habe ich nicht beeinflusst. Mit DP1 stand dort noch einfach BigSur. Nach dem Update auf DP2 hatte ich beim ersten Start im OC-BootMenü sogar noch eine Preboot angezeigt bekommen, welche ich direkt mal ausgewählt habe, welche aber nicht bootete.

    Nach dem zweiten Start wurde die Preboot im OC auch nicht mehr angezeigt. Mir ist es auch echt egal, ob im OC nun BigSur oder BigSur-Data zur Auswahl steht, Hauptsache ich kann es starten, zumal ich es nicht beeinflusst habe.


    Zitat: Die Option nvram boot-args csr-active-config=77080000 bewirkt aber nicht (auch die 77090000 und andere Zahlen) das bei der Abfrage in Big Sur

    im Terminal mit csrutil authenticated-root status kommt nach wie vor enabled und eben der Hinweis, das es nur disabled werden kann,

    wenn man aus dem Recovery Modus diese Änderung vornimmt. SIP ist klar ist immer disabled.


    Irrtum deinerseits. Wenn Du die OC - config.plist veränderst und diese mit den neuen Werten fütterst, dann musst Du auch ein nvram-reset machen, damit diese Werte in den nvram geschrieben werden.

    OC macht dies eben nicht, wenn nvram bereits besteht.

    Du kannst es auch aus laufendem System machen:


    sudo nvram csr-active-config='w%08%00%00' #(Wert ist Data und entspricht 77080000)

    oder/und

    sudo nvram boot-args="-v bla bla bla und was Du sonst so hast" #(der Wert ist String, daher Gänsefüßchen)


    In dem Fall brauchst Du den nvram-reset nicht.


    Zitat: Eigentlich ist das Big Sur z.Z. nur so zu gebrauchen wie es ist, sobald ein Tool z.B. Paragon Festplattenmanager habe ich mal versucht, kexte

    oder ähnliches zu installieren, geht alles nicht. Und die Snapshot Sache ist ja dermassen kompliziert, da blicjḱe ich als Leie nicht durch.

    Übrigens arbeitet be mir Open Core auch mit KC nicht mit Prelinkedkernel Modus. Nicht nur der ESP Mounter geht 1a auch der EFI-Agent

    macht das wunderbar und auch mit diskuti list sieht man die 5 Partitionen von Big Sur ganz gut.


    Nein, so einfach ist es aktuell auch nicht. Habe einfach noch etwas Geduld! Die Profis finden ganz sicher noch einfache Lösungen. Es ist nur eine Frage der Zeit. Hab etwas Vertrauen!

    Wenn Du gesehen hast, wie schnell die OC-Jungs nativen Install hinbekommen haben, dann lässt dies auch auf noch mehr hoffen.

    Wir müssen hierbei einfach mal geduldig sein und die Lösungen abwarten.


    Zitat: Du schreibst: Diese Sache wird auf MacRumors BigSur ganz gut erklärt. Diese Sache funktioniert aber bis dato wohl nur mit PreinkedKernel

    Das bezieht sich wohl nur auf original nicht unterstützte Macs oder ?


    Im Prinzip richtig, aber auch für Hacki's mit fast gleicher Hardware/SMBios.

    Ab, ich glaube z.T. 2013, geht's wohl ohnehin nativ. Die meisten Lösungen sind für MacBookPro von 2012 (unsupported).

    Einige User verwenden auf den unsupported realMac's auch OC, was ich aber für meine Geräte ablehne.

    Dort werden auch schon verschiedene fertige PrelinkedKernel bereitgestellt, allerdings ist dat ohne Belang, wenn Dir die Sache mit dem Snapshot noch zu hoch ist.

    Einfach Geduld haben, denke ich!

    Muss ich ja auch haben für meine alten unsupported realMac's.

    Mein alter MacPro3,1 hat den ersten BigSur-Stick bereits ohne Probleme gebootet, dank nativem WLAN/BT hatte ich auch die MagicMaus im Installer, aber USBLegacy ging nicht, also keine Tastatur.

    Das entfernen der Telemetry-Geschichte für die alten realMac's geht aktuell ja ohnehin noch nicht. Somit muss auch ich Geduld haben. Ist manchmal so, dat Leben ist hart, eines der härtesten.


    Ich hoffe ich konnte etwas Licht in Dein Dunkel bringen.

    Medion P9614: C2D T9600  2,80GHz  8GB DDR3  GT330M 512MB  23,6" intern  SSD 2x250GB: 10.14.6 / 10.15.7

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB: 10.15.7 / 11.1 DP1

    Real: MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  30" Apple-Cinema  SSD 2x250GB + 480GB: 10.15.7 / 11.0.1 20B29

    MacMini3,1: C2D P7550  2,26GHz  8GB DDR3  GF9400M 256MB  23" Apple-Cinema  SSD 500GB: 10.15.7  iPhone8 64GB: iOS 14.2  iPad Pro 9,7" WiFi 32GB: iPadOS 14.2

    Edited once, last by MacPeet ().

  • 1. Frage: Was bezweckt der Kext "SmallTreeIntel" ?

    Der wird für Ethernet gebraucht, meistens als Ergänzung für den zweiten Intel Port, den die Mausi nicht immer erkennt. Wird aber schon lange nicht mehr dran entwickelt, wie ich das so beobachtet habe. Ich hoffe, ich konnte helfen.

  • ...meistens als Ergänzung für den zweiten Intel Port, den die Mausi nicht immer erkennt. Wird aber schon lange nicht mehr dran entwickelt, wie ich das so beobachtet habe. Ich hoffe, ich konnte helfen.

    Das ist leider falsch nicht ganz korrekt: dieser Triber wird meist von Boards benötigt, die einen 10G-LAN Adapter on Board haben. Der Triber wird in der Regel sogar vom Hersteller selber gepflegt (auch die macOS Treiber).

    Aktuell auf meinem ASUS X299 SAGE/10G im Einsatz - sowohl unter CLOVER, als auch unter OC.

    ASUS WS X299 SAGE/10G • Intel Core i9-7920X 12-Core 2.9GHz • 96GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (75Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.15.x latest Build (on Samsung 960 EVO NVMe) • OpeCore always latest

  • manfredm1970  MacPeet wenn man alle NVRAM Variablen, die man definiert (Add) auch unter Delete aufführt, werden diese sauber geleert und wieder gefüllt. Für Änderungen daran ist dann kein NVRAM Reset notwendig, den man ja gern mal vergisst und dann ggf. Variablen killt, die man eigentlich nicht anfassen wollte. Auf die Größe von Icons unter OpenCanopy hat die NVRAM Variable UIScale (Wert 01 oder 02) Einfluss.