[Sammelthread] MacOS BigSur 11.0 DEV-Beta Erfahrungen

  • Arkturus Öffnet sich ANYmacOS mit Rechtsklick + öffnen auch nicht?

    Nein, wird sofort abgeblockt und die ab als defekt deklariert. Strg+rechts Klick öffnen funzt ebenso nicht mehr. Müsste eventuell löschen und neu Downloaden. Treeswitcher macht’s ebenso.

    Grüße

    Arkturus

  • Arkturus : als beschädigt und potenziell gefährlich wird das AnymacOS deklariert, weil es in das System und seine Einstellungen eingreifen möchte. Und das geht mit verschlossener SIP eben nicht. Das ist dann eben der Haken an verschlossenen Systemen.


    :hackintosh:

  • MacGrummel

    Bei mir ist am zweiten System (siehe Signatur) ZIP komplett aktiv (00…), habe das "verdongelte" Big Sur am Start und kann selbstverständlich "ANYmacOS" starten und nutzen. Lediglich bekannte Einschränkungen:

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Arkturus : als beschädigt und potenziell gefährlich wird das AnymacOS deklariert, weil es in das System und seine Einstellungen eingreifen möchte. Und das geht mit verschlossener SIP eben nicht. Das ist dann eben der Haken an verschlossenen Systemen.

    das ist aber nur auf den MacBookPro der Fall, auf den iMac's1,1 kann ich AnymacOS starten. Treeswitcher ist dafür auf den iMac's ausgestiegen und musste gelöscht. SIP ist generell auf allen Möhren voll aktiviert.


    Ich mach jetzt mal den Test mit einem frischen Download von AnymcOS auf dem MacBooPro.


    Die Meldung kommt aber von AnymcOS selbst apfelnico Bei mir war macOS dazwischen gegangen. Muss mal Screenshots machen.

    EDIT: Frischer Download und AnymcOS läuft auch auf dem MacBookPro14,1 wieder mit aktiver SIP. Vielleicht war bei der alten App ein Update stecken geblieben. Die Warnmeldung kommt natürlich, aber die ist ja deutlich und verständlich.


    EDIT: So sah es auf dem MacBookPro11,2 aus


    Neue App läuft wieder.

    Grüße

    Arkturus

    Edited once, last by Arkturus ().

  • is ja lustig: 20:05 Uhr und noch keiner hat angemerkt, das BigSur 11.3 beta8 raus ist.

    Sonst wurde immer bis 18:59 Uhr spekuliert, ob die nächste Beta wohl heute kommt.

    ASUS WS X299 SAGE/10G • Intel Core i9-7920X 12-Core 2.9GHz • 96GB RAM • ASRock Radeon VII Phantom Gaming • 2x Samsung 970EVO NVMe M.2 SSD 500GB
    Custom Wasserkühlung • Thermaltake TheTower 900 • 1x LG 38UC99-W @ 3840 x 1600 (75Hz) via DP • SAMSUNG TV UE46ES7090 @ 1920 x 1080 (60Hz) via HDMI
    WINDOWS 7 ENTERPRISE • WINDOWS 10 ENTERPRISE INSIDER (PRO950 NVMe) • macOS 10.15.x latest Build (on Samsung 960 EVO NVMe) • OpeCore always latest

  • da war jemand mit dem Finger am Abzug .......:danke2:


    geladen...alles soweit ok

    Hackintosh


    Windows 10 Pro / 11.4 Big Sur


    Ryzentosh: RYZEN 5950X 3,5 GHZ, Gigabyte Aorus X570 MASTER, 32 GB DDR4 3600 MHZ, 2x 1TB NVME Sabrent , Grafikkarte 5700XT Red Devil

  • Danke für den Hinweis.....läuft soweit, ohne Probleme

    Gigabyte Z390 Aorus Master
    i5-8600K WA-Kü
    16GB DDR4
    SSD-NVMe-Samsung EVO970 500GB
    Radeon RX 570 4GB
    OSX HighSierra/Mojave/BigSur
    Boot: OpenCore

  • Auch hier wie alle BigSur Beta Updates ohne Probleme durchgelaufen.


    Grüße und Good Hack Michael


    :hackintosh:

  • Beide MBPs nach erneuten enroll und wieder in den Dev Seed zurück. Aber sauber durch. Der Hackintosh allerdings wieder mal CSR Probleme das obwohl keine Änderungen seit dem letzten Update vorgenommen wurden. Musste ich erneut anstossen und zwischendurch NVRAM Reset getätigt. Dann zeigte mir das Teilchen auch das Update an. Sauber durchgelaufen. Hängt wohl damit zusammen das ich sowohl Catalina und auch BigSur mit der gleichen Serial bediene...Vermutung.

  • Auch grade gestartet


    as ich sowohl Catalina und auch BigSur mit der gleichen Serial bediene...Vermutung.

    Denke nicht dass es daran liegt. Ich habe auch nur eine EFI für Catalina und Big Sur

    Too Old To Rock 'n' Roll; Too Young To Die!

    Meine Systeme


  • Am CSR liegt es nicht. Der sitzt richtig. Das Thema habe ich glaub seit 2 - 3 Betaversionen zurück. Nur BigSur wohlgemerkt. Muss das immer wieder anstossen gewaltsam. Sehr merkwürdig. Kann auch durch das hin und her switchen sein zwischen den Systemen. Mach zwar immer sicherheitshalber einen Reset aber anscheinend bleibt immer noch was drin im NVRAm das dazu führt. Ich schaus mir mal noch weiter an. Notfalls weiss ich ja wie es geht.

  • Meine beiden Big-Sur-Platten haben diesmal das Update ohne Probleme gefunden und durchgeführt. Die Viertelstunde eingebaute Extra-Pause gehört jetzt wohl standardmäßig dazu..

    Erdenwind Inc. Ich hab eigentlich bisher die Erfahrung gemacht, dass genau das Wechseln der Betriebssysteme dafür gesorgt hatte, dass die Updates auch gefunden werden, beim Z390er musste ich sogar meist zwischendurch über Clover statt OC booten..


    :hackintosh:

  • In meinem Rechner habe ich drei Systeme, Mojave, Cata und BigSur. Alles mit einer EFI und einer ID, alles auf extra NVMe’s. jeweilige Updates werden auf allen Systemen immer angezeigt und ausgeführt. Bisher auch keine Probs beim Springen zwischen den Systemen. Die BigSur-Updates laufen ja seit längerem immer in dem gleichen Schema ohne Hakeleien sauber durch. Veränderungen habe ich noch keine bemerkt. Programme laufen wie eh und je.


    GA-Z97X-Gaming 7 | i7-4790K | Aorus RX580 | Big Sur | OC
  • Nee leider nicht. Hab ja auf beiden die gleiche EFI. Muss echt erstmal NVRam Reset machen dann in Recovery und dort CSR neu setzen. Dann wieder Reset und dann in BigSur booten. Dann kommt er erst. Ich kann mal komplett neu installieren und schauen obs dann wieder geht. Hab ich erst seit 2-3 letzen Updates. Vorher auch kein Problem. Alle IDs etc sind bei beiden gleich. OC 0.69 aktuell.

  • Update ist hier klaglos durchgelaufen :top:

  • Im FDP habe ich gesehen, das BigSur noch zusätzlich eine Partition angelegt hat. BigSur-> Misc->com.apple.bless.17AB73............... mit ca. 15.05 GB

    Auf dem anderen Rechner habe ich ein Ordner com.apple.os.update-3C30FE7665F7D81ECA62AF8EFAC


    Frage können diese gelöscht werden?

  • Die Update-Partitionen, die Big Sur auf anderen System-Platten ablegt, können ohne Probleme im FDP entfernt werden. Bei der zusätzlichen Mini-Partition auf der Big-Sur-Platte bin ich mir nicht so sicher..


    :hackintosh:

  • Update sauber durchgelaufen :-)


    „Die Definition von Wahnsinn ist, immer wieder das Gleiche zu tun und andere Ergebnisse zu erwarten.“ - Albert Einstein

  • Ich glaub die FINAL 11.3 is raus