Gigabyte z390 i + i7 9700k läuft nicht

  • Hallo zusammen,
    Ich habe mich wirklich lange durchgelesen und wollte nicht direkt in die Fragerunde gehen. Nur leider bin ich sehr frustriert und weiß nicht mehr weiter. Ich habe mit empfohlenen Einstellungen versucht catalina per clover zu installieren aber ich komme leider nicht weiter.


    Komponenten:

    Gigabyte z390i

    Intel i7 9700k

    Krakenx52

    Gskill 2*16gb 3000mhz ram

    Cruicel nvme 1tb


    Ich habe einen macbook mit el capitan hier, konnte über Umwege catalina sowie mojave laden. Habe bei Youtube den anweisungen von schießstand befolgt, leider ohne Erfolg.

    Danach habe ich versucht nach Anleitung hier im forum mit dem fertigem "efi-Setup" zu arbeiten welche man in der clover Step by Step Anleitung findet. Ebenfalls habe ich die igpu aktiviert.

    -ich habe den bootstick auch mit Unibeast hergestellt, ebenfalls ohne Erfolg. Beim Booten kam ich einmal durch die Kommandozentrale dann bis zum Apfel und danach nicht mehr weiter.... Ich sehe immer sehr viel errorzeilen in der commandozentrale wenn ich versuche catalina oder mojave versuche vom Stick zu installieren.


    Ich habe zuguter letzt aufgegeben und wende mich an euch. Habe das Board mal über cmbos resettet und ich sehe ohne eingestecktem Stick eine bootable Partition uefi clover die dich natürlich nicht starten lässt.


    Sicherlich habe ich die ein oder andere wichtige Info für euch vergessen. Bin noch ein Anfänger und beantworte natürlich so gut es geht....


    Danke


    LG Serkan

  • Guten Morgen und willkommen im Hackintosh-forum.de :) :welcome2:

    Mit dem "fertigem efi-setup" meinst du das? Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)

    Die Beginners Guide hast du gelesen? Beginner`s Guide - der Einstieg in das Hackintosh-Universum

    Kommandozentrale dann bis zum Apfel

    Kannst du mal ein Bild davon hochladen? (also am Ende mit den Fehlermeldungen)

    Was geschieht danach? Blackscreen?


    Und bitte kein Unibeast verwenden. Es gibt hier im Forum unter Downloads das Tool "Tinu", welches "besser" als das Unibeast ist ;)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Guten Morgen und willkommen im Hackintosh

    Hi - danke fürs nette begrüßen



    Mit dem "fertigem efi-setup" meinst du das? Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)


    Korrekt habe die entsprechenden plist Dateien umbenannt und den cfl Ordner als efi Ordner genutzt



    Die Beginners Guide hast du gelesen? Beginner`s Guide - der Einstieg in das Hackintosh-Universum


    Das habe ich gelesen - aber schaue mir heute abend nochmal an....



    Kannst du mal ein Bild davon hochladen? (also am Ende mit den Fehlermeldungen)

    Was geschieht danach? Blackscreen?


    Also ich habe schon viele Szenarien gehabt -

    Black Screen

    Nur Textzeilen

    Apfel angezeigt dann 🚫Symbol erschienen


    Und bitte kein Unibeast verwenden. Es gibt hier im Forum unter Downloads das Tool "Tinu", welches "besser" als das Unibeast ist ;)


    -Auch das habe ich bereits probiert


    -Ich werde heute mit tinu statt catalina mal mojave aufspielen mit einem efi vom forum und Werte Intelinject anwählen. Und mal ein Video machen und euch mitnehmen....



    Danke fürs helfen :)

    Edited once, last by al6042 ().

  • Wenn das " 🚫" Angezeigt wird ist es meistens ein USB-Problem... Hast du die Bios Settings wie in der Guide beschrieben? Sonst mal anderer USB-port (wenn möglich USB2.0).


    Bitte nicht in einem Zitat schreiben, das wird nämlich unübersichtlich ;)

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • Hallo ihr Lieben =)

    ich wäre auch sehr interessiert. Mein System hat genau die gleichen Fehler die serkan87 beschrieben hat, hier habt ihr auch das Bild. Ich habe sehr ähnliche Komponenten und einmal hat es sogar genau so wie bei Schiessstand (Youtube) geklappt, aber ab dem Zeitpunkt wo ich eig das eigentliche System Installieren müsste, da war mein Bildschirm schwarz, weil keine Verbindung zum PC mehr da war. Die Frage die ich mir stelle ist, ob das daran liegen könnte, dass der HDMI Port nicht unterstützt wird (am Mainboard, habe das im Internet gelesen). Könnte das mit der Grafikkarte die bald geliefert wird, wenn ich da den HDMI port nehme gelöst werden?

    Liebe Grüße Linus =)

  • Hallo. Hast du die Beginners Guide schon gelesen? Beginner`s Guide - der Einstieg in das Hackintosh-Universum


    Bitte passt bei den yt Videos auf. Wo hast du das macos heruntergeladen?


    Vom Bild her ist das ein AptioFix Fehler...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • LinusAdel - genauso sieht mein Screen aus.... "leider" keine Schrift in rot aber sonst eben genauso.... da bleibt der hängen dann kann man ENTER eingeben und dann sehe ich nur einen Blackscreen mit Underline - Der download wurde von mir nur von Seiten die eigentlich recht bekannt sind getätigt..... .ich erstelle gerade per GIBOS COMMAND auf meinem Macbook 5.1 welcher MAX. mit El Capitan läuft eine Mojave Installer zu erstellen - dann werde ich das ganze mit Tinu auf einen Stick spielen..... welche EFI Datei soll ich da nehmen..... und die BIOS Einstellungen habe ich an sich genauso gemacht.... außer bei OS statt WINDOWS 8 / 10 - auf "other OS" - 4G war Disabled......



    Nochmal danke für die schnelle Unterstützung ...


    Nochmal zur Frage selbst ... ich sehe ohne eingesteckten stick einmal meine SSD(die noch keine Partition hat)+ EFI CLOVER BOOTLOADER - als eigene Partition ...... als ob der irgendwo hinterlegt ist und gar nicht mehr "einen neuen Bootloader" annehmen will ... kannst du mir was dazu sagen ?

  • Der Bootloader ist in der efi Partition. Du kannst die mounten und einen anderen reintun.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • ich meinte das ich im DOS eben lese EFI CLOVER BOOTLOADER - obwohl kein stick eingesteckt ist .....

  • Dos? Du meinst das Bios? Das kann auch am NVRAM liegen (vom Board).

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • sorry, ich habe in den letzten tagen soviel gelesen das ich die begriffe verwechsele :D

    wenn ich ins bios gehe sehe ich 2 boot options

    -cruical ssd 1tb

    -efi clover bootloader


    ja genau vermutlich NVRAM, aber was heißt das für mich ... und was muss ich machen ..... mit cmos reset hat es nicht weit gebracht ...... efi clover bootloader steht selbst nach einem reset..... habe nun den stick mit tinu 3.0 erstellt .... nun werde ich die vorgegeben efi reinpacken und dann mal antesten ... ob ich die bilder bzw. das video heute noch hochladen kann, weiß ich leider nicht ... ich versuche ....

  • Was ist, wenn du die Platte auch abschließt?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • hi serkan87

    "die bekannten seiten"? also z.b. die ? https://www.blinde-kuh.de/index.html

    https://www.fragfinn.de/ https://www.helles-koepfchen.de/ https://www.kindex.de/

    da finde ich keine iso oder ein osx image, da mußt du schon ein wenig weiterhelfen, wo du dein install medium herhast,

    danke schonmal so können wir dir dann ggf. auch besser weiterhelfen und trage bitte deine hard-software ins profil ein aus dem selben grund :)

  • Hi Apfelbaum,
    gerne... Hatte zwar versucht bestimmte Seiten zu verlinken - wurde mir aber blockiert, die bekannte englischsprachige Seite war es unter anderem.
    ich wollte nur nicht einfach links rein stellen. Aber gerne habe mein Profil angepasst hoffe es ist so ok....

    Nun einmal alles was ich runter geladen hatte für das erste Setup...
    Unibeast:

    https://www.tonimontana86.com/…nibeast-9-2-0-mojave.426/


    Multibeast:

    https://www.tonimontana86.com/…ibeast-11-3-0-mojave.430/


    Kextbeast:

    https://www.tonimontana.com/resources/kextbeast-2-0-2.399/


    Clover configurator:

    https://www.macupdate.com/app/mac/61090/clover-configurator


    Hackintool:

    https://www.youtube.com/redire…7q8n-xlN0&html_redirect=1


    Nach Abschluss der Installation wurde dieser empfohlen:

    http://schiess-stand.de/Downlo…/Working_Perfect_v1_1.zip


    Nach dem Boot Stick erstellen sollte ich dann diesen Ordner nutzen, also efi mounten, Ordner rein.... :

    https://www.youtube.com/redire…7q8n-xlN0&html_redirect=1




    Dann zum bekanntem Problem was ich bereits geschildert habe... Schaut mal es ist kein Stick nichts angeschlossen, die ssd ist nicht partitioniert auch sieht man nichts in Boot Options wenn man mit f12 bootet.



  • Das die Seiten blockiert werden, hat seine Gründe!!!

    Alle "Beast" Programme werden hier nicht gerne gesehen, und unterstützt!


    Von wo hast du das macos geladen?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis

    :hackintosh:

    !!Kein Support per PN!!

  • serkan87


    kurze erklärung für die tomate, die "tools" machen sachen im system, welche uns das unterstützen deines osx86 buchstäblich unmöglich machen, und du weißt nicht was da noch so alles passiert, ist weder für dich noch für uns schön, daher ist der bessere ansatz sich ein vanilla zu stricken, das ist kein hexenwerk, und dann können wir dir dabei helfen, ein osx auf deine hardware zu bringen.


    wenn du diesen vanilla weg gehen möchtest- können wir dich unterstützen, ansonsten schlicht garnicht


    lg

  • Hey,

    Klar deshalb habe ich mich hier angemeldet, ich versuche die Fragen so gut es geht zu beantworten. Gerne nehme ich die Hilfe an.


    Was ist aktuell passender mojave oder catalina?


    Ich würde mir jetzt catalina oder mojave per tinu aufn Stick packen und dann warte ich auf euren Rat welches efi Setup ich dazu nehmen soll. Ich komm soweit klar nur bin ich nicht vom Fach weshalb ich alles so schlecht beschreiben kann. Verstehe tue ich aber noch einiges.


    Da ich kein link anhängen kann kurze Beschreibung dazu:


    Das ist ein "Tool" womit ich auch unter el capitan mojave oder catalina laden kann....Wenn ihr eine Alternative habt gerne..... Ich habe nur diesen Weg gefunden.


    Download the gibMacOS-Master folder on GitHub

    Step by Step:


    1. Download the gibMacOS Master folder
    2. Right click and open gibMacOS.command
    3. Let all the files download (may take 20 minutes or more)
    4. Right click and open BuildMacOSinstallapp.command
    5. Drag & Drop the InstallESDDmg.pkg file into the Terminal Window
    6. Press enter and let the build happen. Takes a minute
    7. Move Install macOS Catalina App (8.23 GB) into your Applications folder
    8. Run Unibeast for Catalina to make your installer
  • ich glaube sogar das du dir mit dem script einen stick erstellen kannst,

    ich würde den weg über tinu gehen.

    du weißt schon was eine efi und ein bootloader ist?


    achso, und welche osxversion, mojave wird noch ein bischen unterstützt, catalina ist soweit die aktuelle version- da kannst du dich entscheiden was du da möchtest, ich glaube catalina "räumt mit 32 bit auf", also ist quasi das aktuelle 64bit os, kann mich da aber auch täuschen.


    letztlich- wenn du es ausprobieren möchtest, gehe gleich zu catalina, und wenn es dir nicht gefällt, mache die platte platt und installiere mojave


    ähm, ich sehe das jetzt grade- da steht etwas von den biestern- lasse das erstmal, und mache schritt 1 -7 stand "programme" und danach via tinu- ist besser

  • Ok dann würde ich natürlich lieber auf catalina gehen. Dann würde ich über gibos das catalina mal neu laden - dann in Applications rein schieben und mit einem sauberen 16gb per tinu auf den Stick laden -


    Wie soll ich als nächstes fortfahren? Ach sehe gerade du noch mal bearbeitet hast 😂😂. Ok 1-7 und dann per tinu wird erledigt.


    Danach?


    Zu der Frage efi und bootloader, ist mir bekannt soweit ja..... Habe die guides hier wirklich durchgelesen, ist wie gesagt viel Input in so kurzer Zeit. Aufgeben ist dennoch keine Option wenn ihr mich noch Supported 💪😅




    Lg

  • Das ist die richtige Einstellung!! Mit apfel-baum und theCurseOfHackintosh hast du 2 sehr fähige Helfer! Sie begleiten dich schon ans Ziel und da du auch Eigeninitiative hast, wird das auch klappen :)

    Kein Support per Privatnachricht :)