Gigabyte B75M-D3V OpenCore macOS Catalina Anleitung

  • Hallo nein ich habe nichts verändert


  • Ich meinte Nordel , es geht um seine efi...

    Teste die efi von Nordel, wona111 , wenn meine nicht funktioniert.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • UPS ok ich muss erst noch testen


  • theCurseOfHackintosh DIe EFI unterscheidet sich von deiner. Ich habe die EFI komplett von vorn erstellt. Ich nutze z.B. nicht den LAN-Stecker des Boards, sondern habe eine PCI-E-Lankarte, weil es sonst nicht mit meinem Mod so gepasst hätte, wie ich es gerne haben möchte.
    Es funktioniert alles, oder sagen wir, mir ist nichts bekannt, was nicht funktioniert. :)

    Für BS sollte man das SMBIOS auf Mac Pro 6.11 ändern (Empfohlen von Dortania und läuft ohne Probleme)

    Mac Pro 1.1 Mod

    i7 3770 - Mainboard: GA-B75M-D3H - 16GB DDR3 (1600MHz) - RX 480 8GB - OSX Catalina 10.15.7 - OC 0.6.3


    echte : MacBook 5.2 - 4GB RAM - 128GB SSD - OSX Catalina 10.15.6  iPhone SE (2016)


  • Möchtest du einen thread im Hardware Center erstellen? Gigabyte

    Wäre gut, dann sehen das auch neue User, die dort reinschauen :) (es gibt noch keinen Beitrag zu dem d3h)

    Siehe die den Beitrag von mir (B75M-D3V), und mache es ähnlich, dann deine efi verlinken.

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • spitzen Idee. Das mach ich

    Mac Pro 1.1 Mod

    i7 3770 - Mainboard: GA-B75M-D3H - 16GB DDR3 (1600MHz) - RX 480 8GB - OSX Catalina 10.15.7 - OC 0.6.3


    echte : MacBook 5.2 - 4GB RAM - 128GB SSD - OSX Catalina 10.15.6  iPhone SE (2016)


  • Bis jetzt hast du nichts gemacht Nordel :D

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • theCurseOfHackintosh Gerade ist viel zu tun, in den nächsten Tagen wird es sicher besser. Ich würde gerne eine aktuelle EFI OC 0.6.2 bereitstellen.

    Mac Pro 1.1 Mod

    i7 3770 - Mainboard: GA-B75M-D3H - 16GB DDR3 (1600MHz) - RX 480 8GB - OSX Catalina 10.15.7 - OC 0.6.3


    echte : MacBook 5.2 - 4GB RAM - 128GB SSD - OSX Catalina 10.15.6  iPhone SE (2016)


  • Irgendeine Chance das mit dem b75m-d3h Board und einer nvidia gtx 970 laufen zu bekommen?

    Intel I3-3220
    Gigabyte GA-B75M-D3H B75
    Gigabyte Geforce 660ti
    4 GB Ram
    OS X 10.10.2

  • B75M-D3H sollte schon laufen, eventuell noch kleine Anpassungen... GTX 970 aber nur bis High Sierra, sonst keine Web Driver.

    Achtung: Ich aktualisiere die EFI Ordner nicht mehr, da mein Mainboard nicht mehr funktioniert. Wenn das jemand anderes erledigt, kann ich die Ordner im Ersten Beitrag anhängen. Der letzte von diesem Beitrag funktioniert aber weiterhin, muss für die neueste Big sur Version aber aktualisiert werden: Gigabyte B75M-D3V OpenCore macOS Catalina Anleitung

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • theCurseOfHackintosh Gerade ist viel zu tun, in den nächsten Tagen wird es sicher besser. Ich würde gerne eine aktuelle EFI OC 0.6.2 bereitstellen.

    hat denn Nordel die neueste Version bereitgestellt?


  • Ja , Ga-B75M-D3H

    Edit: Deine Frage passt nicht ins Hardware Center, wona111

    Ja, big sur sollte laufen..

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • wona111 Ich habe Big Sur auf einer extra Festplatte mit OC 0.6.3 installiert. Läuft.

    Mac Pro 1.1 Mod

    i7 3770 - Mainboard: GA-B75M-D3H - 16GB DDR3 (1600MHz) - RX 480 8GB - OSX Catalina 10.15.7 - OC 0.6.3


    echte : MacBook 5.2 - 4GB RAM - 128GB SSD - OSX Catalina 10.15.6  iPhone SE (2016)


  • Dann editiere deinen thread im Hardware Center ma besten, und schreibe das von big sur am besten dazu :)  Nordel

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • Hab opencore jetzt drauf. Wollte auf big sur Update machen. Kommt Fehler siehe Bild


  • Unterstützes SMBios (von Big Sur)? SIP Enabled?

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • Jo, der ist zu alt. iMac Pro 1.1 habe ich verwendet, hat auch funktioniert...

    System 2: I7 3770, B75M-D3V, 8GB 1600 DDR3, Powercolor Red Dragon RX 570 8GB, Catalina 10.15.6 Beta, OZMOSIS und macOS Big Sur mit OpenCore/Ozmosis


    Laptop als Ersatz (vorerst): Asus S550CB I7 3537U HD4000 + 740M(Optimus), 10GB macOS Big Sur mit OpenCore

    :hackintosh:

    !!Kein Support per PN!!

    Vorsicht beim Update von CLOVER (v.5123 und neuer) !

    Wenn dein System gut läuft, erstell' einen Thread im Hardware Center mit EFI, und gib die verwendete Hardware dazu an.

  • Wie kann ich den nvram erneuern? Nun kennt er nicht mehr opencore.