DELL OptiPlex 7050 und 7060 ...

  • Moin Moin,


    Ich habe da einen DELL OptiPlex 7060

    • Intel i5 8500T (Coffee Lake)
    • 8 GB Ram
    • 256 GB m2.PCIe SSD
    • Board Intel Q370 Chip
    • Intel UHD Graphics 630
    • NIC: Intel I219-LM
    • Wifi/BT: Intel Wireless AC 9560 160MHz


    und noch einen DELL OptiPlex 7050

    • Intel i5 7500T (Kaby Lake)
    • 16 GB Ram
    • 256 GB Sata SSD
    • Board Intel Q270 Chip
    • Intel HD Graphics 630
    • NIC: Intel I219-LM
    • Wifi/BT: Intel Dual Band Wireless-AC 8265

    Sind diese beiden System kompatibel?


    An dem 7050 hängen 2 Full HDs (einer Display Port und einer über HDMI), LAN Port vorhanden, BT wäre wünschenswert

    An dem 7060 hängt ein UltraWide QHD 3.440 x 1.440 über DisplayPort, hier wäre Wifi für den Anfang wichtig und BT auch, in 3 Monaten hat er dann auch einen LAN Port.


    Tastatur&Maus habe ich Logitech BT/Dongle als Option, WebCam Logitech und Headset ist ein Plantronics (über USB).


    Ich habe mir jetzt die How To angeschaut, den USB Stick erstellt aber mit den ganzen Dateien, die man noch da rein kopieren und bearbeiten muss, komme ich irgendwie noch nicht klar. Kann mir da wer von Euch Tipps geben, oder vielleicht gibt es auch schon eine "fertige" Ordnerstrucktur dafür mit all dem Intel-Kram? Oder sind meine System evtl nicht kompatibel?


    Grüße


    Chris

  • Hallo und herzlich Willkommen im Forum... :)


    Explizit für diese Kisten gibt es noch nichts, aber ich empfehle einen Blick in das EFI-Paket aus Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15) zu werfen.

    Dort findest du die Ordner "CLOVER-CFL" und "CLOVER-KBL" die für die Kisten hilfreich sein sollten.

    Darin befinden sich auch jeweils die Dateien "config-macmini81.plist" und "config-imac181.plist", die für deine Möhren spannend sein sollten.


    Intel-WLAN ist gerade am wachsen -> Intel Wİ-Fİ: es wird spannend!

    Intel BT könntest du ggf. mit den Kexten aus beiliegenden ZIP erhalten.

    Die einfach in den Ordner /EFI/CLOVER/kexts/Other zu den anderen, bereits vorhandenen Kexten legen und damit booten.

    Files

    • IntelBT.zip

      (9.38 MB, downloaded 9 times, last: )

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Danke al6042 für die Tipps. Den Intel, es wird spannend, thread hatte ich gesehen (nicht, dass ich den Inhalt zu 100% verstanden hätte).


    Das von dir verlinkte, ist das dann für "OpenCore" oder für "Clover" (oder macht das keinen Unterschied?)


    Mit Macs kenne ich mich eigentlich aus (hatten Jahre lang ein iBook, MacBook Air, iMac, MacBook Pro ...) - würde es gerne mal wieder probieren.

  • Wenn man dem Link folgt und dann tatsächlich einen Blick auf die dortigen Screenshots und den Text wirft, taucht da der Begriff "CLOVER" mehrfach auf. ;)
    Den habe ich übrigens auch in meinem vorherigen Post verwendet...


    Das ist ein sehr sicheres Zeichen, dass es sich hier um Clover als Bootloader handelt. :)


    OpenCore ist als weitere Option auch möglich, aber in Anbetracht deiner eigentlichen Frage im ersten Post, nicht als Sammelsurium wie das verlinkte EFI-Paket zu finden.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Okay - hatte den Stick nun mit "OpenCore" vorbereite, ich hatte auch irgendwo gelesen, dass es nicht ganz so eine "Frickelei" wie bei "Clover" sei. Da du bei dir auch "OpenCore" als Bootloader in deiner Info hattest und bei dem verlinkten - wie du schon sagtes - alles auf Clover hindeutete, dachte ich, ich frage mal - hätte ja sein können, dass die Treiber etc pp am ende des Tages die selben sind.

  • "Treiber" als Begriff zum Betreiben von Hardware-Komponenten sind tatsächlich die gleichen.

    Selbes gilt für einen gewissen Teil der sogenannten EFI-Treiber, welche benutzt werden, um über den Bootloader die wichtigen Grundfunktionen des Systems an macOS übergeben zu können.


    Ja, ich habe OC auf meinen Kisten im Einsatz, aber während die Clover-Konfigurationen durch eine gewisse Vereinheitlichung als ein EFI-Paket bereitgestellt werden können, ist das mit OC nicht einfach so möglich.

    Die Faktoren sind dort zu vielfältig und Einstellungen müssen punktgenau deklariert werden, während Clover die Angaben einfach nimmt und "verwurstet".

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Viel Erfolg... :)


    Wenn du damit arbeiten kannst und die Funktionen/Einstellungen verinnerlicht hast, kann man im Nachgang gerne den Schritt zu OC überlegen.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Mit Clover bin ich irgendwie nicht weiter gekommen. Dann habe ich "OpenCore" genommen und die config.plist (gemäß der Anleitung konfiguriert). Ich komme auch in das macOS Recovery Menü und dort in das Festplattendienstprogram, doch wird mir da meine m2.pcie SSD nicht angezeigt ... also kann ich es auch nirgends installieren. Auf der m2 ist noch Windows drauf, würde aber denken, dass ich es mit dem FDP löschen kann ...


    Was habe ich übersehen? Sanity Check bei dem config.plist sah okay aus.


    Kexts:

    Drivers:

    Shell-Script
    1. OpenRuntime.efi
    2. HfsPlus.efi

    ACPI:

    Shell-Script
    1. SSDT-EC-USBX-DESKTOP.aml
    2. SSDT-PLUG-DRTNIA.aml

    Files

    • config.plist

      (20.28 kB, downloaded 9 times, last: )
  • Glaub da gab es schon ein paar ähnliche Probleme hier im Forum! Nutze mal die Suchfunktion da wirst du bestimmt fündig inkl Lösung.

    iMac 13,2 - Gigabyte GA-Z77-DS3H Rev. 1.0
    i5 3750K :: PowerColor RedDevil RX480 8 GB :: 32 GB Ram DDR 3 :: macOS 10.15.1 @ Clover r5090 & Windows 10 Pro
    MacBook Pro 13,1 - Latitude E7270 :: 12,5" FullHD IPS Touch Display
    i5-6300U :: Intel HD520 :: 8 GB RAM :: DW1560 :: macOS 10.15.1 @ Clover r5096 ::
    Not Working: Brightness before Sleep :: Cardreader :: Touch

    MacBook Pro 8,1 - 13" Anfang 2011 :: MacBook Air 7,2 - 13" Anfang 2015


  • Die Suche funktioniert schon mal, habe hier meinen eigenen Thread gefunden, nein Scherz beiseite, ich suche wohl mit den falschen Keywords ... aber ist ja auch schon etwas späät.

  • Forum suche
    nvme nicht gefunden


    oder Google

    Nvme nicht gefunden Hackintosh


    spuckt ne Menge aus! Ich kann dir leider nicht genau sagen welches Thema dann auch eine zufriedenstellend Lösung hatte. Aber das findet sich schnell. Einige hatten Probleme mit einer speziellen Samsung und andere muss man unter kexttopatch eintragen.

    iMac 13,2 - Gigabyte GA-Z77-DS3H Rev. 1.0
    i5 3750K :: PowerColor RedDevil RX480 8 GB :: 32 GB Ram DDR 3 :: macOS 10.15.1 @ Clover r5090 & Windows 10 Pro
    MacBook Pro 13,1 - Latitude E7270 :: 12,5" FullHD IPS Touch Display
    i5-6300U :: Intel HD520 :: 8 GB RAM :: DW1560 :: macOS 10.15.1 @ Clover r5096 ::
    Not Working: Brightness before Sleep :: Cardreader :: Touch

    MacBook Pro 8,1 - 13" Anfang 2011 :: MacBook Air 7,2 - 13" Anfang 2015