Das offizielle 10.15.5 Catalina ist erschienen

  • Updatetime. Hab gerade gelesen, dass 10.15.5 nun veröffentlicht wurde.

    Läuft ohne Probleme bei mir.

    Mac Pro 1.1 Mod

    i7 3770 - Mainboard: IPMMB-FM (Formosa) - 16GB DDR3 (1600MHz) - RX 480 8GB - OSX Catalina 10.15.5 - Win10


    echte : MacBook 5.2 - 4GB RAM - 128GB SSD - OSX Catalina 10.15.5  iPhone 5s


    Edited once, last by Nordel ().

  • Morsche...

    Habe auf die ersten Kisten zum Frühstück schon mal das Update gestartet...



    Wie heisst es so schön: "Leben am Limit..." [wech]

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

    Edited 3 times, last by al6042 ().

  • Update verlief auf allen Rechnern meiner Familie vollkommen problemlos durch.

    System 1: Z370 Aorus Gaming 7, i7-8700k, 64GB RAM, Saphire Vega 64 8GB, 2x512GB NVME SSD, 1 SSD Normal 512GB, 4TB HD, Pioneer Blu Ray Brenner läuft mit Clover 5118, Catalina 10.15.5
    System 2: Z370 Aorus Gaming 7, i7-8700k, 32GB RAM, Saphire Vega 64 8GB, 2x512GB NVME SSD, 4TB HD, Pioneer Blu Ray Brenner läuft mit Clover 5118, Calatalina 10.15.5
    System 3: Z77-DS3H, E3-1240 v2 3,4GHZ, 16GB RAM,Gigabyte Radeon RX 560 2GB, 512GB SSD, 1TB HD, Clover 5118 und Catalina 10.15.5
    System 4: Z77MX-QUO-AOS, i7-3770K, 32GB RAM,RX580 8GB, SSD 512GB, 6TB HD, läuft mit Clover 5118 und Catalina 10.15.5
    System 5: Asus R540LA Laptop mit i3-5005U, 8GB RAM, 500GB SSD, Broadcom WLAN,Clover 5118 und Catalina 10.15.5

  • Hat es jemand mit AMD Ryzen 3er Serie und OpenCore 0.5.7 schon getestet?

    Ich trau mich nicht :)

  • Man könnte es ja mit TimeMachine wieder rückgängig machen.. vielleicht probier ich es später mal. Brauch den Rechner aber gerade fürs HomeOffice

  • Update ohne Probleme durchgelaufen. Download in 2 Minuten, Neustart mit "MacOS Install Prebooter from Preboot" und nach 20 Minuten auf 10.15.5 weiterarbeiten :-)

  • Auch von mir einen guten Morgen aus Catalina 10.15.5



    Ohne Problemen in 42 Apple Minuten aktualisiert

    Laptop: Thinkpad T460 | i5-6200U | Intel HD 520 | 8GB | 1920x1080 IPS | OpenCore 0.59-final | Catalina 10.15.5 | EFI

  • Update auf allen Maschinen ohne Probleme durchgelaufen.

    LG Chris


    Meine Hardware:

  • Ebenfalls alle Problemlos durch... :)

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • Nordel

    Changed the title of the thread from “Das offizielle 10.15.5 ist erschienen” to “Das offizielle 10.15.5 Catalina ist erschienen”.
  • Nutze Open Core latest mit einem Ryzentosh auf einem X370 von Asus. Sollte ebenfalls problemlos durchlaufen ohne Anpassungen oder? Kann erst ab dem 1. Juni wieder an den Rechner da ich unterwegs bin.

  • Weiterhin keine Fixes für Navi10/14 und Vega20 Grafiktreiber.

    LG Chris


    Meine Hardware:

  • Das Update ist ohne Probleme innerhalb von 30 Minuten durchgelaufen.

    Laptop: Thinkpad x1c5 | i7-7500u | Intel HD 620 | 16GB | 1920x1080 IPS | OpenCore 0.5.9 | Catalina 10.15.5 | EFI

  • Kann schon ein Laptop-User was zum neuen Battery Health Management sagen was in diesem Update ja stark überarbeitet wurde. Klappt bei euch auch die Akkuanzeige normal?

    Thinkpad T430 (Catalina 10.15.4) - Intel Core i7-3520M / 8GB RAM / Intel HD4000

    Thinkpad X260 (Catalina 10.15.4) - Intel Core i5-6200U / 16GB RAM / Intel HD 520

    Thinkpad X220 (High Sierra 10.13.6) - Intel Core i5-2430M / 16GB RAM / Intel HD3000

  • Nach Update leider kein Monitorsignal mehr auf meinem Deskmini 310 mit iGpu vom i3 8100.

    Auch Stecker raus und wieder rein bringt nichts.

    Jemand eine Idee?

    MacBook Air 5.2 / Mid2012 / Mojave 10.14.6
    Mac Pro 3.1 2008 /2.8 GHz / Mojave 10.14.6 (dosdude)

    Macbook 7.1 2010 / 8Gb / 256Gb SSD / Mojave 10.14.6 (dosdude)
    iPhone XR 64 GB / IOS 13.5

    Asrock Deskmini 310 / i3 /16 Gb 2400 /NVME 512GB /Catalina 10.15.4 /Opencore0.5.8

  • Zu nächtlicher Stunde kurz nach Hinweis von MacGrummel mein 10.15.4 Release auf 10.15.5 Release aktualisiert.

    Gruß

    LOM


  • normanbates Die Akkuanzeige funktioniert normal. Zur Laufzeit kann ich derzeit noch nichts sagen.

    Laptop: Thinkpad x1c5 | i7-7500u | Intel HD 620 | 16GB | 1920x1080 IPS | OpenCore 0.5.9 | Catalina 10.15.5 | EFI

  • Lief problemlos durch.


    Hardware:

    • "Mac Pro" 2018: (iMac Pro 1.1 | ASRock Fatal1ty Z370 | i7 8700K OC: 5GHz | 32GB RAM | Radeon RX 5700XT LC | TB | Wasserkühlung | leise)
    • Apple MacBook Pro 13" 2015: (i5 2,7 GHz, 8GB RAM | 1 TB M2 | Ichweissnichtobmandasgrafikkartenennt
    • LG 32UD99 UHD Monitor