i9 10900k / Gigabyte Z490 Vision D - Er läuft

  • Hmmm...Die Issues kann ich mir nicht wirklich erklären. Aber ich nutze auch iMacPro1,1 und injecte die DeviceProperties für die iGPU mit 0300C89B. Damit ist die iGPU nur für Computing genutzt, nicht um Bild auszugeben. Du hast iMac19,1 und 07009B3E. Damit wird die iGPU auch für die Bildausgabe genutzt.

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Vermutlich wird es daran liegen. Nach mehrmaligem Start von Photoshop hat es einmal das Programm geladen und gesagt es gäbe Probleme mit den Grafikgeräten

  • Wenn du deinen Bildschirm eh an die 5700 XT angeschlossen hast, dann probier doch mal iMacPro1,1 und ersetze 07009B3E durch 0300C89B.


    Dafür musst dir aber nochmal frische Serials generieren und danach NVRAM Reset machen.

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Das werd ich mal heute nachmittag Versuchen, muss jetzt erstmal los.


    Hat das iMacPro irgendwelche Nachteile? Also würden damit Sidecar und DRM funktionieren?

  • Stimmt, da war ja was :D. Ne, soviel ich weiß geht SideCar nicht mit iMacPro1,1

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Mist :D dann bleibt jetzt erstmal so wies ist :)

  • ich nutze 0.6.0

  • Da liegt schon der Hase im Pfeffer, die 0.6.0 Version hat noch nicht mal die DataBase Werte für den iMac20,1/20,2.

    Das laden https://github.com/williambj1/OpenCore-Factory/releases und darauf aufbauen, zum Thema iGPU mit DP und HDMI per Hackintool, die Ports bestimmen und bei OC mit in die config, dann klappt das ganze auch.

    WSR:

    GR:

    Mac:

  • Oh, damit bin ich jetzt dann doch etwas überfordert :D


    einfach die Config Sachen aus SchmockLords Version zusammenfügen? :O

  • Probier es nochmal hiermit. Hab jetzt die neueste OC 0.6.1 von heute reingetan.


    Vergiss es, funzt net mit iMac20,2. Hab die Datei wieder gelöscht.

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Habs gemerkt, ging hier auch nicht :D

  • Gar nicht. Hab einfach nur iMac20,2 eingestellt und serials für ein iMac19,1 genommen. Hätte ja sein können das es funktioniert. Bisher hab ich für verschiedene SMBIOS auch nix anderes gemacht als das SMBIOS anzugeben, also bspw. "iMac19,1" und die 3 Serials zu ergänzen.

    Ah...ok. Ich dachte, dass es bereits eine Möglichkeit gibt die kompletten Daten zu generieren. Bei everymac.com sind die 2020er iMacs ja schon gelistet: https://everymac.com/systems/apple/imac/index-imac.html

  • Hi Leute,

    ich bin auch gerade am aufsetzen.


    Nutze das Vision D, einen i5-10600k und eine RX 580.


    Welches SMBios nehme ich da denn jetzt am besten?

    iMac19,1 ?


    Liebe Grüße

  • Nimm iMacPro1,1 wenn du nicht unbedingt Sidecar brauchst.

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Habe ich jetzt auch.

    Onboard Audio wäre noch gut, da muss ich jetzt noch mal schauen.

    Rest läuft schon mal gut.

  • Also wenn du meine Config 1:1 übernommen hast, sollte Audio funktionieren. Die config.plist war auch iMacPro1,1.

    vorgefertigte EFIs für diverse Intel Plattformen auf meiner

    ---------------------------------------------------------------------------

    Github Seite: https://github.com/SchmockLord?tab=repositories

    ---------------------------------------------------------------------------

    My Youtube Channel: https://www.youtube.com/channel/UCnohQxGguJlqTeOsZUl3E4A

    ---------------------------------------------------------------------------

    Desktop: MiniITX Build Z590i Vision D | 11900k | 6900 XTXH MSI Gaming Trio Z

    Laptop: MacBook Pro 16 Base Model

  • Ich habe meine eigene nach dem Opencore Guide erstellt aber bei dir Kexts und co abgeschaut.

    Danke erst mal für das Repo :), da waren ein paar Kniffe bei, dir mir durchaus geholfen haben!!!


    Audio muss ich noch mal schauen was ich genau eingestellt habe.


    EDIT:


    War in der Zeile verrutscht :) Audio geht jetzt auch :)

  • Aktuell bleibt meiner Hackintosh nicht im Sleep.

    Kann mir jemand erklären, wie genau das mit dem deaktivieren der CNVW geht?

    Wenn ich im IORegestryExplorer drin bin, bekommen ich noch einen CNVW Eintrag angezeigt. (siehe Screenshot)


    Gruß Robert

    Images

    Hackintosh: (WIP)

    Intel Core i9-10900k (Corsair H115i Pro) / Gigabyte Z490 Aorus Master / 64GB RAM (Crucial DDR4-3200)

    2TB WD 850 NVMe (OS & Apps), 1TB WD SN750 NVM (Fast Data), 4TB WD40EZRZ (Slow Data), 4TB WD10EZAZ (Time Machine)

    AMD XFX Radeon RX 580 8GB / Samsung 49 Zoll C49RG94SSU / Fenvi T919

    Fractal Design Define 7 (schwarz) / Be Quiet Dark Power 11 1000W

  • Wie bei mir ist dein CNVW Device unter PCI0 eingebunden. Also nehm ich mal an, kannst du meine aml verwenden.