AMD RX580 Lüfterproblem im MACPRO 5.1

  • Hallo Gemeinde,

    habe mich gerade hier angemeldet und habe ein Problem, wo man mir vielleicht hier helfen kann:

    habe hier eine gefasste Grafikkarte (+Bootscreen) von einem deutschen Händler gekauft und in meinen 5.1 MACPRO (Mojave)

    eingebaut. ---> Alles gut soweit aber, die Lüfter der Grafikkarte schalten sich immer ein und danach gleich wieder aus.

    Das nervt ungemein. Da es am Mac keine Software gibt, um die Grafikkarte zu "Steuern" und so den Sog. Zero-Fan Modus, den AMD jetzt "fest" eingebaut hat– ausser Kraft zu setzen.

    Da ich 2 Monitore an der Karte betreibe, überschreite ich wohl gerade eben den Punkt, wo die erzeugte Temperatur, etwas höher ist, sodass die Lüfter für ein paar Sekunden

    hochlaufen, dann sofort nach ein paar Sekunden wieder ausgehen. Leide habe ich noch keine Lösung gefunden.

    Kann mir hier jemand helfen und einen Tip geben ?

    vielen Dank im Voraus

  • Eine relativ solide Lösung wäre eine Steuerung zwischen Fan und Grafikkarte zu hängen.


    Ich hatte eine ähnliche Situation und hatte einen Fan Controller von Noctua dafür verwendet - NA-FC1 (Mittlerweile erledigt das bei mir ein Arduino Micro).


    Man muss natürlich noch die Stecker entsprechend abändern, da der Grafikkarten Fan Stecker mit dem Noctua Stecker formal nicht kompatibel ist.


    Der NA-FC1 kann so eingestellt werden, das die Ventilatoren nicht unter 300 RPM fallen. Damit ist das ewigen hochdrehen in der Regel gelöst. Die konstante “leichte” Kühlung im Betrieb ist bei mir nicht hörbar...

  • Schau mal nach ob Dein BIOS auf dem aktuellen Stand ist. Wenn nicht, mach ein Update. Denn das steuert Deine Lüfter.

  • albertyi


    Ich habe den Thread mal in den passenden Unterbereich verschoben, damit die Info zum Original MacPro5,1 nicht umsonst mitgeteilt wurde. ;)

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!