Mac Pro 1,1 startet nicht. Diagnose Lämpchen für EFI und GPU blinkt nur

  • Hallo Leute,

    vielleicht kann mir jemand helfen.

    Ich habe hier meinen alten MacPro 1,1 stehen der nicht mehr startet.

    Sobald man ihn einschaltet drehen die Lüfter hoch das Power Lämpchen leuchtet weiß und weiter passiert nichts.

    RAM Module habe ich schon auf ein minimum reduziert und gegen neue getauscht.

    Wenn ich auf dem Logic Board den Diagnose Button betätige leuchtet LED 1 in orange, 2-5 bleiben aus, 7 leuchtet grün, 6 und 8 blinken abwechslend grün.


    Zusatzkarten sind keine verbaut, die Grafikkarte ist original.


    Hat jemand eine Idee was ich noch probieren könnte oder ist der Rechner nur noch zum entsorgen?


    Danke,

    Sven

  • Hier wird nichts ohne meine Genehmigung entsorgt (außer in meine Richtung) und Käsereiben schon mal gar nicht! ;)


    Die Fanfare kommt wohl nicht. Das weiße PWR-Led bleibt dauerhaft an oder bilnkt es?

    Hast Du schon mal PRAM- und/oder PMU-Reset gemacht? Das sind so die typischen Erstmaßnahmen. Leuchten alle RAM-Leds auf dem Riser-Board auf(sofern bestückt) und erlöschen dann?

    Gruß

    LOM


  • kein Startton, PWR-Led (wenn du die auf der Vorderseite meinst) die leuchtet schön weiß, kein blinken nichts

    SMC Reset habe ich probiert und die Batterie auf dem Board ist auch eine neue.

    RAM-Leds leuchten kurz auf und gehen dann alle aus.


    Der folgende Punkt funktioniert allerdings nicht wir im Handbuch beschrieben:

    Mac Pro has a system reset switch on the logic board that may be used to restart the system while it is powered up. This switch can be used to determine if a computer that won’t consistently boot from a cold start has power supply issues. Follow these steps to reset the system:

    1. With the computer powered up, press the SYS_RST switch located in the upper right-hand corner of the logic board. To press the switch, use the nylon probe tool (Apple part number 922-5065).

    2. If the computer boots after you press the SYS_RST switch, try shutting the computer off andrestarting by pressing the front power button. If the computer restarts when you press the SYS_RST switch but not from a cold start, the power supply may need to be replaced.


    Sobald ich den drücke passiert überhaupt nichts, also kein Neustart wie es anscheinend sein sollte.

  • SMC-Reset hast Du gemacht. Dann gibt es noch den PRAM/NVRAM-Reset: https://de.ifixit.com/Anleitun…M+on+a+Mac+Desktop/113256


    Sind jetzt so Dinge, die überlicherweise am Anfang stehen. Manchmal hilft es schon, manchmal aber auch (noch) nicht.

    Gruß

    LOM


  • Auch probiert. Startton kommt Bildschirm wird kurz grau und dann wieder schwarz.

    Wenn ich dann nochmal aus und wieder an mache kein Ton und auch kein Bild mehr.