Neuer Hackintosh Build für Audio Produktion - Einkaufs- Hardwareliste

  • DSM2 entschuldige bitte. Ich will hier nix kapern. Aber wenn hier steht Build für Audioproduktion ist die Frage doch nicht so falsch oder? Oder soll ich da einfach was neues aufmachen, was man hier ggf. hätte mit abfrühstücken können? Aber ja, dann mach ich nen neuen Thread auf.


    stere00typ die Nvidia läuft rund behaupte ich mal. Luxmark über 50000 und CPU auch gut dabei im Vergleich im anderen Thread.

  • Ich habe das selbe Gehäuse wie Du. Halt mich bitte mal auf dem Laufenden ob der Be quiet Lüfter da auch reinpasst, scheint ja ein echter Brocken zu sein.


    Hast Du vorne im Gehäuse diese nervigen Festplatten und CD -Romhalterungen rausgeschmissen oder nutzt Du die?


    Wie hast Du den Luftstrom geplant?

  • Belbo Aktuell läuft das bei mir mit dem be Quiet Lüfter. Bin allerdings noch nicht an dem Punkt wo die CPU stress ausgesetzt ist.
    Ich finde das Gehäuse erstklassig, vor allem für das Geld. Alles top Qualität. Den Halter habe ich drin gelassen, da ich ihn nutze. Lässt sich ja aber, auch zu Installationszwecken, simpel entfernen.
    Bzgl. Luftstrom habe ich vorne den 120mm Lüfter getauscht, da der mitgelieferte zu laut ist. und hinten 2 80mm installiert. Der vorne pustet rein, die hinten raus. Klappt gut.
    Habe mir überlegt ggf. in den Deckel Oberhalb des CPU Lüfters kleine Löcher zu bohren um diesem direkt Luft zu gönnen. Aber das bleibt abzuwarten...

  • Danke für die Infos! Ich wollte auch gar nicht über das Gehäuse meckern, für den Preis ist es echt ok. Ich hatte nur echte Platzprobleme als ich zb. meine jetzige Grafikkarte gegen eine RX 5700 XT tauschen wollte, dafür musste ich den vorderen Lüfter ausbauen, weil diese Festplattenhalterung im Weg war. Dummerweise sind diese aber mit Festplatten bestückt.

    Egal, die RX 5700 lief bei mir sowieso nicht, hab sie (schon zum zweiten mal!) zurückgeschickt und ich hab alles so gelassen.

    Ich plane allerdings ein Prozessorupgrade, deshalb die Lüfterfrage.

  • Update: Ein erster erfreulicher Boot / Install ist vollzogen.

    MacOS 10.15 Catalina. USB Stick per Terminal erstellt, Clover und Clover Config Configurator. Bootet auch von der M.2 SSD, Netzwerk und Audio funktionieren. USB Ports soweit auch.
    Soweit so gut..
    das Einzige was nicht läuft;


    - interne IGPU UHD 630 wird nur mit 7MB angezeigt.

    - Thunderbolt / USB-C Anschluss am MB Asus Prime Z390 A


    Jemand Ideen ? Ist ja weit verbreitete Hardware. Danke euch und ein schönes Wochenende !