Suche EFI Treiber nach Update auf Clover 5103

  • Guten Abend Jungs,


    Nach dem erfolgreichen Kext Update, welches mir gestern der "Kext Updater" vorgeschlagen hat, wurde mir

    heute vorgeschlagen von der aktuellen Clover Version 5099 auf 5103 zu wechseln.


    Normal ist es bei mir so abgelaufen, dass ich Clover einfach auf meine Festplatte installiert habe und mir

    dann die Dateien manuell auf die EFI Partition gezogen habe.

    Wollte ich jetzt auch machen, finde aber bis auf einen dieser UEFI Treiber nicht in der Installation.


    Heissen die Treiber jetzt anders?


    Habe alle die mir bekannt waren bei der Installation angehackt.


    lg

  • Komische Vorgehensweise. Warum nicht einfach die ZIP laden zum manuellen kopieren?

    LG Chris


    Meine Hardware:

  • Wieder was gelernt Chris, Danke!!!


    Habe mich immer nur auf den automatischen Download vom

    "Kext Updater" verlassen.


    Was ich aber nicht finde ist "VirtualSmc.efi".

  • Hole dir doch das Paket direkt von der Quelle -> https://github.com/acidanthera/VirtualSMC/releases

    Darin findest du auch die .efi-Datei.

    Gruß
    Al6042


    Asus Prime Z390-A 1401 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.2 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.2 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Die VirtualSMC.efi fehlt leider im letzten Release von VirtualSMC. Die Funktionalität wurde glaube ich in OpenCore integriert?!

    LG Chris


    Meine Hardware:

  • Danke, ich finde sie nämlich auch nicht.


    Wenn ich nicht verschlüsseln würde, würde ich die Kext und .efi nicht brauchen.


    Bin ich da richtig?

  • Clover benötigt die .efi-Datei immer noch... die Funktion wurde nur in OpenCore integriert.

    Laut der Infos auf GitHub kannst du aber auch die alte Datei, von der vorherigen Version weiterhin nutzen, bzw. direkt von dort herunterladen
    -> https://github.com/acidanthera…SMC/tree/master/EfiDriver

    Gruß
    Al6042


    Asus Prime Z390-A 1401 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.2 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.2 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.2


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • DerTschnig wenn du Clover auf die Festplatte installiert hast geht das nur im. MBR Modus. Diese EFI ist dann m. E. in der ESP nicht brauchbar. Allenfalls die Treiber.

    --
    Grüße


    Christian


    "Ein Hackintosh ist wie ein Garten, es gibt immer etwas zu tun."


    iMacPro1,1 Asus Prime B250M Plus, Intel QuadCore i5 7500 Kaby Lake 3,41 Ghz, PowerColor RX580 8192 MB VRAM, Realtek ALC888B (ID 2), TP-LINK Archer T9E AC1900 PCIe, 16GB Ballistic Sport DDR4 2400, Mojave 10.14.6 (18G3013), CT 10.15.2 (19C57; 19D62e), Clover r5103

    MacBookPro 13,1 Lenovo ThinkPad T460 i5 6300U 8Gb RAM, iGPU HD520 IPS 1920x1080, WIFI DW 1560, CT 10.15.2 (19C57), Clover r5103

    MacBookPro 9,2 Lenovo Thinkpad T430, Intel Core i5 3320M 2,6GHz, Intel HD4000 1366x768 DE, 8GB RAM, Mojave 10.14.6 (18G1012), Clover r5103

    iMac 15,1, Asus B85M-E, Intel Core i5 4460, Sapphire RX 560 4 GB (VTX3D Radeon HD 7850 2GB X-Edition), iGPU HD4600, Realtek ALC877 (ID 1), 8 GB RAM, Mojave 10.14.6, CT 10.15.2 (19C57), BootLoader Clover r5103

  • Danke, wieder viel gelernt..... Gute Nacht