Mac Pro 2019 mit Catalina - Memory Misconfigured

  • Hallo zusammen.


    Ich habe aktuell bei meinem Hackintosh noch ein kleines Problem nach der Umstellung des SMBios vom Mac Pro 2013 auf den Mac Pro 2019.

    Das System läuft an sich soweit komplett sauber, allerdings habe ich immer nach der Anmeldung eine Fehlermeldung - "Memory Misconfigured, more than the maximum supported Memory is installed in your Mac" (Fehler siehe Screenshot).

    Ich habe die Ramriegel sowie die maximale Anzahl an Dimm's via Clover Configurator festgelegt, was aber leider ohne sichtbaren Erfolg blieb.

    Hatte vielleicht jemand von euch damit bereits Erfahrung? Für weitere Infos über das System fragt gerne, ich kann auch die Config gegebenenfalls zur Verfügung stellen.


    Vielen Dank schon mal für eure Hilfe!


    Viele Grüße

    Eric


    Screenshot:

  • Öffne deine config.plist mit Clover Configurator und geh in die Abteilung smbios und suche dort Platform Feature trage dort 0x20 ein mach ein Neustart und dann sollte dieser Fehler weg sein .

  • Wie kann man das mit OpenCore konfigurieren?

    AMD Ryzen 9 3900X | AsRock x570 Phantom Gaming-ITX/TB3 | Sapphire Pulse RX 5500 XT 8GB | Corsair MP600 | Corsair SF600 Platinum | MacOS 10.15.2 | OC 0.5.4

    Edited once, last by Aluveitie ().

  • Ich meine entweder SmcPlatform unter DataHub oder FirmwareFeatures unter PlatformNVRAM. Habe grade keine Möglichkeit, genau nachzusehen, man möge mich korrigieren, wenn ich falsch liege :)

    Systeme:

    TouGhnut5
    iMacPro1,1
    Orig: PowerMac G5 Casemod
    ASRock Z370M Pro4
    Intel Core i5-8600K
    16GB G.Skill Aegis RAM
    Asus ROG Strix Vega 64 8GB
    250GB Samsung 970 EVO NVMe SSD
    macOS Catalina 10.15 + OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook Pro 11,1
    Orig: Lenovo X240
    Intel Core i5-4300U vPro
    8GB DDR3 RAM
    256GB SSD
    macOS Catalina 10.15
    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.6
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Ich bekomme diese Meldung mit dem MacPro7,1 SMBIOS auch. In der config.plist (ich verwende Clover) ist bei mir unter Platform Feature hier bereits standardmäßig 0x20 eingetragen.

    Gibt’s noch eine andere Idee?


    Im System Profiler stimmt alles, bei "Über diesen Mac" ist auch der Fehler zu sehen.

    HACKINTOSH für Musik- und Videoproduktion:

    Mainboard: Gigabyte Z390 Designare · CPU: Intel i9 9900K · CPU-Kühlung: Alphacool Eisbaer 360 CPU

    GPU: Asus Radeon RX Vega 64 ROG Strix OC · RAM: 64GB G.Skill RipJaws V DDR4-3200 CL16 (4x16 GB) · Netzteil: 750 Watt Corsair RM750x

    SSD (Catalina): 960GB Corsair Force Series MP510 NVMe · SSD (Daten): 1TB Samsung 970 Evo M.2 2280 NVMe · WiFi-/Bluetooth-Karte (PCIe): Fenvi FV-T919 (BCM94360CD) · Firewire-Karte (PCIe): Syba SD-PEX30009

    Gehäuse: be quiet! Silent Base 601 · Gehäuselüfter Front: 2x be quiet! Silent Wings 3 Highspeed PWM 140mm · Gehäuselüfter Back & PSU Shroud: 2x be quiet! Silent Wings 3 Highspeed PWM 120mm

    Monitor: LG 27UD69P-W (27 Zoll) · Tastatur: Apple USB-Keyboard · Mouse/Trackpad: Apple Magic Mouse 2, Apple Magic Trackpad 2, Logitech MX Master 2S

    Audio-Interface: MOTU 8A (Thunderbolt)


    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: fertiger EFI-Ordner zum Download

    • Helpful

    Abhilfe gibts hier:

    https://github.com/IOIIIO/MacProMemoryNotificationDisabler

    Oder fertig kompiliert im Anhang.


    Danke an Un!x für den Hinweis:

    [Kext] MacPro7,1 Memory Message Disabler

    Files

    HACKINTOSH für Musik- und Videoproduktion:

    Mainboard: Gigabyte Z390 Designare · CPU: Intel i9 9900K · CPU-Kühlung: Alphacool Eisbaer 360 CPU

    GPU: Asus Radeon RX Vega 64 ROG Strix OC · RAM: 64GB G.Skill RipJaws V DDR4-3200 CL16 (4x16 GB) · Netzteil: 750 Watt Corsair RM750x

    SSD (Catalina): 960GB Corsair Force Series MP510 NVMe · SSD (Daten): 1TB Samsung 970 Evo M.2 2280 NVMe · WiFi-/Bluetooth-Karte (PCIe): Fenvi FV-T919 (BCM94360CD) · Firewire-Karte (PCIe): Syba SD-PEX30009

    Gehäuse: be quiet! Silent Base 601 · Gehäuselüfter Front: 2x be quiet! Silent Wings 3 Highspeed PWM 140mm · Gehäuselüfter Back & PSU Shroud: 2x be quiet! Silent Wings 3 Highspeed PWM 120mm

    Monitor: LG 27UD69P-W (27 Zoll) · Tastatur: Apple USB-Keyboard · Mouse/Trackpad: Apple Magic Mouse 2, Apple Magic Trackpad 2, Logitech MX Master 2S

    Audio-Interface: MOTU 8A (Thunderbolt)


    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: fertiger EFI-Ordner zum Download

  • JimSalabim Danke für den Hinweis :)

    AMD Ryzen 9 3900X | AsRock x570 Phantom Gaming-ITX/TB3 | Sapphire Pulse RX 5500 XT 8GB | Corsair MP600 | Corsair SF600 Platinum | MacOS 10.15.2 | OC 0.5.4