[ASRock Z97M Anniversary] Kein USB3 und Ethernet

  • Moin!

    leider habe ich noch ein paar kleine Probleme mit meiner Installation weder USB3 (front und back) noch Ethernet wird an meinem hackintosh (Catalina) erkannt.


    Den USBinjectAll sowie IntelMausiEthernet habe ich beide im Other Verzeichnis drin, hat sonst noch jemand einen Tipp?

    Danke schonmal für das Feedback!

    ASRock Z97M Anniversary

    i7

    16GB Ram

    RX 5500

  • Du solltest dich vielleicht VORHER mal Informieren welche LAN Karte in deinem Board steckt, nämlich keine Intel.

    Nur weil ne Intel CPU verbaut ist muss es nicht eine Intel karte sein ;)




    Bezüglich USB musst du natürlich erst mal noch den Port Limit Patch einfügen und danach per Hackintool dir eine gesonderte USBPorts.kext datei erstellen lassen damit alle deine Ports Laufen :)

    Hackintosh System :

    Intel i7 4790 - ASUS H97-Plus - AMD RX 5700 - 32 GB DDR3 - Catalina - OpenCore 0.5.4 EFI

    Hackintosh Work :

    Lenovo m93P SFF - Intel i5 4570 - Intel HD 4600 - 32 GB DDR3 - Catalina - OpenCore 0.5.3 EFI

    Hackintosh hackmini HTPC :

    Lenovo m93P Tiny- Intel i5 4570T - Intel HD 4600 - 8 GB DDR3 - Catalina - OpenCore 0.5.0

    Hackbook 15,7" :

    Lenovo E560 - i5 6200U - HD520- 12GB DDR3 - Catalina - OpenCore 0.5.3

    MacBook Pro 13" :

    Early 2011 - i5 - HD 3000 - 12GB Ram - High Sierra

    KEIN SUPPORT PER PN!

    julian.png

  • Edit by al6042 -> Bitte keine Vollzitate von Beiträgen, welche direkt über deiner Antwort stehen...


    *doh* :rolleyes: ganz doof gefragt ich schmeiße den Intel Kext weg ... dafür den Kext von hier?
    Realtek RTL8111 von Mieze



    bzgl USB Ports gucke ich mir heute mal was an :-) da gibts ja einiges an Videos


    Danke!

    ASRock Z97M Anniversary

    i7

    16GB Ram

    RX 5500

    Edited once, last by al6042 ().

  • ich schmeiße den Intel Kext weg ... dafür den Kext von hier?

    Ganz genau. IntelMausi raus, RTL8111 rein.

    Systeme:

    TouGhnut5
    iMacPro1,1
    Orig: PowerMac G5 Casemod
    ASRock Z370M Pro4
    Intel Core i5-8600K
    16GB G.Skill Aegis RAM
    Asus ROG Strix Vega 64 8GB
    250GB Samsung 970 EVO NVMe SSD
    macOS Catalina 10.15 + OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook Pro 11,1
    Orig: Lenovo X240
    Intel Core i5-4300U vPro
    8GB DDR3 RAM
    256GB SSD
    macOS Catalina 10.15
    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.6
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Leider auch mit RTL8111 nix, er sagt immer es würde kein Kabel stecken

    Kext wird geladen


    78 0 0xffffff7f854b4000 0x67000 0x67000 com.insanelymac.RealtekRTL8111 (2.2.2) 24D129C7-C25C-3D7B-9E10-EA71D9BE6511 <19 13 6 5 3 1>


    aber Netzwerk bleibt so

    ASRock Z97M Anniversary

    i7

    16GB Ram

    RX 5500

    Edited once, last by fboulegue ().

  • fboulegue falls das Problem noch besteht es könnte sich auch schlicht und ergreifend der Port bzw. dessen Firmware aufgehangen haben was dann oft das gleiche Verhalten zur Folge hat (Gerät wird im IOReg erkannt und der Treiber geladen es bleibt aber ohne Funktion). Abhilfe in dem Fall lässt sich schaffen indem man das Board komplett vom Strom nimmt (Netzkabel abziehen, Ein/Ausschalter am Gehäuse mehrfach betätigen um alle Elkos im Netzteil und auf dem Board komplett zu entladen). Durch die Aktion wird erreicht das alle Bauteile auf dem Mainboard einen Reset fahren eben auch der Lan Controller in den meisten Fällen geht es anschließend dann wieder ;)

    System 1 (iMac 15,1) InterTech W-III: ASROCK Z97 Pro4, OpenCore, Intel I7-4970K @ 4.0 GHz, 32GB DDR3, Powercolor R9-290X , Samsung 850 EVO 500GB + WD Caviar Blue 1TB, macOS Mojave 10.14, macOS Catalina 10.15
    System 2 (MacBook Pro 10.2): ThinkPad T430, i5-3360M @ 2.8 GHz, 8GB DDR3, IntelHD 4000, Toshiba Q300 240GB SSD, Sandisk 128GB SSD, Dual Boot MacOS Mojave 10.14, Windows10 Pro 64Bit

    griven.png