Catalina - Gigabyte Z170-HD3P-CF möglich

  • Hallo,


    ich würde gerne auf meiner vorhandenen Hardware einen Hackintosh aufsetzen!


    Zu meiner Hardware:


    CPU: Intel Core i5 7500 Kaby Lake

    Mainbaord: Gigabyte Z170-HD3P-CF (BIOS F22a)

    Grafik: Asus GTX 1050ti


    Zu welcher Version würdet ihr mir raten?


    Einen USB-Stick habe ich laut Wiki erstellt (mit High Sierra) jededoch scheitere ich an der config.plist.


    Mit freundlichen Grüßen

    disone

  • Hallo disone ,


    Als Basis kann dir dieser Thread helfen.

    https://www.insanelymac.com/fo…-installer-for-z170-hd3p/


    Wobei ich Catalina für diesen Rechner nutzen würde. Dazu muss aber der EFI-Ordner umgebaut werden.

    Grüße und Good Hack Michael


    :hackintosh:

  • Hi anonymous writer,


    danke für deine Antwort! Leider kann ich mit der Seite nichts anfangen!

    Gerne würde ich Catalina installieren, leider weiß ich nicht wie ich die passende config.plist erstelle! Kann mir jmd vll seine zur Verfügung stellen ?


    Mfg

    disone

  • Hier gibt es auch einen EFI-Ordner.

    Sierra auf Ga-z170-hd3p


    Frag doch bitte mal dort nach ob einer einen aktuellen Ordner hat.

    Grüße und Good Hack Michael


    :hackintosh:

  • Solange du noch die GTX 1050TI beibehalten möchtest, wirst du leider bei High Sierra bleiben müssen.

    Das liegt daran, dass es für neuere macOS-Versionen keine Nvidia WebDriver gibt.


    Als Grundlage für eine komplette EFI empfehle ich einen Blick in das Paket unter Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)

    Dort wird der Ordner "CLOVER-SKL" für dich interessant.

    Das Paket beinhaltet grundsätzlich alle Kexte und auch Einstellungen, die du brauchen solltest.


    Du musst nur darauf achten, dass in der config.plist der folgende Haken gesetzt wird, damit die Nvidia WebDriver nach deren Installation auch eingesetzt werden können.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Hi,


    Danke für den Hinweis:


    "Als Grundlage für eine komplette EFI empfehle ich einen Blick in das Paket unter Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)"


    hatte ich bereits benutzt aber anscheinend den falschen Ordner! Daher werde ich es jetzt mal mit dem richtigen Ordner versuchen!

    Dank eurer Hilfe kann ich jetzt vom Stick booten. Allerdings scheitert jetzt die Installation daran das ich anscheinend keine Internetverbindung habe. Was kann ich tun um eine Verbindung herzustellen ?

    Mfg

    disone

    Edited once, last by disone ().

  • Ich könnte für das Board auch eine Konfiguration für OpenCore anbieten. AAPL,ig-platform-id müsste angepasst werden, wenn nur mit der IGPU gebootet werden soll.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Ok, was bedeutet OpenCore Konfiguration, was muss ich dafür machen ?


    Mfg

    disone

  • Ich sehe gerade, dass du neu hier bist. Da würde ich bei Clover bleiben bzw. mir OpenCore erst später anschauen. Wie ist denn jetzt der Plan? Die GTX 1050ti ausbauen und Catalina installieren, oder eingebaut lassen und High Sierra benutzen?

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Gute Frage! Vermutlich ist es ja nicht möglich die OnBoard Grafikkarte für OSX zu verwenden und für Win10 die Gtx1050ti. Von daher würde ich dann High Sierra verwenden.


    Der Stick bootet ja auch und die Festplatte konnte ich auch schon formatieren. Die Installation scheint an der fehlenden Internetverbindung zu scheitern. Jetzt ist die Frage wie ich eine Internetverbindung herstellen kann. Kann ich vielleicht einen passenden kext einfügen?


    Mfg

    disone

  • Du benötigst für das Board RealtekRTL8111.kext. Müsste schon im Paket enthalten sein.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Ja genau, dass dachte ich auch! Allerdings wenn ich in dem kext Ordner nachschaue ist dort kein RealtekRTL8111.kext drin! Kann ich diesen einfach in den kext Ordner kopieren oder müssen noch andre Einstellung vorgenommen werden ?

  • Nope, einfach reinkopieren und den IntelMausiEthernet.kext dort entfernen.

    Gruß
    Al6042


    Asus Prime Z390-A 1302 | i9 9900k | 32GB | 5700XT 8GB | NVMe 250 GB | BCM943602CSAX | macOS 10.15.1 | OC

    GA H170N-WIFI F22e | i5 6600 | 16GB | HD530 | NVMe 250 GB | BCM94352Z | macOS 10.15.1 | OC

    NUC7i5BNK 0076 | i5 7260U | 16GB | HD640 | NVMe 500 GB | Windows

    MBP 13,3 | i7 6700HQ | 16GB | Intel HD530 & AMD Pro 450 | NVMe 256 GB | BCM943602CSAX | macOS 10.15.1


    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • Mhh leider auch mit dem kext keine Internetverbindung!


    Würde ein WLAN-Stick vielleicht helfen?


    Mfg

    disone

  • Das Board muss mit der Kext laufen, ich besitze das ja ebenfalls.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • disone

    Lade mal deine EFI hier hoch (bitte als ZIP).

  • funktioniert leider auch nicht!

  • Dann teste doch mal bitte, ob Ethernet mit einem anderen Betriebssystem funktioniert.

    Kabylake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP