Intel QuickSync trotz Anleitung nicht erfolgreich

  • H264 Videotoolbox ist nicht in der Auswahl enthalten :(

    Ich bleibe Einfachheitshalber bei Handbrake

    Dies ist das Quellvideo:


    Ich denke es liegt wirklich an HS, deshalb bereite ich mir mal einen Mojave installer vor.


    Hier nochmals die Ganze EFI:

    Files

    • EFI.zip

      (12.81 MB, downloaded 3 times, last: )
  • Dann lade mal eine neuere Version Handbrake runter - falls du keine aktuelle hast:)

    Videotoolbox ist erst seit paar Monaten verfügbar.

    PS: Keine Ahnung ob Handbrake - wenn neu - prüft ob Videotoolbox überhaupt bei verfügbar ist.



    EDIT: Danke für EFI upload.

    OK: Du hast nun die Sache WEG überlassen und alle igpu spezifischen Sachen aus config entfernt.

    Weder die IntelGFX Fake noch igplatform-ID noch Intel Inject , noch die Ersetzungen sind drin.


    WEG schafft es leider bei deiner speziellen HW -SW Config nicht alles automatisch zu machen.


    Daher versuche mal wieder das was Chris an (Graphcis) IG platform + (Devices) IntelGFX Fake reinzunehmen.

    PLUS!!! (Graphcis) Intel Inject aktiv und auch die (ACPI) Ersetzungen (change) (siehe ScreenShoots) einzupflegen.)
    Dafür aber WEG mal rausnehmen aus Others.

  • Ist bereits mit 1.3.0 die Neueste Version. Der prüft dann wohl selbst ob Hardw. Acc möglihc ist.


    Werde die EFI auf den neuen Mojave installer kopieren und die 1070 ausbauen. Hoffentlich klappt es dann nur mit der Intel Karte

  • Würde damit noch warten. Wenns WEg eben nicht kann, würde ich die wenige Zeit was das kostet nochmal ohne WEG rein durch Clover config das probieren.

    Also die zwei IDs (IntelGfx bei Devices + ig platform ID bei Graphics )von Chris wieder rein.

    Intel Inject AN (Graphics)

    ACPI change (die waren wohl bisher noch nicht! drin) change GFXO to IGPU und change HECI to IMEI rein (lann man aus der Liste von Patches auswählen).

    Wie gesagt dann ohne WEG-

  • Habs gemacht und wieder IGPU clock auf 0.

    Ich teste mal mit

    0x3E980003

    aus, da es sich auch um eine Cofeelake handelt.


    Schon wieder 0.

    Evtl hat es was mit dem folgenden Fehpler zu tun den ich ab und zu beim Booten habe:




    OKAY JUNGS, ES IST SOWEIT; ICH HÄNGE ES AN DEN NAGEL.

    DANKE AN ALLE DIE VERSUCHT HABEN DEN SCHEISS HIER ZU STÄMMEN.

  • Vermutlich der Aptiofix-Fehler.

    Hast du die Nvidia mal ausgebaut?

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • (Als Antwort auf die Anfrage an der Pinwand)

    Nein bei der 2400G geht die Unterstützung für FCPX nicht. Es wäre evtl, theoretisch möglich wenn jemand die volle Leistung der IGP aktivieren kann. Das ist aber bis jetzt nicht der Fall.


    Wenn du die Nvidia aus dem anderen System ausbaust, wird es sicher klappen mit QuickSync. Oder du kaufst dir ne Vega-Grafikkarte. Nvidia verkaufen, und ne Vega holen.


    Und installier Catalina

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

    Edited once, last by ralf. ().

  • Was du hier ständig zusammenschreibst... Informiere dich doch bitte mal über die Bedeutung von Begriffen bevor du anderen Ratschläge gibst.


    Wie soll auf einem AMD denn bitte Quick Sync laufen und was soll das ganze mit der Nvidia Karte zu tun haben? Quick Sync ist der Name den Intel seiner Decoding / Encoding Hardware in den IGPUs seiner Prozessoren gegeben hat. Insofern kann ein AMD Prozessor auch kein Quick Sync. Die IGPUs der AMD Prozessoren werden ja noch nichtmal von macOS unterstützt.


    Und nein, auch durch das Einbauen der Nvidia Karte wird es keine Hardware Beschleunigung beim Decoding / Encoding geben weil die Kodierungs Einheiten der Nvidia Karten nicht unterstützt werden. Anderenfalls hätte das ganze ja schon am zuvor genutzten System funktioniert (ich denke High-Sierra war hier das Problem, nicht das Mainboard).


    Hardware beschleunigte Videokodierung und Decodierung geht entweder mit einer Intel IGPU oder aber mit einer unterstützten AMD Karte und entsprechendem SMBIOS (Vega 56, Vega 65, Radeon VII, RX 5700 (XT)). Alle anderen Konstellationen kann man vergessen.

    LG Chris


    Meine Hardware:

  • Hey Chris,

    meinen Rechnerchen nach stimmt das was du sagt. Die Wahl von HS war gerade aufgrund der Tatsache, dass Nvidia Treiber funktionieren.

    Da ich aber die 1070 eh nicht zum Encodieren gebrauchen werde, ist es sinnvoller auf ein neuere OS umzusteigen und die Nvidia auszubauen.


    Könntest du mir da eine Empfehlung von OS und Guide für mich aussprechen?

    würde die EFI welche bei HS funktioniert hat auch bei dem von dir vorgeschlagenen OS funktionieren?

    Liebe Grüße


    herzlichen Dank an euch zwei, dass ich euch um meinen Fall kümmert

  • @CMMChris

    Bitte erst gründlich lesen, und dann aufregen. Mein Zitat: Wenn du die Nvidia aus dem anderen System ausbaust


    Zweitens muss ich mich vor dir nicht rechtfertigen. Wenn du glaubst dass ich spame, dann melde es.

    Wenn er Compressor nutzt, was im ersten Posting nicht steht, macht Nvidia auch keinen Sinn. Ich habe zweimal in diesem Thread dazu geraten die Nvidia auszubauen. Und dann noch mal nachgefragt.


    Trotzdem kann FCPX von der Nvidia OpenCL nutzen! Trotzdem noch mal extra für Dich. Er soll die Karte ausbauen. Das hab ich jetzt mit diesem Posting ein halbes Duzend mal geschrieben.


    Zu dem Rest von deinem Posting komme ich später vielleicht noch mal zurück.



    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Herrlich, seinen Post editieren und dann mich dumm dastehen lassen. Ich bin hier raus. Anscheinend muss man hier nun auch anfangen Screenshots von den Beiträgen zu machen auf die man antwortet.

    Entschuldigung an Ralf, die Anschuldigung war unbegründet. Ich bin da wohl ein Opfer des Cache geworden. Der Edit fand schon lange zuvor statt. Mein Post Nummer 49 bezog sich auf die alte Version von Ralfs Beitrag und ist somit hinfällig.

    LG Chris


    Meine Hardware:

    Edited 2 times, last by CMMChris ().

  • @CMMChris

    Meinst du dieses Posting: Einmal editiert, zuletzt von ralf. (Vor 13 Stunden


    Ich habs geändert, bevor du darauf geantwortet hast! Ich hatte noch einen wichtigen Satz hinzugefügt: "Und installier Catalina"


    Screenshot für dich

    Images

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Ich habe auf eine Nachricht mit völlig anderem Sinn geantwortet in welchem es um Quick Sync auf dem AMD Prozessor ging. Wenn der Cache schuld war und die Nachricht bereits zuvor editiert wurde, dann sorry.

    LG Chris


    Meine Hardware: