Ich habe schlechte Laune, weil ...

  • Startet es gar nicht mehr, oder gibt es einen Fehler?

    Es scheint, als ob das BIOS in einem Boot-Loop gefangen ist. Es kommt das ASUS-Logo und dann geht das wieder von vorne los. Irgendwie habe ich es einmal geschafft, in BIOS zu kommen und per USB ein BIOS-"Update" einzuspielen. Nach dem Neustart, das gleiche Phänomen. CPU, RAM, Netzteil... alles schon getauscht... Das Board hat mir seit 2012 gute Dienste geleistet und war bis letztes Jahr neben dem Retina MacBook Pro das modernste Stück PC-Hardware hier im Haus. R.I.P.! :)

    Dann bekommt das Kind halt moderne Hardware! Ersatz ist schon auf dem Weg. ;)

    Power Mac G5
    (Late 2004)



    CPU: Intel Core i9-9900K (Coffee Lake)
    Mainboard: GIGABYTE Z390 M GAMING
    Grafik: SAPPHIRE Pulse Radeon RX 580
    Bootloader: OpenCore (0.7.5)
    Operation Systems: macOS "Catalina" 10.15.7, macOS "Big Sur" 11.6.1
    Power Mac G4
    (Quicksilver)



    CPU: Intel Core i3-10103F (Comet Lake)
    Mainboard: ASROCK H470M-HDV/M.2
    Grafik: MSI Radeon RX 560 AERO ITX 4G OC
    Bootloader: OpenCore (0.7.2)
    Operation Systems: macOS "Big Sur" 11.6, Windows 10 Professional


  • ...das neueste Windows11 Update wieder ungefragt ein neues Firmwareupdate auf meinen Medion Erazer Laptop gespielt hat und macOS Big Sur nun nicht mehr bootet (SMBios MacBookPro14,2). Wenn ich macOS starten will, geht der Läppi nach ein paar Bildschirmzeilen einfach komplett aus. Das selbe passiert mit einem frisch erstellten Installstick. Secureboot war Disabled, nach einstellen auf Default und DMGLoading Signed startet das Teil immer wieder neu (bootloop). :cursing: Bios Defaults geladen und neu eingestellt bringt auch nix, und bei Medion gibts weder Treiber noch BIOS Images. :thumpsdown:

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • karacho Diese Probleme kenne ich, einer der Gründe wieso ich Windows mittlerweile über OpenCore boote, und alle SMBIOS Informationen durchreiche, seit dem kam er bei mir nie wieder auf so dumme Ideen, wie spezielle Tools vom Hersteller, oder irgendwelche BIOS Updates zu installieren, weil erfür ein MacBook einfach nichts findet. Vielleicht findest du ja irgendwo ein altes BIOS, das du flashen kannst. Was zeigt er denn im Verbose an?

    !!!KEIN SUPPORT PER PN!!!

  • hu, das macht es ja sympatischer bis mind. 2025 bei win 10 zu bleiben, ungefragt vermeindliche biosupdates durchs os einspielen - sowas

  • apfel-baum Oder man verwendet OC als BL, dann kommt sowas nicht mehr vor.

    !!!KEIN SUPPORT PER PN!!!

  • auch eine möglichkeit - mal gucken ob via featureupdates, soetwas auch beim bestehenden win10 eingeführt wird- allerdings gibt es da ja diverse builds :)

  • Das gibt es seit Windows 7 schon und hat nichts mit Microsoft zutun.

    Hersteller können signierte und verifizierte Treiber (auch Bios Update`s) über Microsoft Update zu Verfügung stellen wenn sie das möchten.

    Ich betone Microsoft Update, nicht Windows Update, den vorherigen muss man auch erst selber einschalten :-)


    Gruss Coban

     MSI-Z590Pro Wifi | Intel® Core™ i9-10900k CometLake | 32GB DDR4 RAM | Radeon RX 570 Red Devil | Nvme WD Black SN750 1TB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15 / BigSur 11.0 / Monterey Beta / Win 10 Pro / Win 11 Pro Beta / Ubuntu 21.04

     MSI-B150M Mortar | Intel® Core™ i7-6700 Skylake | 64GB DDR4 RAM | Intel® HD Graphics 530 | Samsung NVMe 960 EVO / 1x2 TB HDD | BCM943602BAED DW1830 | OpenCore aktuell / macOS Catalina 10.15 / Windows 10 Pro / Ubuntu 21.04

     Lenovo S340-15IIL | Intel® Core™ i7-1065G7 IceLake | 12GB DDR4 RAM | Intel® Iris Plus Graphics G7 | Nvme Intel SSDPEKNW512G8L/SSD Samsung 256GB | BCM94360NG | OpenCore aktuell / macOS Catalina 10.15 / BigSur 11.0 / Win 10 Pro / Ubuntu 21.04


    " Chasch nöd s Föifi und s Weggli ha."

  • Freut Euch - soweit ich mitbekommen habe, wird TPM 2.0 für Windoof11 Pflicht...


    Grins - ich sehe das alles recht entspannt - mein Heim ist mehr oder minder Windoof-FREE! :P

    (Gibt so gut wie keine Veranlassung mehr für mich es zu verwenden - nur ein alter Modellflugsimulator auf einer Win7 Installation ohne internet-access ;) )

    Bye

    Stefan


  • och, als multiosnutzer finde ich das auch eher interessant, denn ohgottohgott :)


    lg :)

  • über OpenCore boote, und alle SMBIOS Informationen durchreiche

    Und genau da lag mein fehler. Das hatte ich in Kernel->Quirks auf YES und bei PlatformInfo auf Custom :wallbash:


    Vielleicht findest du ja irgendwo ein altes BIOS, das du flashen kannst.

    Hab schon gesucht, wurde aber nicht fündig. Verbose zeigt nicht viel, ein paar Zeilen (15-20) die blitzschnell durchrauschen und das wars dann. Entweder geht er ganz aus oder er startet jedesmal neu, je nachdem was ich bei SecureBootModel einstelle.

    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

  • karacho Welches BIOS ist aktuell drauf?

    !!!KEIN SUPPORT PER PN!!!

  • Welches BIOS ist aktuell drauf?

    Kann ich dir gerade nicht sagen, bin gerade Catalina auf dem Laptop am installieren. Werde es nachreichen.


    Btw. Catalina liess sich zuerst auch nicht installieren, aber da blieb wenigstens die Fehlermeldung stehen: [EB|#LOG:EXITBS:START], so dass ich wenigstens mal einen Angriffspunkt hatte. Hab dann bei Booter-Quirks RebuildAppleMemoryMap und SyncRuntimePermissions auf NO/false stellen müssen damit die Kiste wieder macOS bootet. Im Bios selber ist alles genau so eingestellt wie vor dem Microsoftupdate. Und es sind auch keine neuen Einträge im Bios hinzugekommen. Daher kann ich das gerade nicht nachvollziehen was da schief gelaufen ist.


    eventuell hier:

    Danke dir, werde ich später mal nachschauen. Aber wenn es jetzt so läuft, werde ich kein altes Bios flashen.


    Nachtrag: Ich habe gute Laune, weil ...


    Gruß, karacho


    Bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...

    Edited 3 times, last by karacho ().

  • DHL immer noch einen an Dummheit drauf setzt….


    Einige Pakete am Montag morgens abgegeben…
    Bei allen Paketen bis auf eins gab es einen Scan des Weiteren Verlaufs…


    dieses eine Paket sollte nach Niederlande gehen und mir wurde eine Zustellung innerhalb von 3 Tagen garantiert.


    Resultat : Niemand weis wo sich das Paket befindet - Warenwert 20.000 €


    DHL Mitarbeiter am Telefon, hmm das ist wirklich komisch, dass es kein Update des Status gibt.

    Vermutlich ist da was schief gelaufen… warten sie noch bis Montag und lassen sie dann eine Nachforschung beauftragen…


    🤬


    Schauen wie viele Monate ich nun auf mein Geld warten darf… beim letzten Mal als die ein Paket verloren haben,

    waren es ingesamt 4 Monate bis Geld geflossen ist und der Betrag war zu diesem Warenwert Kleingeld…


    Was für ein Drecksladen…

    Edited once, last by NERD ().

  • ... PC Probleme und ich nicht weiß welches davon schlimmer ist.

    1. Heute Mein Ivy Bridge Notebook einfach mal so nicht mehr gebootet hat, als ich einen RAM entfernt habe ging es wieder. Dann zuhause nach aus und Einbau des RAMs ging der auch wieder.
    2. Hab vor kurzem ein altes Notebook bekommen, bei dem einige Teile fehlten (Akku, Deckel, Ladegerät, IO Board Kabel, ssd). Gestern dann die Tastatur gereinigt (nicht mit normalen wasser und auch nur in geringen Mengen Flüssigkeit), seitdem gehen einige Tasten nicht mehr. Ich vermute da ist irgendwo noch was drinnen... Und weiß nicht wie ich das raus bekomme. Hab sogar schon Deckel, Kabel und Netzteil Adapter und msata M2 Adapter bestellt (so ca 45€ für alles) und will jetzt nicht doch ein defektes haben. Damit wollte ich mal das Asus ivy Bridge ersetzen (das andere hätte einen Haswell Quad Core (der ivy ist nur ein dual Core), Tastaturbeleuchtung und ein 4k Touch Display (im Vergleich zum deutlich schlechteren HD (1366*768) Display vom Asus)...
  • ... das Forum ist an einem Stand angelangt ist, welches nicht mehr "echt" erscheint. Fachliche Kompetenz ist hier genügend vorhanden, keine Frage, aber es fehlt an Menschlichkeit, Natürlichkeit und Echtheit, aber das ist wahrscheinlich der neuen andere Generation geschuldet, ich bin raus, werd mir vielleicht nen neuen Account zulegen ....

  • user232


    Müssen diese Post's wirklich sein?


    Ich kann mich noch an Zeiten erinnern, da wurde das Forum von anderen Leuten geleitet, was tatsächlich an jeder Menschlichkeit vorbei ging, aber aktuell frage ich mich, was Du damit sagen willst.


    Ohne größere weitere Diskussion steht es natürlich jedem frei einfach zu gehen.

    Thinkpad T450s: i7-5600U  2,6GHz-3,2GHz  12GB DDR3  IntelHD 5500  14" intern  SSD 512GB + NGFF M2 SSD 512GB  11.6.2 / 12.1 DP3

    Real: MacMini M1: M1 CPU  3,57GHz  8GB DDR4  M1 GPU  30" Apple-Cinema  SSD 250GB+512GB  macOS 12.1 DP3

    MacPro3,1: 2 x Xeon E5462  2,8GHz  12GB DDR2  NVIDIA Quadro K600 1GB  SSD 2x250GB + 480GB  10.15.7 / 12.1 DP3

    iPhone8 64GB: iOS 15.1  iPad Pro 9,7" WiFi 32GB: iPadOS 15.2 DP3

  • aber es könnte sein, dass du nicht verstehst was ich damit aussagen wollte.

    da ist er aber nicht der Einzige. Klar gibt es hier auch so mach raue Antwort, aber ich finde doch, dass die meisten hier sich wirklich Mühe geben, sehr einfühlsam und verständlich zu antworten.

    Meine erstes Projekt

    INTEL NUC8i3BEH mit 32 GB DDR4-RAM, 500GB SSD, installiert MacOS Big Sur. OpenCore.

    Inzwischen läuft auch die festverbaute Intel-WLAN/Bluetooth-Karte, sowie der SD-Karten-Leser! :) - Macmini 8.1


    Mein zweites Projekt:

    AsRock H310-CM mit Intel Core I3-9100F, 16 GB DDR4-RAM, ASUS Rx560 4GB, MacOS Big Sur, OpenCore - iMac19.1


    Mein drittes Projekt:

    Notebook HP-Probook 440 G6, Intel Core i5_8265U, Intel Grafik UHD-620, 16 GB DDR-4, WLAN-Karte BCM94369CS2 mit Flex-Adaper auf M.2, MacOS Monterey, OpenCore - MacBookPro 15.2


    Mein viertes Projekt:

    Gigabyte Z490M mATX, Intel Core i5-10500, 16 GB DDR4-RAM, ARock Radeon RX5500, 500GB NVMe M.2, BCM94360CS2 - MacOS Monterey OpenCore - iMac 20.2