Bin schon weit gekommen! Doch nun brauche ich Hilfe!

  • Bin ein absoluter Neuling!

    Baue grad meine ersten Hakintosh, und fast alles geht schon jedoch geht mein Sound nicht und nicht alle USB Steckplatz werden erkannt!

    Mein Rechner ist ein HP Elitedesk G2

    Intel I7 6700

    8GB DDR4 RAM

    Eine AMD RX 580 mit 4GB RAM

    Eine SSD mit 500 GB und dann noch eine SSHD mit 1 TB


    Daran sollen dann 2 Monitore (habe ich noch nicht getestet, aber da es ja einen Nativ unterstütze Grafikkarte ist , sollte das ja kein Problem sein


    Installiert und startet (dank der AMD Grafik) auch direkt!


    Was nicht geht nicht:

    Der Sound

    Einige USB Ports

    das herunterfahren (startet einfach neu) und der Standby


    Ich füge mal meine Kompleten Clover Ordner an

    Ich wäre für jede Hilfe dankbar

  • Vielen Dank für die super Schnelle Reaktion....

    Das Ergebnis ist :


    Sound geht. (SUPER!!!!)

    USB gehen leider nur 2 (also wie vorher)

    Runterfahren hat sich verändert, aber er geht nicht aus...
    Sprich die Lüfter laufen weiter und es wird kein Bild dargestellt

  • Hallo vielen Dank!


    Jedoch leider keine Veränderung!


    Von allen USB Steckplätzen gehen nur 2, alle anderen reagieren nicht!


    Shutdown geht leider auch nicht..

  • Schade trotzdem vielen Dank!

  • g-force Sollten die Port Limit Patches nicht drin bleiben für USbInjectAll? :/

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Hackintool erstellt neben USBPorts.kext auch die SSDT SSDT-UIAC.aml. Also entweder USBPorts.kext oder USBInjectAll.kext und SSDT-UIAC.aml benutzen, beide Varianten dann ohne die Patches. Es sei denn, man benötigt mehr als 15 Ports je Controller.

    Kaby Lake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • Es waren 2 Patches in der "config.plist" eingetragen, diese hatte ich entfernt, da die Config von einem anderen PC stammt. Dafür habe ich den "USBInjectAll.kext" hinzugefügt - in der Hoffnung, daß nun alle Ports laufen würden. Hat offenbar nicht funktioniert. :-(

  • Wenn er Mojave hat, dann braucht er die Port Limit Patches davon, nebst UsbInjectAll bevor er daran gehen kann, sich einen eigenen USBPorts.kext mit Hackintool zu basteln. Die Port Limit Patches sind für das jeweilige OS, nicht für die Hardware die jemand hat.

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Genau, die USB-Ports mit Hackintool passend zum System zu konfigurieren wollte ich auch gerade vorschlagen.

    Kaby Lake Laptop: Dell Vostro 5370, i5-8250U, UHD 620
    Dell T20: Intel Xeon E3-1225 v3, MSI GeForce GT 710 2GD3H LP

  • eikman2k das bitte über Clover Configurator unter Kernel & Kextpatches eintragen


    • Name*: com.apple.iokit.IOUSBHostFamily
    • Find* [HEX]: 83FB0F0F
    • Replace* [HEX]: 83FB3F0F
    • Comment: USB Port Limit Patch 10.14.6

    Gruß, karacho


    Hier werden Sie geholfen. Aber bitte keine Supportanfragen via PN. Eure fragen gehören ins Forum!

    Ich hab noch drei Patronen, eine für dich und zwei für mich...


    Beratungsresistenten Usern empfehle ich, auf den Spoiler zu klicken!

  • Vielen Dank (was eine Super Community hier), die hinteren Ports scheinen nun zu gehen, bei der Front könnte der Stecker rausgegangen sein..

    Jetzt fährt er auch herunter... (hatte neu installiert, damit alles was Ich verhunzt hatte erstmal weg ist.

    Standby wäre auch cool, aber das er sich ausschaltet ist schonmal super.


    PS: Ist es einen große Aktion auf Catalina upzudaten?

    oder soll man das lieber lassen...

  • Wichtig ist, daß Du Dich von Altlasten (ToniMac etc) befreist. Mache ab jetzt nur noch Vanilla-Installationen, alles andere ist Kappes (und wird hier auch nicht unterstützt).

    Spezies wie karacho und (begrenzt) auch ich merken sowas an Kleinigkeiten wie z.B. den Clover-Themes... [hehee]

  • Wenn ich ne neue Vanilla Installation mache, sollte ich dann gleich auf Catalina gehen?

  • Also ich habe mir ja extra ne AMD RX 580 gekauft, und die wurde auch komplett automatisch erkannt.


    Habe grad gesehen das auch der Standby geht, nur wenn er wieder aufwacht scheint der Ton nicht mehr zu funktionieren.

    Gibt es dafür eine Lösung...


    Habe Quasi einen ähnlichen Rechner wie du, nur mit einer RX 580


    Würde theoretisch auch ein Update gehen?


    Ein Problem habe ich noch, was ich nicht verstehe, immer wenn ich neu starte, sagt mein Motherboard mir das meinDatum Falsch ist, ist es aber nicht, woran kann das liegen?

  • Ich habe mich mit der Stand-By-Problematik nie befasst, da mein Rechner entweder dauerhaft läuft oder AUS ist. Catalina läuft bei mir mit der Onboard-HD530 hervorragend.


    Es gibt eine weitere Möglichkeit, Catalina zu testen, falls deine Festplatte ausreichend groß ist. Teile die Festplatte und erstelle eine neue Partition für Catalina, mache eine Clean-Install (das geht aus dem laufenden macOS heraus) auf die neue Partition. Wenn das cleane Catalina gut läuft (es wird ja derselbe Clover benutzt), kannst Du über den Migrationsassistenten einen Import von Mojave machen. Wenn das immernoch gut läuft, kannst Du später Mojave löschen.

  • Hätte noch ne 1 TB Fusion Drive Platte im Rechner , dreist komplett leer, wie würde ich das machen?

    Welcher Migrationsassistent?