Fenvi FV-T919 / Bluetooth Verbindung bricht ab

  • Hallo zusammen,


    bei meinem Hackintosh habe ich festgestellt, dass wenn ich mit BT Kopfhörern Musik über mein Rechner höre, diese immer wieder kurz abbricht. Folgende Bedingenden dafür konnte ich feststellen:

    • WLAN wird stark beanspruch (Daten auf Server kopieren, Backup, Downloads) - sowohl über Spotify aber auch über iTunes

    Ich benutzte eine Fenvi FV-T919. Mein Rechner ist auch über WLAN verbunden( Kein Netzwerkkabel). Läuft BT und WLAN über die gleichen "Antenne" sprich wenn WLAN ausgelastet wird geht auch nichts über BT?


    Gibt es ein Workaround? Ein Trick wie ich die BT Verbindung stabilisieren kann?


    Gruß

  • Hast Du zufällig noch einen USB-C Adapter/Hub angeschlossen? Ich hatte mal einen, der war so schlecht abgeschirmt, dass BT-Verbindungen alle 10 Minuten abgebrochen sind.

  • KoltSiewerts, Neil nur ein BT dongle für die Maus im USB3. Mein Rechner steht auch in der Ecke. Ich frage mich ob das wohl ein Einfluss hat!?

  • Einfluss hätte wenn du das Internet ebenfalls über das 2,4 GHz Netzwerk nutzt, den Bluetooth sendet ebenfalls im 2,4 GHz Netzwerk und würde sich dann in die Quere kommen.

    Keine Unterstützung per PN...

    Eure Fragen gehören ins Forum, nicht in mein Postfach!

  • DSM2 hab mal nachgeschaut. Der Rechner ist per 5Ghz an den Fritz Repeater verbunden.


    Dann verstehe ich nicht warum ich solche Abbrüche habe.

  • 00johnboogy00 Hast du das Problem inzwischen lösen können ?
    Wollte mir die Karte eventuell zulegen.

    Mein System:

  • kackpie ich habe in meinem Router 5Ghz und 2,4GHz Netzwerke konfiguriert und seit dem läuft alles soweit. Allerdings benutz ich seither Kabelgebundene Kopfhörer.

  • Ich habe, weil sich das 2,4-GHz-WLAN und Bluetooth gerne in die Quere kommen (das liegt aber nicht an Fenvi, ich hatte genau dasselbe Problem auch mit ner anderen kompatiblen WLAN-/Bluetooth-Karte, BCM943602CS), ebenfalls am Router ein 5-GHz-WLAN und ein 2,4-GHz-WLAN separat konfiguriert. Das hat geholfen. Das 2,4-GHz-WLAN nutzen jetzt nur die Geräte, die kein 5 GHz können (Drucker und Raspberry Pi), alle anderen sind im 5-GHz-WLAN. Bei mir macht das einen relativ großen Unterschied. Zudem hab ich mir für Bluetooth eine Antennenverlängerung bis auf den Schreibtisch gelegt, seitdem haben die Bluetooth-Geräte eine stabile Verbindung.

    Ich hatte verschiedenes ausprobiert. Es kann auch sein, dass die bessere Verbindung momentan primär an der Verlängerung liegt. Eine ähnlich gute Verbindung hatte ich aber glaube ich auch ohne die Antennenverlängerung, wenn 2,4 GHz am Router einfach komplett deaktiviert war.

    HACKINTOSH für Musik- und Videoproduktion

    EFI-Ordner für mein System:

    Gigabyte Z390 DESIGNARE: OpenCore-EFI-Ordner und Anleitung

    Gigabyte Z390 DESIGNARE: fertiger Clover-EFI-Ordner zum Download