OpenCore auf dem Asus X299 Deluxe

  • philsrb

    Würde mir gern deine Konfiguration ansehen, bin nur bis nächste Woche unterwegs. Melde dich noch mal, dann gerne.

    Hab jetzt alles so wie es sein sollte angepasst, ich bin aber eher Anfänger also eigentlich hast du ja alles gemacht und ich hab noch bisschen dran getweakt. Alles läuft jetzt. Kann ich dir meine Efi zum Darüber sehen schicken? Nicht dass ich irgendwo nen grossen Fehler gemacht hab oder so 😇

  • philsrb

    Du hast Post. :)

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Hallo an alle,


    Leider war ich in den letzten paar Tagen sehr beschäftigt, daher erst jetzt mein Feedback.


    Mit der Hilfe von apfelnico habe ich nun das System vollständig hinbekommen!


    Es läuft absolut alles, und zwar richtig gut. Im Vergleich zu Clover finde ich persönlich dass das System ein etwas besseres Ansprechverhalten hat, alles fühlt sich einen Tacken mehr Responsive an, das ist natürlich subjektiv.


    Mein Setup besteht aus

    Asus X299 Deluxe

    Intel i9 7900X @4.8GHZ (alle Kerne)

    MSI Vega 64

    128GB DDR4 Ram @ 3200

    Samsung 970 Evo NVME


    Da ich so viel Ram habe nutze ich das Bootargument

    vm_compressor=2

    Mehr dazu kann man hier lesen. Empfiehlt sich allerdings nur wenn man sehr viel RAM hat, ansonsten muss man damit aufpassen.

    Inzwischen geht Apple Music auch wieder.

    Im Anhang noch meine EFI falls jemand sie benötigt.

    Im ACPI Ordner sind 2 Vega Dateien hinterlegt, nutzt die, welche ihr kühlen könnt. Es ist eine originale Powerplaytable dabei und eine OC Variante die auf 1740MHZ taktet (VEGA-OC)

    Eure Seriennummer müsst ihr natürlich auch noch rein machen.

    Files

    • EFI.zip

      (16.49 MB, downloaded 164 times, last: )
  • hat jemand big sur auf diesem board zum laufen gebracht?

  • kaneske

    habe philsrb schon zurückgeschrieben per Konversation. Und ja, klar läuft das. Hab da auch Monterey Beta2 drauf …

    ASUS PRIME X299-DELUXE i9-9940X • DDR4 64GB • SSD 960 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon RX Vega 64 • BMD Intensity Pro 4K

    ASUS WS X299 SAGE/10G i9-10980XE • DDR4 64GB • SSD 970 PRO 1TB • Thunderbolt3 Titan Ridge • 2x AMD Radeon VII • BMD DeckLink 4K Extreme 12G


    Ordnung ist die primitivste Form von Chaos. (Hans-Jürgen Quadbeck-Seeger)

  • Ja eben, das ist nett von dir. Wollte mich der Sache annehmen da ich mit dem Herren auch Kontakt habe.


    danke dir!

  • Can anyone share the new Opencore's EFI, I try to upgrade from OC 0.6.1, Thx