Brauche dringend Hilfe

  • Hallo liebe Community,


    ich bin neu hier und brauch dringend professionelle Hilfe. Ich habe heute den ganzen Tag lang versucht mit diesem Forum und Google und YouTube Beiträgen meinen Desktop PC in ein Hackintosh umzuwandeln allerdings erfolglos. Alles was ich gelesen habe habe ich 1 zu 1 auch so gemacht bzw ähnlich und alles klappt nicht. Den Stick bekomm ich noch hin aber sobald ich auf Booten gehen passiert entweder garnichts oder es kommen errors oder er startet direkt neu und startet Windows. Pls help me :(


    Zu meinen Specs:


    amd Ryzen 7 1700

    GTX 1070 von Zotac

    ASUS Prime B350 mainboard

    Und 3000Mhz cl17 Arbeitsspeicher

  • Herzlich willkommen.

    Es wird sich sicher im laufe des Tages jemand aus der AMD-Fraktion hier melden.

    Aber mit deiner Grafikkarte ist bei High Sierra Schluss.

    Womöglich ist das schon dein Problem.

    Die Karte benötigt einen Webdriver welchen es für Mojave und Catalina zur Zeit nicht gibt, ob da überhaupt noch etwas passiert steht in den Sternen. Wenn du Mojave oder Catalina installieren möchtest solltest du zu einer AMD Karte wechseln, einer RX 580 oder besser

    Meine Systeme


  • Für AMD gehts hier weiter HowTo: RYZEN – El Capitan - Catalina

    Systeme:

    TouGhnut5
    iMacPro1,1
    Orig: PowerMac G5 Casemod
    ASRock Z370M Pro4
    Intel Core i5-8600K
    16GB G.Skill Aegis RAM
    Asus ROG Strix Vega 64 8GB
    250GB Samsung 970 EVO NVMe SSD
    macOS Catalina 10.15 + OpenCorePkg.svg?style=plastic&color=green&label=OpenCore
    MacBook Pro 11,1
    Orig: Lenovo X240
    Intel Core i5-4300U vPro
    8GB DDR3 RAM
    256GB SSD
    macOS Catalina 10.15
    MacBook Pro 11,1
    Orig: Acer Aspire E5-573
    Intel Core i3-4005U
    4GB RAM
    500GB Crucial MX500 SSD
    macOS Mojave 10.14.6
    iMac14,2
    Orig: Lenovo M71 Tiny
    Intel Core i3 (Haswell)
    4GB RAM
    80GB Intel SSD
    macOS Mojave 10.14


    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Ok danke für die Antwort. Was denkt ihr ich habe noch einen Laptop der hat einen amd Prozessor und eine dedizierte Grafikkarte könnte es da funktionieren? Kann dann mal schauen das ich euch die Details sende mit den Komponenten wenn i j zuhause bin.

  • Mit einer dedizierte Grafikkarte sind die Chancen gut. Die genauen Daten der Komponenten können da natürlich genaueres sagen.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Du hast keine dedizierte Grafik. Das ist die Prozessorgrafik


    Meine Systeme


  • Dann ist das Notebook dafür leider nicht geeignet

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Das ist der Chip welcher in der CPU die Grafikarbeiten übernimmt soweit ich weiß.


    Sprich es ist eine interne GPU.


    Würde mich aber an deiner Stelle vor erst auf ein System konzentrieren, ich würde versuchen High Sierra auf deinem Rechner zum laufen zu bekommen.

    Gruß bLEZEr


    iMac 14.1: G5 Case | Intel Core i5-2500 | ASUS P8Z77-V LX | 16GB DDR3 OCZ Gold | ASUS R9 280x GB | OC | OSX 10.15. Catalina | Win10Pro
    iMacPro 1.1: AMD Hackintosh | AMD A8-6600K | ASRock FM2A78M-HD+ | 8GB DDR3 | EVGA GTX760 2GB | Clover | OSX 10.15. Catalina | Win10HP
    iPhone X 64GB
    Notebook : HP EliteBook 8470P
    OMW NAS : Intel Celeron J1900 | 8 GB DDR3 | 2x 1TB HDD | OpenMediaFault + PLEX


    [Sammelthread] Must Have Apps für Macintosh/Hackintosh

  • Wenn du kein macOS hast, ist es schwieriger. Aber machbar, probier es so HowTo: RYZEN – El Capitan - Catalina

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Eine schnelle Lösung: mal alle SSDs abklemmen und nur den Stick mit dem EFI-Ordner einstecken. Und das Bios öffnen. Danach sollte der im Bios vorhanden sein.


    Oder mit EasyUEFI die EFI einbinden.

    AMD X4 605e - Scythe Ninja Plus - N68-S3 UCC - 8400 GS - Enermax Digifanless 550W Platinum

    AMD 3 1200 - Nofan CR-80EH - A320M-DGS - GT710 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X - Nofan CR-95C - GA-A320M-S2H - RX460Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 - Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T - Coollink Corator - B250ME - 1050ti.Passiv - SuperFlower GoldenSilent Fanless Platinum

  • Erkennt er den Stick denn im BIOS?

    Ich kenn die Taste an deinem Notebook nicht, mit der man in die BootAuswahl kommt... F4? F8?

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Ja er erkennt den Stick im Bios aber wenn ich davon booten will kommt das auf dem Bild. Und die Taste ist f10

  • Wird in dem F10 Menü denn auch die UEFI Partition deines Sticks angezeigt?

    Es scheint ja fast so, als würde er clover direkt ignorieren.

    Gruß CrusadeGT


    iMac 14.2

    GigaByte GA-B85M-D3H|Intel i7 4790K|16GB DDR3 1333Mhz|Sapphire RX580 Pulse 8GB|120 GB Sandisk SSD Plus

    MacBook Pro 13.1

    Dell E5470 |i3 6100U 2,30 Ghz |12GB Ram|Intel HD 520|120 GB Sandisk SSD Plus | DW1830 Wifi + BT



  • Ja ne es steht nur Stick da bzw zwei Sticks und egal welchen ich auswähle kommt nur das schwarze Fenster

  • Ist das Board überhaupt UEFI fähig ? jetzt mal so am Rande.

    Gruß bLEZEr


    iMac 14.1: G5 Case | Intel Core i5-2500 | ASUS P8Z77-V LX | 16GB DDR3 OCZ Gold | ASUS R9 280x GB | OC | OSX 10.15. Catalina | Win10Pro
    iMacPro 1.1: AMD Hackintosh | AMD A8-6600K | ASRock FM2A78M-HD+ | 8GB DDR3 | EVGA GTX760 2GB | Clover | OSX 10.15. Catalina | Win10HP
    iPhone X 64GB
    Notebook : HP EliteBook 8470P
    OMW NAS : Intel Celeron J1900 | 8 GB DDR3 | 2x 1TB HDD | OpenMediaFault + PLEX


    [Sammelthread] Must Have Apps für Macintosh/Hackintosh