Erster Hackintosh

  • Hallo zusammen,


    Ich habe seit längerem den Plan aus meinem Computer ein Hackintosh zu machen ( Mac neben Windows installieren). Jedoch habe ich nie wirklich herausgefunden ob mein system dafür geeignet ist.


    Hier habe mich mal meine Liste meiner Hardware:


    CPU : QuadCore Intel Core i5-6400, 3200 MHz (32 x 100)

    Mainbord : Gigabyte GA-H110M-S2HP

    RAM : 8 GB DDR4-2133 DDR4 SDRAM

    Grafikkarte : GeForce GTX 1050 Ti (4 GB)

    Festplatten : CT120BX500SSD1 (120GB, SSD)

    TOSHIBA DT01ACA100 (1 TB, 7200 RPM, HHD)

    Netzwerkkarte : Realtek PCIe GbE Family Controller


    OS : Windows 10 Pro


    Ich hoffe jemand kann mir beantworten ob mein System dafür ausreicht.


    PS: Falls ich was an Hardware vergessen habe bitte bescheid sagen.


    MFG Laufiii

  • Hallo und Herzlich :welcome3:


    Die Hardware sieht gut aus. Die CPU läuft mit macOS einzig deine Nvidia 1050TI begrenzt dich auf MacOS High Sierra (wegen der Webtreiber von Nvidia).


    Gruß Mocca55

    ———>Kein Support über Privatnachrichten<———

  • Okay vielen danke.


    Ich würde mich melden falls es Probleme gibt :) .


    MFG Laufiii

  • Ja einfach hier in den Thread schreiben falls es Probleme gibt.


    Schau mal hier

    Install-Stick für diverse System-Varianten (High Sierra 10.13.6, Mojave 10.14.6 und Catalina 10.15)


    Gruß Mocca55

    ———>Kein Support über Privatnachrichten<———

  • Hallo ,


    Ich habe eine Frage ich habe Probiert auf einer VM einen Bootable USB Stick mit dem Programm UniBeast zu erstellen. Jedoch hat dies nicht funktioniert, da kein Installer erstellt werden konnte. Nun wollte ich fragen, ob es noch eine Andere Option gibt einen USB Stick zu erstellen.


    MFG Laufiii

  • Lass bitte von UniBeast und Konsortien die Finger. Probiere bitte eine vanilla Installation, mit den EFIs aus dem obigen link. Genügend Lektüre, wie du einen Stick erstellst, gibt es im Wiki. Ich empfehle für den Anfang TINU. Das Tool kann dir sehr zuverlässig einen Stick erstellen.

    arigata9.png

    Supportanfragen gehören ins Forum und nicht in meine Pinnwand/PNs

  • Hallo,


    Es hat alles soweit funktioniert. Habe jetzt Meinen Rechner auf Mac OS jedoch habe ich an meiner GTX 1050 TI 2 Bildschirme angeschlossen und würde auch gerne beide benutzen. ( Beide mit HDMI). Jedoch Funktioniert nur einer. kann man da was machen ? außerdem Flackert mein Bild , wenn ich mich anmelde oder eine Anwendung im Vollbildmodus habe.


    Hoffe mir kann jemand helfen.


    Gruß Laufiii

    Files

    • config.plist

      (10.05 kB, downloaded 16 times, last: )
  • Die Nvidia hat nur mit dem Nvidia-Webdriver eine ordentliche Leistung.

    schau erst mal welche Macos-Version du hast.


    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Hey,


    Habe die Version

    macOS 10.13.6 (17G9016).


    Haben den Treiber auch installiert , jedoch wenn ich bei dem Driver Manager "Nvidia Web Driver" auswählen möchte und mein System neu starte ,ist die Einstellung immer noch auf "default macOS Graphics Driver" ausgewählt.

  • Dann fehlt in deiner config.plist noch der Haken bei "NvidiaWeb", im Bereich "System Parameters":

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • okay funktioniert jetzt danke. Jedoch habe ich immernoch nur einen Monitor.

  • Wieviele HDMI-Ausgänge hast du an der Karte?
    Kannst du den "fehlenden" Monitor an einem anderen anhängen und schauen was passiert?

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!

  • ich hab 3 HDMI Ausgänge. Jedoch geht nur der erste.

  • Meine 1050ti kann 3 Monitore versorgen. Welche 1050ti hast du?

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Gigabyte GeForce GTX 1050Ti G1 Gaming

  • Bei meiner funzen alle drei: HDMI, DP und DVI

    Deine Karte weicht ziemlich stark vom Standdardmodell ab. Evtl daher das Problem.

    Vielleicht mal ein/zwei Adapter-Kabel ausleihen.

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Okay vielen dank für die Hilfe kann es auch mal mit einem DP Kabel probieren. vielleicht gehts. In Notfall hab ich noch ne 750 ti rum liegen.


    Gruß

    Laufiii

  • Hoffentlich keine Asus 750ti. Damit gehts nicht.

    AMD Phenom II X6 1035T - Silentmaxx TwinBlock - ASRock N68-S - HD6450 Passiv - Etasis EFN-300

    AMD 220GE - Arctic Alpine AM4 - A320M-DGS RX 460 Passiv - Enermax Digifanless 550W Platinum

    AMD 7 3700X Nofan CR-95C - GA-A320M-S2H - 1050ti.Passiv - Silentmaxx Fanless II 500 Platinum

    Intel i3 4330 Nofan CR-95C - H81M-C - 16GB - Intel HD 4600 - Seasonic X-Series Fanless X-400FL

    Intel i5-6500T Coollink Corator B250ME 16GB HD530 - SuperFlower GoldenSilent Fanless Platinum

  • Habe noch eine Frage , wenn ich mein OS jetzt auf Catalina update kann ich mir da des System zerschießen ?

    Edited 2 times, last by Laufiii ().

  • Für Catalina gibt es keine Nvidia WebDriver, weswegen deine Nvidia-Karte nicht funktionieren wird.

    Du zerschiesst dir zwar nicht dein System, kannst aber auch nicht wirklich viel damit machen.

    Gruß
    Al6042

    Keine Unterstützung per PN... Eure Anfragen gehören ins Forum, nicht in mein Postfach!