macOS High Sierra auf HP EliteBook 8470p Installieren / Installer bleibt Schwarz

  • Abend^^


    ich bin gerade dabei auf meinem HP EliteBook 8470p (Hardware in der Signatur) macOS 10.13 zu Installieren, bzw versuche ich es jedoch bleibt der Bildschirm ab einem gewissen Moment Schwarz.
    Im Verbose Modus, sieht es soweit gut aus mit dem Starteten aber dann wird der Bildschirm schwarz aber ohne auszugehen und man kann nicht sehen ob der Laptop was macht.


    Im Anhang sind alle Kexts Dateien zu sehen die ich verwendet habe.
    Habe den Selben Stick gestern auf meinem MSI-PC verwendet, naja nicht ganz den Selben, die Kexts habe ich ausgetauscht.

    Eigentlich sollte die Hardware in dem Gerät ja Kompatible sein, die BIOS Einstellungen habe ich soweit auch geprüft und sowas wie VT-d Deaktiviert.

  • Hallo,

    habe selber das gleiche Notebook. Habe dir unten mal die EFI angehangen (Da die ganze EFI zu groß ist, musste ich das ganze in zwei teilen. den Clover Ordner einfach in den EFI Ordner aus der anderen Datei legen). Probiere einfach mal damit. des Weiteren verweise ich hier einfach mal auf meinen Guide im Forum. Clover Revision ist 5096.

    HP EliteBook 8470p | Catalina | 100% Funktionalität


    EDIT: Ich habe auf meinem Laptop Catalina installiert, daher nimm das ganze nicht für bahre Münze, sollte aber funktionieren.

    Files

    • EFI.zip

      (19.39 MB, downloaded 5 times, last: )
    • CLOVER.zip

      (7.53 MB, downloaded 4 times, last: )
  • Nunja, mit der Clover Version von dir wird mir der Installer nicht angezeigt[wech]

    MSI-PC

    HP-Elitebook

  • Liegt wahrscheinlich daran, dass InjectAll fehlt bei mir. Hast du es Mit allen Ports versucht? Sonst einfach mal USBInjectAll reinwerfen.